tank crashing......

Discussion in 'Reef Aquarium Discussion' started by Troylee, Mar 22, 2011.

  1. Troylee

    Troylee all about the diy!!!!! R2R Supporter R2R Excellence Award

    Joined:
    Jan 15, 2010
    Messages:
    12,235
    Likes Received:
    7
    Location:
    Vegas baby!!!!
    i have been exp a tank crash for the last week and it's driving me nuts!!!!!!!!! i don't want to do anything drastic and have checked over and over everything is in line!!!!!! what do you guys normally do when your tank is crashing take drastic measures, ride it out or what???i have been losing like a piece a day then it was good yesterday and now today i saw one...:( it's only my acros and i truly believe the np pellets brought the on slaught on because my alk crept up to 11 and problems arose.... the problem was corrected a week ago and still it's a piece a day..... i almost feel it's a diasese or something because of how slow the pace is moving its like a piece a day starts to stn and poof, gone!!!!!!!!:sad: i have tested for the first time and all is well... just lost what to do any more.....
    cal 480
    alk 8
    temp 75
    sg 1.025
    mag 1400
    orp 280
    ph 8.1 etc etc.....
     
  2. Electrobes

    Electrobes Moderator Staff Member Team R2R R2R Supporter R2R Excellence Award

    Joined:
    Jul 16, 2009
    Messages:
    1,742
    Likes Received:
    2
    Location:
    Fort Myers, FL
    Nothing much to see in the tests except maybe a slightly colder temp than normal. I know this is basic response, but have you tried any water changes. Speaking of.. maybe it's something else.. like a bad batch of salt or additive you may have just cracked open?

    This may be drastic but have you tried asking people to hold onto some of your corals? I mean if it looks like they are all dying in your tank, maybe they stand a better chance in another's tank until we figure out your tank's issue?

    Have you tried fragging any of the corals and seeing if it maybe stems some of the STN's effects?
     
  3. marcof

    marcof Well-Known Member R2R Supporter

    Joined:
    Nov 12, 2009
    Messages:
    46
    Likes Received:
    0
    Location:
    San Diego - 92126
    1. I would test water in the morning, then in the afternoon and then at night. Check to see if there are any drastic swings in any of your params
    2. I would have someone else test your water with different test kits.
    3. Have a good reefing buddy come over and look over your tank, equipment, corals, etc... Maybe they can spot something you have overlooked.
    4. Most drastic - Setup a temp tank with new water and a piece or 2 of liverock from another tank (in case its a pest) Then move over a few corals (dip them first) and see if its a problem in the new tank.
    5. Review any changes you made before the problem started. Revert each change one at a time and monitor.

    HTH,
    Marco
     
  4. Jcr's Reef

    Jcr's Reef Well-Known Member

    Joined:
    Oct 11, 2009
    Messages:
    667
    Likes Received:
    0
    Location:
    Hoosier
    I only ran the pellets for a month before I decided to take them off. I don't want to say anything bad about them, but I have my own opinion of them. I would do a water change to replenish some of the trace elements to help your coral out ASAP. Not saying your tank needs it, but I think your corals do ATM.

    Is the tissue on the acros' still continuing to recede, or is it just the result of last weeks mishap?
     
  5. marreef

    marreef Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    246
    Likes Received:
    0
    Location:
    MIA ALL DAY
    +1 on the water change, i used to run pellets and the same problem occured where i lost about 6 acro's back to back im not sure if it was the pellets "trace elements" but i stoped using them and did a big water change and after that everything seem to go back to normal. hope everything works out for u
     
  6. luvmyacans

    luvmyacans ^^^ Reefer ^^^

    Joined:
    Dec 5, 2009
    Messages:
    2,586
    Likes Received:
    2
    Location:
    Los Angeles, CA
    Is there anything you're dosing that you're not testing for?
     
  7. Troylee

    Troylee all about the diy!!!!! R2R Supporter R2R Excellence Award

    Joined:
    Jan 15, 2010
    Messages:
    12,235
    Likes Received:
    7
    Location:
    Vegas baby!!!!
    Yeah I changed 40gal like 4 days ago "220 gal system" I changed the carbon the gfo etc...
    My po4 is 0 Hanna etc.... There is nothing I can do honestly... Fragging has saved a few branches but some have just kept going also.... There's no pest in my tank I'm sure about that I have quarantines etc.... It's wierd like a diasese almost... I know Lps can catch them but not sticks that I know of...
     
  8. Troylee

    Troylee all about the diy!!!!! R2R Supporter R2R Excellence Award

    Joined:
    Jan 15, 2010
    Messages:
    12,235
    Likes Received:
    7
    Location:
    Vegas baby!!!!
    Strotium and potassium but I have dosed the same amount for years....
     
  9. soccerbag

    soccerbag Chalices did this to me!! R2R Supporter R2R Excellence Award

    Joined:
    Nov 23, 2009
    Messages:
    3,848
    Likes Received:
    1
    Location:
    Richmond, VA
    Lee,

    Very sorry to hear this. You mentioned this over the weekend but I was hoping it would subside and things would improve. I have heard of SPS doing this in others tanks. If I recall, a couple of TOTM reefs on "another" site had a writeup in their TOTM threads about this. Everything seemed to be going along just fine and then one day, out of the blue, they started losing SPS. It was a "trickle-down" effect that eventually wiped out most of the acros in their tanks. Parameters were fine, no new drastic changes....just happened like someone had put a curse on the tank or something. I will try and find that article - if I do, I'll pm it to you. I'm really sorry to hear about your acros man. I can only imagine the hopeless feeling you have not being able to fix it. Obviously, the alk swing likely started everything but I'm surprised that things didn't settle down once you got that back in order.

    Keep us posted. If, for some reason, you have to start from scratch again, I will be happy to donate some frags to the new tank. But I hope you can salvage some. Good luck bud.
     
  10. Captain Nemo

    Captain Nemo Look Ma, it's Nemo!!

    Joined:
    Jun 10, 2010
    Messages:
    2,052
    Likes Received:
    1
    Location:
    Georgia
    I think just change the 40 gal every 3 days. Also, try some trace elements. I know you know what you are doing troy, it maybe just somehting you have to ride out too.......sorry bro......
     
  11. falconerr

    falconerr Well-Known Member

    Joined:
    Oct 31, 2010
    Messages:
    392
    Likes Received:
    1
    Location:
    va
    Sorry to hear about your losses just went through this very same thing its not fun at all all my params checked out fine but did my water changes every 3 to 4 days but still lost a piece a day. You kinda feel helpless but it all of a sudden stopped. Luckily I got a frag of most everything I had back and then some it still looking good. Again sorry to hear about this.

    Sent from my DROID2 using Tapatalk
     
  12. falconerr

    falconerr Well-Known Member

    Joined:
    Oct 31, 2010
    Messages:
    392
    Likes Received:
    1
    Location:
    va
    Oh and hello to everyone kinda new to this site been a lurker for awhile.

    Sent from my DROID2 using Tapatalk
     
  13. DBarsotti

    DBarsotti Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    1,052
    Likes Received:
    0
    Location:
    Salinas, CA
    sorry to hear about this man, i was in the same boat as you are right now a month ago, its a really big bummer.. I ended up taking my GFO reactor offline, using a better water source, doing some bigger water changes every 3 days and just running carbon and things seems to start turning around after about a week.

    hope things turn around for you.
     
  14. Troylee

    Troylee all about the diy!!!!! R2R Supporter R2R Excellence Award

    Joined:
    Jan 15, 2010
    Messages:
    12,235
    Likes Received:
    7
    Location:
    Vegas baby!!!!
    Oh I'm riding it man!!!! I spent 5hrs yesterday scrubbing my tank and rocks to look brand new.... Right now it looks nicer than it ever has so I feel a little better... All I can do is keep fragging and riding it out.... A lost cause man it's really hopeless lol.... I lost a few big name ones and a couple that were just mine and just nice lol...
    One was a show size Millie I have grown from a single stem frag over 3yrs it was such a nice piece and now I'm starting all over...:( oh how time just recycles lol... I'm just gonna dump the colonies I have left locally so my tank don't look funny with 3 show size colonies and frags littered every where... I was hoping to have the new tank set up by now but the kids sports aren't allowing me to anything with them going 5 days a week.... Oh well it didn't really bother me untill I shot home to grab a couple boxes and saw my shortcake going... Me favorite piece..:( got my Lfs looking a for a huge colony to replace it already...1smile1
     
  15. reeftank21

    reeftank21 Well-Known Member

    Joined:
    Jan 29, 2009
    Messages:
    142
    Likes Received:
    0
    I would think about stray voltage possibly or that your temp probe might be off a bit. Not sure if your temps have changed much in the last couple days but in the midwest our outside temps are very warm making homes unusually warm without A/C running and windows shut. 75 seems a bit chilly for your area unless you have a heavy duty chiller. Just an idea.
     
  16. butts182

    butts182 Well-Known Member Photo of the Month Award R2R Supporter

    Joined:
    Feb 2, 2010
    Messages:
    1,101
    Likes Received:
    1
    Location:
    Juno Beach, FL
    Lee, I'm right there with you...my tank is still sort of crashing...most of the acros are gone now, and now some of the chalices have gone as well, including the BPC FT! Sucks, but we can always replace them!
     
  17. Wy Renegade

    Wy Renegade Zs and Ps/PE collector R2R Supporter R2R Excellence Award

    Joined:
    Feb 5, 2009
    Messages:
    3,780
    Likes Received:
    4
    Location:
    Wyoming
    Wow, sorry to hear Lee. pH at 8.1 seems a little low, have you tried raising it up a bit?
     
  18. CJO

    CJO Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    2,325
    Likes Received:
    0
    Location:
    Charlotte, NC
    I don't have the experience you do, but thought I'd throw a few things out. How much GFO did you change.. all of it? You could be stripping out too much from the water.

    How old is your tank? Could you be experiencing "old tank syndrome?"

    CJ
     
  19. Troylee

    Troylee all about the diy!!!!! R2R Supporter R2R Excellence Award

    Joined:
    Jan 15, 2010
    Messages:
    12,235
    Likes Received:
    7
    Location:
    Vegas baby!!!!
    i changed about a cup and a half... i dose coral amino and feed my corals weekly with reef snow and coral frenzy.... my tank is about a year and a half old so i doubt that.... just stumped on this one honestly im taking the pellets off line when i get home and pray for the best....
     
  20. WT INC

    WT INC Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    623
    Likes Received:
    0
    Troy ..whats the number i can call you , i think i might know what it is .
    Dan
     

Share This Page