150 Build - Kansas City

AquaCave
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
Mixing station complete. Prepping wall nearby for the BRS 6-stage RO/DI unit which will connect directly to the tank on the right. Super happy I was able to get my hands on an RK2 silicone uniseal. My wife was giving me a hard time I was so excited! I have outlets on each side to connect top off and continuous/on demand water changes should I decide to implement.
 

Attachments

  • IMG_7386.JPG
    IMG_7386.JPG
    102.6 KB · Views: 30
  • IMG_7379.JPG
    IMG_7379.JPG
    71.7 KB · Views: 27
AquaCave Logo Banner
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
We are wet! BRS 6-stage 100 gpd installled and making water. Did a partial fill ~45 gallons for leak check (found one small pinhole and fixed) and weight check. Pumped water from fresh to salt-side for second leak and weight check. Will pump out tonight and start with fresh just to rinse system.
 

Attachments

  • 5A94D00E-EE40-492F-B955-660EDD561F14.jpg
    5A94D00E-EE40-492F-B955-660EDD561F14.jpg
    134.4 KB · Views: 25
  • 73358074-1308-4C8C-BA08-D4B6B5EF302F.jpg
    73358074-1308-4C8C-BA08-D4B6B5EF302F.jpg
    141 KB · Views: 25
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
So, found out that the POP Pallet is not going to work. It will hold the weight, but deforms, so if the holding tanks are not filled evenly it twists the pipes and caused another small pinhole leak. So, going to build a wooden one, and maybe add some expanded PVC foam trim where it meets the floor with stainless steel screws. Kind of a bummer, but glad I leak tested it a little at a time. Hated to pump out 160 gallons of 0 TDS water. Oh well.
 
AquaCave Logo Banner
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
Slow going. We had layoffs in February and no raise this year. Thankful to still have a job. The Tropic Marin Pro was back in stock at BRS, so ordered 3 containers. Also, ordered a new Milwaukee digital refractometer. Hope to order the stand next month. Also, I have decided to change the size a bit to a 48" long tank that is 24" deep and 30" wide. This fits the space better, but still give me a good volume at about 150 gallons..
 
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
Update long overdue! After repricing a custom tank & stand and seeing the rather high prices - over $8k for a custom 150, I decided on a Waterbox LX 190.4. It has the aluminum stand I want, not crazy about the sump layout but it will work. Only about $500 more than my original budget for tank, stand & sump. Got the Apex Neptune Controller & Pump. Changed my heater to an Innovative Marine Helio PTC - 700 W w/ 2 350W elements. Ordered an Aquamaxx media reactor for carbon. Picked up 70 lbs of Marco rock when I got the Neptune from an LFS. Still need some base rock, or make my own if I can't find it locally. Going to leak test as soon as it gets delivered, then build my rock scape.

I'm changing my thoughts about how to best cycle and prep. Going to go the Polyplab Genesis Rock Booster route. Heard mixed reviews on other bricks leaching contaminants into the water. Then add phytoplankton and pods from AlgaeBarn next. Multi-week process that I will document.
 
REEFTIDE
Tidal Garden Memorial Day Sale
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
Got my Neptune ATK added. Found one at the LFS here in KC. Had an issue at first, because the place I plugged it into my EB was not enabled. Once I enabled it, started working great. Salt added - running at 1.026/35 PPT. Started cycle with Polyplab Genesis rock booster. Now waiting for 4 weeks...
 
OP
K

klipprand

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2013
Messages
59
Reaction score
47
Review score
+0 /0 /-0
Location
United States
Got in my phytoplankton and coralline algae starters. Also, got my MP40's, still figuring out where to mount things for the battery backups. Probably could have gotten away with one. Copepods coming on Wednesday. Had a problem with the left MP40 noisy this morning, adjusted speed up and went away, but then got much worse about an hour later. Called support, said I need to ramp up slowly over two weeks. Took wet side out and disassembled to make sure shaft was intact okay. Dry side was quiet without wet side attached. It was very hot though. Seems better now. Need to get dosing going and start adding some corals next.
IMG_1453.jpg
IMG_1452.jpg
 
AS
AquaCave

Peninsula Reef Tanks...

  • I currently have one

    Votes: 6 17.1%
  • I used to have one set up

    Votes: 3 8.6%
  • I would like to try one in the future

    Votes: 20 57.1%
  • No interest

    Votes: 6 17.1%
Top