608 Tank/Build Updates

Zach B

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
Nov 7, 2020
Messages
2,275
Reaction score
17,973
Review score
+0 /0 /-0
Location
Slinger, WI
Hey all! Hope everyone is doing well & enjoying a break from the extreme cold. Thought I would start a thread for us to share pictures and ideas of our current or future tanks & builds. This could be a simple update of your tanks status or plans for your next build. Always cool to see how everyone is doing with their tanks or dreams of tanks. Don’t forget to follow our hashtag for updates and important news. #608Reefers
 
Avast

WIReefer

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
May 10, 2017
Messages
5,159
Reaction score
27,749
Review score
+0 /0 /-0
Location
Wisconsin
Awesome idea buddy! As you all may know by now and are probably sick and tired of hearing it I recently moved. Been starting the tank upgrade last week. I had a plumber come Monday she instal a 1/4” hookup off the main like for my ro/di unit. Does this count? Lol
 

littlebeard

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 7, 2015
Messages
278
Reaction score
361
Review score
+0 /0 /-0
Location
Madison, WI
So here goes! Been struggling lately with my tank. I am the best green cyno farmer around. (Have the red stuff too!) If you need some let me know!
20210226_101145.jpg


So here's what I think went wrong. I used a few pieces of live rock from my first tank with a large healthy population of amphipods. To the point that every inch of surface in my tank was crawling with them. Some nearly half in inch long, so big that when I fed frozen mysis they would swim out and capture an entire piece. I bought a few frags and they were getting harassed by the amphipods so I decided to buy a wrasse to deal with the ugly critters. He dealt with the population like a pro and after a few days they were no longer visible during the day. Unfortunately it appears the amphipods were also keeping the cyno at bay and soon after the green slime appeared and spread.

I'm also thinking not enough nutrients. My nitrates are undetectable (salifert and other test kits) and phosphates as well. Besides the amphipods I think I was overskimming. I'm trying to feed a little heavier, but I don't want to overcompensate, so I'm going slowly and trying to blow off the cyno when I don't have to chip ice outside. I also turned the skimmer down a little, but I want to be careful as I'm also dealing with a slowly declining PH.
Params usually read:
Sg: 1.026
Temp: ~79
Ca: ~445
dKH: ~8.7
Mag: ~1360
PH: 8.0-8.1
NO3: Undetectable


I also had a hard lesson in aquarium keeping in wisconsin. I used to live in florida so ordering from the winter sales wasn't too much of an issue for shipping. I tried that here.. they got stuck in shipping and the corals arrived in brown clouds of 50 F water. Glad I at least got store credit. I think I'll wait till april.

I have also been working on an aquarium controller. Right now it's more of an aquarium monitor. I hooked up a rasberry pi to the atlas-scientific ph and temp monitors. Wrote a python script to output params to an influx db I have hosted out in the cloud. I have grafana pulling the stats, and have alerts set up so if the temp goes out of range, or if no temp is being reported (power outage) I get a phone call.

So please someone post some nice pictures!
 
OP
Zach B

Zach B

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
Nov 7, 2020
Messages
2,275
Reaction score
17,973
Review score
+0 /0 /-0
Location
Slinger, WI
@littlebeard that was a great update! I also struggled with the green cyano to the point I used a little bit of chemi clean to get rid of it. It scared me using it but it worked. I had been dosing vibrant, skimming and running too much gfo. Little did I know I was providing cyano and dinos the perfect environment to start to grow. I recently increased feeding and removed the majority of my gfo to get nutrients back up. So far so good, no dinos & no cyano for weeks now
 
Aquarium Specialty - dry goods & marine livestock

Jon's Reef

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Jun 5, 2020
Messages
686
Reaction score
657
Review score
+0 /0 /-0
Location
Madison, WI
Here is a current pic of my tank. No big issues currently, just working on keeping everything stable. Current project is to upgrade the lights with Reef Brite strips to remove any shadowing due to aquascape and growth. I really like the combo of 2x XR15 blue for PAR, 1x a360x for shimmer and 420 nm boost and XHO for shadow fill.
1614375986504.png

1614376005217.png

1614376293955.png


In the sump area I am currently working my way through an issue with a 1/2" apex flow sensor. It causes my FMM to go a bit flaky and drop off occasionally. I think it is interference and read that adding a ferrite ring will help. Upgraded my CO2 scrubber to a dual container and replaced the standard inserts with the reactor style from BRS. I also added a water catch (the tupperware on the right) to reduce the amount of water in scrubber. Works much better now. Fuge has really taken off after upgrading to an H380 light and replacing the dying chaeto with some of the finer hair type. Was having issues with the chaeto dying because of Vibrant. That stuff can be wicked.
1614376105703.png


In the frag tank I have a new baby anemone that split off ~1 week ago (Seattle Sunburst). Also recently fragged some Zoas and nursing a NYK torch and OG bounce back to health. The OG bounce is one of the things I have been struggling with. After dosing Vibrant (grrr) it shrank up and bleached (lower right corner of the tank). It still has "mini bubbles", a mouth and is attached, but no darker pigment. I am trying to bring it back with some Zoox. in a bottle (Phycopure)... we shall see if it works.
1614376454511.png

1614376483021.png
 

srcleary

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 13, 2020
Messages
139
Reaction score
453
Review score
+0 /0 /-0
Location
Dallas
I am building a pentagon 820g. I have been out of the hobby a LONG time and having fun with this new project and learning new technologies. This tank is going in my office lobby and I was inspired to create a theme. Maybe I have watched too many episodes of Tanked. LOL. But I wanted something that was natural and made sense for the fish. It will be a FOWLR. I settled on recreating an aquascape that would resemble some ancient ruins. After lots of research I settled on recreating the ruins of Palmyra.

I purchased a bunch of large porous dry Marco rock and cut them into blocks. I glue the blocks together using sand and superglue and then grind the sand so it matches the rock better. I also am creating some swim throughs in the rock walls.

For the columns I use 2" PVC and cover them with sand (again using superglue). The columns, and column sections that will lay flat on the surface are hollow to create homes for the eels. The upright columns are sealed and filled with sand to weight them down. I am about 1/2 done the wall section and have lots of columns left to build.

My goal is to grow coralline algae on the dry Marco rock, and turn it back into live rock, of sorts. I will be using black sand and Kessill lights hanging from the ceiling.

The tank is being built by Miracles and my LFS (Dallas North Aquarium) is helping with all the equipment and setup. I suspect I am about 3 months away from putting water in it.

I have another thread for my build if you want to follow along. I have attached some images of the aquascaping I have built so far and you can see the outline of where the tank will go.

Steve

image0-1.jpeg
image0-2.jpeg
image2-1.jpeg
image3-1.jpeg
image3-2.jpeg
image3-2.jpeg
image4-1.jpeg
image4-2.jpeg
arch-Syria-Grand-Colonnade-Palmyra-ISIS.jpg
 

JayRozzer

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 15, 2018
Messages
268
Reaction score
306
Review score
+0 /0 /-0
Location
Florida
Awesome idea buddy! As you all may know by now and are probably sick and tired of hearing it I recently moved. Been starting the tank upgrade last week. I had a plumber come Monday she instal a 1/4” hookup off the main like for my ro/di unit. Does this count? Lol
Doesn’t count...:p
 
Reef Chasers Aquaculture

JayRozzer

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 15, 2018
Messages
268
Reaction score
306
Review score
+0 /0 /-0
Location
Florida
So here goes! Been struggling lately with my tank. I am the best green cyno farmer around. (Have the red stuff too!) If you need some let me know!
20210226_101145.jpg


So here's what I think went wrong. I used a few pieces of live rock from my first tank with a large healthy population of amphipods. To the point that every inch of surface in my tank was crawling with them. Some nearly half in inch long, so big that when I fed frozen mysis they would swim out and capture an entire piece. I bought a few frags and they were getting harassed by the amphipods so I decided to buy a wrasse to deal with the ugly critters. He dealt with the population like a pro and after a few days they were no longer visible during the day. Unfortunately it appears the amphipods were also keeping the cyno at bay and soon after the green slime appeared and spread.

I'm also thinking not enough nutrients. My nitrates are undetectable (salifert and other test kits) and phosphates as well. Besides the amphipods I think I was overskimming. I'm trying to feed a little heavier, but I don't want to overcompensate, so I'm going slowly and trying to blow off the cyno when I don't have to chip ice outside. I also turned the skimmer down a little, but I want to be careful as I'm also dealing with a slowly declining PH.
Params usually read:
Sg: 1.026
Temp: ~79
Ca: ~445
dKH: ~8.7
Mag: ~1360
PH: 8.0-8.1
NO3: Undetectable


I also had a hard lesson in aquarium keeping in wisconsin. I used to live in florida so ordering from the winter sales wasn't too much of an issue for shipping. I tried that here.. they got stuck in shipping and the corals arrived in brown clouds of 50 F water. Glad I at least got store credit. I think I'll wait till april.

I have also been working on an aquarium controller. Right now it's more of an aquarium monitor. I hooked up a rasberry pi to the atlas-scientific ph and temp monitors. Wrote a python script to output params to an influx db I have hosted out in the cloud. I have grafana pulling the stats, and have alerts set up so if the temp goes out of range, or if no temp is being reported (power outage) I get a phone call.

So please someone post some nice pictures!
Have you looked into MicroBactor Clean or 7?
 

WIReefer

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
May 10, 2017
Messages
5,159
Reaction score
27,749
Review score
+0 /0 /-0
Location
Wisconsin
Working on the frag system today! Making progress. Electrician is coming this morning to wire everything up for the tank.

8A0076BD-BC7D-434A-8697-E038E91C7C23.jpeg
 

WIReefer

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
May 10, 2017
Messages
5,159
Reaction score
27,749
Review score
+0 /0 /-0
Location
Wisconsin
Made a little progress today on the system. My electrician buddy came over and wired three 20 amp gfi outlets today.
 

Attachments

  • A3FB8689-CF85-4F05-8C09-5AE3DF2E2863.jpeg
    A3FB8689-CF85-4F05-8C09-5AE3DF2E2863.jpeg
    227.2 KB · Views: 32

WIReefer

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
May 10, 2017
Messages
5,159
Reaction score
27,749
Review score
+0 /0 /-0
Location
Wisconsin
@WIReefer That is gonna be nice having safe outlets right where you need them!
He’s coming back tomorrow to tweak it a bit he’s going to be putting plastic covers over them in case of splashing.
 
Avast

WIReefer

608 MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
May 10, 2017
Messages
5,159
Reaction score
27,749
Review score
+0 /0 /-0
Location
Wisconsin

JayRozzer

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 15, 2018
Messages
268
Reaction score
306
Review score
+0 /0 /-0
Location
Florida
Here is a current pic of my tank. No big issues currently, just working on keeping everything stable. Current project is to upgrade the lights with Reef Brite strips to remove any shadowing due to aquascape and growth. I really like the combo of 2x XR15 blue for PAR, 1x a360x for shimmer and 420 nm boost and XHO for shadow fill.
1614375986504.png

1614376005217.png

1614376293955.png


In the sump area I am currently working my way through an issue with a 1/2" apex flow sensor. It causes my FMM to go a bit flaky and drop off occasionally. I think it is interference and read that adding a ferrite ring will help. Upgraded my CO2 scrubber to a dual container and replaced the standard inserts with the reactor style from BRS. I also added a water catch (the tupperware on the right) to reduce the amount of water in scrubber. Works much better now. Fuge has really taken off after upgrading to an H380 light and replacing the dying chaeto with some of the finer hair type. Was having issues with the chaeto dying because of Vibrant. That stuff can be wicked.
1614376105703.png


In the frag tank I have a new baby anemone that split off ~1 week ago (Seattle Sunburst). Also recently fragged some Zoas and nursing a NYK torch and OG bounce back to health. The OG bounce is one of the things I have been struggling with. After dosing Vibrant (grrr) it shrank up and bleached (lower right corner of the tank). It still has "mini bubbles", a mouth and is attached, but no darker pigment. I am trying to bring it back with some Zoox. in a bottle (Phycopure)... we shall see if it works.
1614376454511.png

1614376483021.png
Is that the add on kit ? They’re coming out with one for a A360X that looks interesting.
 

Attachments

  • F2642592-3395-49DF-A856-8B39C624F157.jpeg
    F2642592-3395-49DF-A856-8B39C624F157.jpeg
    334.2 KB · Views: 22

Jon's Reef

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Jun 5, 2020
Messages
686
Reaction score
657
Review score
+0 /0 /-0
Location
Madison, WI
Kind of like the add on kit. They are 30” long bars attached to the RMS bar with the k-kit style mounts. I am going to add a second tier also so it will be:
30” RB blue - 30” RB 50/50 - 2x xr15 blue, a360x - 30” RB 50/50 - 30” RB blue
 

JayRozzer

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 15, 2018
Messages
268
Reaction score
306
Review score
+0 /0 /-0
Location
Florida
Kind of like the add on kit. They are 30” long bars attached to the RMS bar with the k-kit style mounts. I am going to add a second tier also so it will be:
30” RB blue - 30” RB 50/50 - 2x xr15 blue, a360x - 30” RB 50/50 - 30” RB blue
That will be nice. I’d like to add some additional lighting but am limited to using the Kessil mounting arm for my a360x.
 
Top Shelf Aquatics

Speaking of your latest coral purchase...

  • It was a GREAT deal

    Votes: 98 36.0%
  • It was a good deal

    Votes: 88 32.4%
  • It was nether good nor bad

    Votes: 65 23.9%
  • It was a bad deal

    Votes: 17 6.3%
  • Other (please explain)

    Votes: 4 1.5%
Visit RiptideAquaculture.com Use promo code: R2R
Top