AI Prime 16 fan is LOUD and never ramps down

Jonreefer

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2009
Messages
1,454
Reaction score
740
Review score
+0 /0 /-0
Location
Pittsburgh PA
So I just got my Prime 16 today from Saltwateraquarium. This thing has not ramped down since I plugged it in. I wasn't expecting the fan to be so loud in this thing.
My PC with 5 fans and my RTX 2070 running at 100% is probably not as loud as this. They coulda used a better fan for a $200 light so it's not like a jet engine. Like a Noctua fan or something.
This might be going back because of this.
 

seant2h

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 10, 2020
Messages
36
Reaction score
19
Review score
+0 /0 /-0
Location
18951
Mine came with part of the outside black case not installed 100% correct but I fixed it easily before install and have no issues. I wonder if something with your case which surrounds the fan is making it loud... but that will certainly not fix the ramping. If it’s new and not 100% I’d just contact the vendor to see if they will replace it. Good luck!
 
OP
J

Jonreefer

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2009
Messages
1,454
Reaction score
740
Review score
+0 /0 /-0
Location
Pittsburgh PA
light is only a few hours old brand new out of the box. Its quiet now like I said as long as light ch isnt over 89%


My fan setting is already set for enable fan shutdown. I also turned max fan speed down to 90%
 

pitvi

New Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 6, 2020
Messages
12
Reaction score
4
Review score
+0 /0 /-0
Location
Austria
hi guys,

jumping in because i have the same problem
got a AI prime HD (2 years) over my 20g, running at about 70-80% - super silent

Not bought a new AI Prime 16HD reef (for my new, second, 20g), imported settings from the other lamp - and it's super loud. When measured close by the old one is about 50 dB and the new is over 71dB!

Contacted my dealer, he said i can send it in but i wont get a replacement lamp beforehand. and i fear that it's the new "standard" noise and sending it in wont help?

i dont use the green and red channels, also tried running all used channels under 89% like recommended above, but it's no change.

To clarify how loud it is - i cant hear the old lamp when i am 1 foot away from the tank, but the new one i can here 2 rooms further away, it's really like booting a server......or having a dusted computer from 2001 running all cheap fans full speed......horrible

Sadly in my region i can't even find used AI primes...would switch to the older version every second!
 
OP
J

Jonreefer

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 13, 2009
Messages
1,454
Reaction score
740
Review score
+0 /0 /-0
Location
Pittsburgh PA
So my original one the fan started to go bad and would stall and rattle like crazy after only being 2months old. AI replaced the light and the new one seems to be a little quieter than the previous one
 

pitvi

New Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 6, 2020
Messages
12
Reaction score
4
Review score
+0 /0 /-0
Location
Austria
since i could not give it back to my dealer, i said f* it and opened it up, its really cheap inside. applied good quality thermal paste on the whole heatsink, the surface of the inner side is somewhat dirty, i could see fingerprints that seemed to be burned in, could not remove it with 99% isopropanol

With the thermal paste it's a lot better, not running 100% fan speed all the time, think i will try to tune it more, maybe there is a better fan with same dimensions and maybe a same size heatsink with more fins or out of copper....
 

pitvi

New Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 6, 2020
Messages
12
Reaction score
4
Review score
+0 /0 /-0
Location
Austria
Little update here for you guys.
i already posted that i opened it up and applied a good thermal paste under the heatsink, with that it got a lot better, not going 100% fan speed. i was using the BRS Settings, but not on the recommended wattaged - i went lower to reduce fan noise.

Now i switched to the sabxy settings, and it got a lot better - so with the saxby settings AND the thermal paste it is nearly unhearable, depending on the room temperature, sometimes it ramps up when it's near the end of the lighting phase.

Another news i have is from a fellow from another forum, he did not apply thermal paste but he switched to another fan. He used the "Twotrees 3d printer fan 5v DC 50x50x10mm".
Important note: these chinese fans have minus and plus switched, so red is MINUS!

i don't really know how he is keeping them in place, because they do not have the right screw mountings. But he got it 100% silent with this fan. So i ordered it and i will try this fan too, will post an update here if you guys are interested :)
 

SinsReefer

New Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 3, 2021
Messages
2
Reaction score
0
Review score
+0 /0 /-0
Location
Brasil
Little update here for you guys.
i already posted that i opened it up and applied a good thermal paste under the heatsink, with that it got a lot better, not going 100% fan speed. i was using the BRS Settings, but not on the recommended wattaged - i went lower to reduce fan noise.

Now i switched to the sabxy settings, and it got a lot better - so with the saxby settings AND the thermal paste it is nearly unhearable, depending on the room temperature, sometimes it ramps up when it's near the end of the lighting phase.

Another news i have is from a fellow from another forum, he did not apply thermal paste but he switched to another fan. He used the "Twotrees 3d printer fan 5v DC 50x50x10mm".
Important note: these chinese fans have minus and plus switched, so red is MINUS!

i don't really know how he is keeping them in place, because they do not have the right screw mountings. But he got it 100% silent with this fan. So i ordered it and i will try this fan too, will post an update here if you guys are interested :)
I would love to know if this was a success, I might need to run down to the blood bank due to the excessive bleeding my ears are undergoing in dealing with the deafening noise on these things. I am using BRS setting at 70% and they never shut off and don't seam to know the meaning of ramp up nor down
 

pitvi

New Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 6, 2020
Messages
12
Reaction score
4
Review score
+0 /0 /-0
Location
Austria
I would love to know if this was a success, I might need to run down to the blood bank due to the excessive bleeding my ears are undergoing in dealing with the deafening noise on these things. I am using BRS setting at 70% and they never shut off and don't seam to know the meaning of ramp up nor down
i feel you! Haven't done the fan replacement yet, because they did not arrive.
But you can do these things now to be super pleased:
- run the saxby setting (it is much quieter than the BRS setting regarding the fans/cooling!)
-open the light up and apply thermal paste (for CPU coolers) under the heatsink, that will turn it down so much that your ears won't bleed, trust me

and with the fan, i keep you updated when i get them
 

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 177 24.2%
  • No. Thankfully, I haven't.

    Votes: 377 51.6%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 54 7.4%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 61 8.4%
  • If you reef long enough, this will eventually happen to you.

    Votes: 47 6.4%
  • Other

    Votes: 14 1.9%
ACC
Top