Annoying false power alarms - Power Restored 1969

Discussion in 'Neptune Systems' started by Rick's Reef, Oct 11, 2017.

  1. Rick's Reef

    Rick's Reef Active Member Build Thread Contributor

    Joined:
    Sep 20, 2017
    Messages:
    26
    Likes Received:
    19
    Hi,

    I have enabled power alarms on my Apex. About 1/day I get a false e-mail/notification that goes something like this:

    Apex Fusion Issue: RicksReef
    Failed: 2017-10-10 21:13:18 -0700
    Restored: 1969-12-31 17:00:00 -0700

    Any ideas how to resolve this? The "Restored" line is always the same - 5pm New Year's Eve 1969.

    Also odd, I get the notification on my phone/app, but when I go to the alarm log, there is nothing there.

    Thanks,
    Rick
     
    Tags:

  2. bblumberg

    bblumberg Well-Known Member R2R Supporter

    Joined:
    Apr 19, 2016
    Messages:
    261
    Likes Received:
    186
    Location:
    Irvine, CA
    I have exactly the same issue with one of my apex units. I bought this one used and thought I had inherited someone else's problem...

    This particular unit has the most up to date firmware whereas the one that behaves well has not been updated since I bought it.

    Bruce
     
  3. jonmos75

    jonmos75 Well-Known Member Platinum Sponsor

    Joined:
    Sep 23, 2015
    Messages:
    124
    Likes Received:
    49
    You are getting that date and time code because you have enable power monitoring without having a 12V power supply connected to the Apex base unit. Turn off power monitoring and you will get the correct restore date and time.
     
  4. bblumberg

    bblumberg Well-Known Member R2R Supporter

    Joined:
    Apr 19, 2016
    Messages:
    261
    Likes Received:
    186
    Location:
    Irvine, CA
    Thanks! I made that change and we will see how it works out.

    Bruce
     
  5. Rick's Reef

    Rick's Reef Active Member Build Thread Contributor

    Joined:
    Sep 20, 2017
    Messages:
    26
    Likes Received:
    19
    Thanks @jonmos75 for your reply.

    I made the change yesterday. So the good - the date is now accurate, however, I am still getting notifications. I received 3 notifications overnight last night but then I check in the alarm entries and it is empty.

    Any ideas?

    Fusion Notifications:
    Fusion Notifications.PNG
    Alarm Page:
    Fusion_Alarms.PNG

    Fusion Notifications.PNG
     
  6. bblumberg

    bblumberg Well-Known Member R2R Supporter

    Joined:
    Apr 19, 2016
    Messages:
    261
    Likes Received:
    186
    Location:
    Irvine, CA
    My times are now accurate as well. The same Apex keeps sending messages about a 30 second power failure, usually around 5 AM, whereas my other Apex system in a different room does not. I have a hard time believing that the power fails on one circuit in the house for 30 seconds once a day, but not on others...

    Bruce
     
Draft saved Draft deleted

Share This Page

Loading...