Cade 600 S2 Build

RAP

Gedxin

Well-Known Member
View Badges
Joined
Jun 11, 2021
Messages
578
Reaction score
1,436
Review score
+0 /0 /-0
Location
SoCal
Read through your whole thread, nice looking tank and setup!

One question, you said you were going to take things slow and QT properly, and I saw you did that with your fish successfully. Any reason you didn't QT your CUC?
 
BRS
OP
dwair

dwair

Valuable Member
View Badges
Joined
Sep 30, 2014
Messages
2,336
Reaction score
6,486
Review score
+0 /0 /-0
Location
Shreveport, LA
Read through your whole thread, nice looking tank and setup!

One question, you said you were going to take things slow and QT properly, and I saw you did that with your fish successfully. Any reason you didn't QT your CUC?
I've never QT CUC. TBH I don't have the space to setup a seperate frag tank to use as a QT for inverts. The fish QT was on my kitchen table as it was lol.
 
OP
dwair

dwair

Valuable Member
View Badges
Joined
Sep 30, 2014
Messages
2,336
Reaction score
6,486
Review score
+0 /0 /-0
Location
Shreveport, LA
Ok so update time then :)

Few things have changed. I've had the Apex/Trident on there for going on a few weeks. Finally got calibration solution in and calibrated the probes. Apparently solved my PH problem. Thought my PH was super low, but its been over 8.0 consistently since I calibrated the probe. I'm going to get some other test kits and verify it as well. I tried Salifert, but it turned a color that didn't even match any of the colors on the chart, so no idea.

I finally got the Neptune GRO light on my fuge to replace the PAR38 from Home Depot. That was growing the Chaeto good, but I hated the clamp mount. So we'll see how the GRO light works, literally put it on last night, so we'll see after a couple weeks.

I've had to adjust my water level in the return chamber to fix micro bubbles coming from the return pump. I hated doing this cause it means the Gravity Fed ATO system that Cade designed for the sump is now worthless. Luckily I had an old Tunze Nano ATO lying around, had lost the tubing and part of the float switch cover was broken, but I've fixed them, just waiting on superglue to dry and I'll install the ATO. I'm using a Vittles Vault 50lb dog food container as my ATO resorvoir.

I'm also watching my levels with the Trident, letting it build up a graph so I can see my daily consumption. Going to start dosing All For Reef again soon. Was waiting cause when I had PH problems, I thought I was going to have to dose Kalk, but now it seems I may not have too? Again gotta triple verify these PH numbers. But if they are accurate, which I calibrated with the probe with both 7.0 and 10.0 solution like it said. I had gotten this Apex from a friend and it was almost 2 years old, so when I put the probe in the water it was reading my PH as low as 7.5 at night and a high of 7.7. Now its reading 8.11-8.3 so big change once I calibrated.

Other than that, I've added some new coral, several things are mad in the picture cause its after a water change, so they aren't happy. Also added 3 emerald crabs as I've got a small bubble algae problem popping up. Hoping they will solve that. So far no luck, but only been a few days.

Oh and added a Melanrus Wrasse :)

Cruising along otherwise. Financials took a hit with a new car, so nothing new for the tank for awhile lol.

FTS 911.jpeg
 
OP
dwair

dwair

Valuable Member
View Badges
Joined
Sep 30, 2014
Messages
2,336
Reaction score
6,486
Review score
+0 /0 /-0
Location
Shreveport, LA
Well because I had to raise the water level in the return chamber to stop the micro bubbles from the return pump. I made the Cade designed Gravity fed ATO useless. So today it finally came in and installed a Tunze Osmolator 3155. Using a Vittles Vault 50lb container as an ATO container. Drilled out the middle of the lid for the cord/tubing to go through. Works well.
 
Biota Marine Life
Top