Diatom / Dino ID

Deltec

lrosenberg5

Community Member
View Badges
Joined
Feb 2, 2021
Messages
29
Reaction score
7
Review score
+0 /0 /-0
Location
NYC
Hi All - New to reefing so need some advice.

I had initially had what looked like a diatom bloom starting week 3 and faded around week 7. I now have both brown and green algae on the sand bed & brown stringy algae on the back wall (re-appears 12 hours after I scrape it). The green algae on the right looks patchy in the picture but only because I was pulling some pieces out yesterday, otherwise it would have been more carpet-like. See the pictures I attached, hopefully this gives a good idea for what I am dealing with. Any idea what this is and what I should do about it?

See below for my parameters, stocking and filter setup. Thank you in advance


Aquarium Parameters:
Aquarium type: Reef, been set up for 80 days.
Stock: 2 clownfish, 1 cleaner shrimp, 3 trochus snails, 2 nassarius snails, 2 bumble bee snails, ~8 largely soft & LPS pieces
Aquarium water volume: 20 gallon cube (~17 gallons net)
Water: RODI with Red Sea Salt
Filtration type: Filter floss, 2 chemi-pure blue nano packs, ceramic media
Lighting: AI Prime

Water quality
Temperature: 77 F
pH: 8.0
Salinity: 1.026
Ammonia: 0ppm
Nitrite: 0ppm
Nitrate: <5ppm (API test so tough to tell)
Phosphorus: 0ppm (API test so tough to tell)
DKH: 7.7
Calcium: 420ppm

IMG_1538.JPG IMG_1539.JPG IMG_1540.JPG IMG_1541.JPG
 
Fritz

Bo.

Impatient as always
View Badges
Joined
Feb 25, 2020
Messages
1,906
Reaction score
9,329
Review score
+0 /0 /-0
Location
Albuquerque
Normal ugly algae stage, most likely not diatoms (you probably went through this already) or dino (unless the chemi pure really strips nutrients, I've never used it).

Just keep up with manual removal and healthy feeding of your fish. Don't jump into chemicals as they can cause more issues down the road, and invest in a low range phosphate, and better nitrate test. Slow and steady without major changes wins the race :).
 
OP
L

lrosenberg5

Community Member
View Badges
Joined
Feb 2, 2021
Messages
29
Reaction score
7
Review score
+0 /0 /-0
Location
NYC
Situation is definitely getting worse. I haven't been doing anything differently, feeding as normal and did a 20% water change yesterday.

A lot of coral have the stringy brown algae on it and when I lightly blew it off the xenia today some of the coral bits flew off. My GSP has also been fully retracted for over a week.

Attached a few photos, it looks filmy / stringy on the surface of the sand and the back wall but the rocks look fine. Any advice as to what I should do?

IMG-0765.jpg IMG-0764.jpg
 
Last edited:
Deltec

Do you house a "Reef Safe" Angelfish in your reef tank?

  • YES and it's going good

    Votes: 154 41.3%
  • YES but it's not working out

    Votes: 10 2.7%
  • NO I have tried it in the past and it didn't work out

    Votes: 33 8.8%
  • NO I haven't tried yet

    Votes: 164 44.0%
  • Other (please explain)

    Votes: 12 3.2%
REEFTIDE FOLLOW US @reeftideaquariums
Top