Dimmable Sunpower Problem

David Hadden

New Member
View Badges
Joined
Jun 15, 2017
Messages
4
Reaction score
0
Can any one offer some advice?
I have an 8x80w dimmable sun power unit.
Today I changed the controller for a new one as the old one wouldn’t retain its memory
Being a building contractor I know my way around wiring however , I swapped over one wire at a time to ensure that all the connections were identical just to be certain.
I set the time date etc. and switched to manual mode
The 2 bulb circuit works perfectly but the 6 bulb stays on about 5-10 %
Whatever I do with the timer or the reset or pushing the outer buttons it stays the same
I ran the diagnostic setting and the bulbs remain on.
I refitted the old controller and the bulbs remain on
I’m now stumped.
Any help would be much appreciated
 
OP
D

David Hadden

New Member
View Badges
Joined
Jun 15, 2017
Messages
4
Reaction score
0
The UK distributor is closed for a week , I’ve raised a ticket with ATI Aquaristik and had no reply from them , I’ve trawled the net looking for a solution but all I found was a suggestion to turn the two pin plug upside down if the tubes weren’t turning off fully , I’ve got a three pin plug so that’s a non starter ( and sounds dubious any way )
So I’m still stuck .......
 

ATI North America

Valuable Member
View Badges
Joined
Jan 31, 2015
Messages
1,108
Reaction score
622
Hello David,
It sounds like you have a relay problem. A bad relay can cause the inability to control the intensity or cause the lights to stay on/off.

We do not have the 8x80w Dimmable in North America, so I am unsure if it is different at all other than the ballasts which don't work on our 120v power.
 

Any special reefing plans for this week?

  • Yes

    Votes: 38 42.2%
  • No

    Votes: 41 45.6%
  • Maybe

    Votes: 11 12.2%

Online statistics

Members online
1,479
Guests online
3,684
Total visitors
5,163
GHL Advanced Technology
Top