Double clock on fusion, again.

Discussion in 'Neptune Systems' started by rob safron, Nov 5, 2017.

  1. rob safron

    rob safron Active Member Partner Member 2019

    Joined:
    Feb 28, 2017
    Messages:
    437
    Likes Received:
    254
    So a few days ago, prior to last nights time change, 2 clocks appeared on fusion. I have tried every suggestion I could find on the web without any luck. I did also just update my software to the newest version this morning and that did not help. I am out of ideas.
     
    Tags:

  2. CoralNerd

    CoralNerd Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    912
    Likes Received:
    547
    By tomorrow it will show just one time...sit tight
     
  3. AdamNC

    AdamNC Lawnmower Blenny says nom nom R2R Supporter R2R Excellence Award Build Thread Contributor

    Joined:
    Nov 29, 2014
    Messages:
    2,857
    Likes Received:
    1,797
    Location:
    Winston Salem NC
    Unplug it and then back in. It's a known bug. Fixes mine every time we have the clock time change.
     
  4. CoralNerd

    CoralNerd Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    912
    Likes Received:
    547
    All you were right...just unplugged mine plugged it back in...it's all fixed :)
     
  5. rob safron

    rob safron Active Member Partner Member 2019

    Joined:
    Feb 28, 2017
    Messages:
    437
    Likes Received:
    254
    Unplug just the display unit or the entire Apex?
     
  6. AdamNC

    AdamNC Lawnmower Blenny says nom nom R2R Supporter R2R Excellence Award Build Thread Contributor

    Joined:
    Nov 29, 2014
    Messages:
    2,857
    Likes Received:
    1,797
    Location:
    Winston Salem NC
    The entire thing.
     
  7. Kyl

    Kyl Valuable Member Build Thread Contributor

    Joined:
    May 11, 2016
    Messages:
    1,048
    Likes Received:
    893
    Location:
    Vancouver, Canada
    The 2016 unit will correct DST automatically. For the classic you don't need to pull the plug, though it is easier;
    • Log into the classic webserver
    • Select Configuration > Misc Setup
    • Check the 'Reboot system after update' box
    • Click "Update Misc Settings" button
    It will take about a minute to reboot and your outlets will cycle off, but fusion will update from the local time adjustment and you'll stop having dual clocks. apex_reboot.jpg
     
    Johncarey13 likes this.
Draft saved Draft deleted

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
Loading...