First time reefer head

OP
D

DV8R

New Member
View Badges
Joined
Aug 3, 2021
Messages
12
Reaction score
30
Review score
+0 /0 /-0
Location
Sumner
Hi and welcome to Reef2Reef!
Just figuring out how to reply lol. So, I think I have a couple pictures attached to this thread of what I'm working with. I think my sump has a fuge compartment, and I know how the flow goes. I don't know if a should replace the little bio cubes, and I'm not sure which compartment they should be in. I don't know where my skimmer goes in the chain, and I have a canister filter that I'm also not sure where it should go. The guy I bought it off had it separate from the sump, as in not in the chain from the overflow box.

So, I tried to cover what's going on here. If you need more pictures, or a better explanation just let me know. Thanks for any help you have, and you're welcome for any laughs I may have provided
 
AS

vetteguy53081

Well known Member and monster tank lover
View Badges
Joined
Aug 11, 2013
Messages
48,824
Reaction score
110,799
Review score
+0 /0 /-0
Location
Wisconsin - Florida in several months
welcome38.jpg
 

JDnKY

Well-Known Member
View Badges
Joined
Nov 25, 2018
Messages
512
Reaction score
1,065
Review score
+0 /0 /-0
Location
Kentucky
Just figuring out how to reply lol. So, I think I have a couple pictures attached to this thread of what I'm working with. I think my sump has a fuge compartment, and I know how the flow goes. I don't know if a should replace the little bio cubes, and I'm not sure which compartment they should be in. I don't know where my skimmer goes in the chain, and I have a canister filter that I'm also not sure where it should go. The guy I bought it off had it separate from the sump, as in not in the chain from the overflow box.

So, I tried to cover what's going on here. If you need more pictures, or a better explanation just let me know. Thanks for any help you have, and you're welcome for any laughs I may have provided
Welcome to R2R. I don’t see any pictures of the setup.
 
OP
D

DV8R

New Member
View Badges
Joined
Aug 3, 2021
Messages
12
Reaction score
30
Review score
+0 /0 /-0
Location
Sumner
Welcome to R2R! It doesn't look like your pictures made it. Was the tank running when you bought it, or was it dry?
It was running when I got it, I just didn't take any pictures of the way it was set up. I have it running again, but I'm sure in my guess-timates, I've bunged something up. I'll get posting the pics again for all. If that don't work, I'll send them directly to you lol.
 
Zoanthids
BRS

JDnKY

Well-Known Member
View Badges
Joined
Nov 25, 2018
Messages
512
Reaction score
1,065
Review score
+0 /0 /-0
Location
Kentucky
Can you see the ones I just put up today?
yes, it’s hard to tell how the flow should go from these picture. Does your tank have drains coming through the bottom of the tank? Is it possible to pull the sump out of the stand and get some pictures of the whole sump and some of the drains coming from the tank? From what I can make out it looks like the drain(s) from the tank should go into the right rear chamber (one with the drain tubes), then water flows to the front right chamber (the empty one) this is where it looks to me like the shimmer goes. Then it looks like in flows under the wall to the chamber with the bio blocks then to the last empty chamber, this is where your return pump should go pushing water back to the tank.
Usually the canister filters would be used for something like carbon but I wouldn’t recommend running carbon unless you’re trying to remove excess nutrients that your live rock and bio blocks can’t keep up with or some other contaminant.
Hope this helps.
 
Fritz
Top