Flukes Or Something Else?

OP
flyfisher2

flyfisher2

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 30, 2012
Messages
1,343
Reaction score
2,121
Review score
+0 /0 /-0
Location
Central Florida
CC8E733B-074B-4EFC-82B7-27C068B459A2.jpeg
 
REEFTIDE
OP
flyfisher2

flyfisher2

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 30, 2012
Messages
1,343
Reaction score
2,121
Review score
+0 /0 /-0
Location
Central Florida
okay so i took the sailfin and the 6 line wrasse which were in the Velvet tank and transferred them to a tank with Coppersafe. So hard to read the color using API test. Based on volume the tank calls for 1 teasppon per 4 gallons so a total of 10. I've dosed 6 thus far. and getting a reading of what appears to be between 1 and 2.
 
OP
flyfisher2

flyfisher2

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 30, 2012
Messages
1,343
Reaction score
2,121
Review score
+0 /0 /-0
Location
Central Florida
Final treatment of Prazipro (third) coming up on Tuesday after 10 days.
Lost the Lamarck in this tank and a sixline wrasse yesterday.
Fish are still itchy but eating well and active
I asked previously if this could be Velvet in a ‘semi dormant’ stage due to the low salinity but haven’t received a response.
Let’s see what happens
 

Attachments

  • IMG_1668.MOV
    30.1 MB · Views: 0
Maxout
OP
flyfisher2

flyfisher2

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 30, 2012
Messages
1,343
Reaction score
2,121
Review score
+0 /0 /-0
Location
Central Florida
Jay Hemdal I'd really like your opinion on the likelyhood of Velvet resulting from this mysterious itching after a month of hypo salinity. As I mentioned, I'm doing the third treatment of Prazi tomorrow. The fish appear okay except for the occasional rubbing as shown in video taken today.

Thanks for your time
 
OP
flyfisher2

flyfisher2

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 30, 2012
Messages
1,343
Reaction score
2,121
Review score
+0 /0 /-0
Location
Central Florida
I'm totally stumped on this one. After three treatments with Prazi and having lost the Lamarch and a sixline wrasse I'm now seeing the Powder Brown scratching his gills against tank bottom again. He's eating very well and active. The CBB, Scopas and the Coral Beauty all appear unaffected at this point. Should I be thinking another disease? Keep in mind I have a 40 breeder set up with copper with a sailfin and another 6 line and lawn mower after losing a couple fish overnight to what I'm pretty sure was velvet and that tank was in the same room when the out break occured about three weeks ago. I'm still raising salinity and it's at 1.015 as of last night in the display tank.
Could really use some recommendations.
 
OP
flyfisher2

flyfisher2

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 30, 2012
Messages
1,343
Reaction score
2,121
Review score
+0 /0 /-0
Location
Central Florida
Okay , I guess I’ve been banned. LOL
In any case I took a drastic decision.
I removed all fish from the 150 and put them in quarantine 40 breeder with Copper Safe
Let’s see what happens
I got tired of the scraping which has been going on for two months.
The Sailfin which was already in there for flukes for the last three weeks decided to have at it with all the new additions so I put him alone in a 10 gallon I use for ATO.
All the others are at 1.74 with CopperSafe
Tomorrow I’ll share what ever happens.
 

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 173 24.1%
  • No. Thankfully, I haven't.

    Votes: 372 51.8%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 52 7.2%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 60 8.4%
  • If you reef long enough, this will eventually happen to you.

    Votes: 47 6.5%
  • Other

    Votes: 14 1.9%
Top