FMM Flashing Orange

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

jsbzcmcdaniel

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 16, 2018
Messages
260
Reaction score
143
Review score
+0 /0 /-0
Location
Celina, TX
I have a 4 month old FMM that I use on my wifes tank as a stand along ATS. It really hasn't worked all that well and after 10-15 minutes of being connected it beeps until I pull the plug. I updated the firmware this morning and plugged it back in and now it just flashes orange. Any ideas?
 
OP
jsbzcmcdaniel

jsbzcmcdaniel

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 16, 2018
Messages
260
Reaction score
143
Review score
+0 /0 /-0
Location
Celina, TX
I tried to reset with a paper clip but no luck. It just goes back to blinking after it goes through the reset. You can hear a clicking sound when its blinking as well. Almost like its trying to engage something.
 

vhuang168

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 17, 2015
Messages
212
Reaction score
135
Review score
+0 /0 /-0
Location
San Jose, CA
Did you use the following procedure?

1566923438014.png
 

Reefer_Rob

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 24, 2017
Messages
305
Reaction score
304
Review score
+0 /0 /-0
Location
Redondo Beach CA
I have a 4 month old FMM that I use on my wifes tank as a stand along ATS. It really hasn't worked all that well and after 10-15 minutes of being connected it beeps until I pull the plug. I updated the firmware this morning and plugged it back in and now it just flashes orange. Any ideas?

Did you ever find resolution on this? My ATK V2 will beep for some odd reason. The sump level seems correct to the bottom eye and the reservoir is not low either.....

Once I power cycle, it will stop and go back to blue standby.

Im going to try the reset mentioned in the thread....
 

rhostam

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 12, 2020
Messages
727
Reaction score
979
Review score
+0 /0 /-0
Location
Aurora
Hi, I realize this is an old thread; however, my searches landed me here. I just wanted to share that I've been experiencing the same thing on two of my FMMs, which started suddenly.

I believe I've narrowed it down to an AB cable (a long one running through the dang ceiling!). However, in my t/s endeavors with Neptune, I learned that there would be an update (soonish) that may also cause the same issue (beeping FMM).

Neptune said they would be adding the ability for users to manually invoke the alarm on an FMM. They were concerned that my FMMs somehow received an update and that somehow I had turned the alarm on. However, that isn't the case, so I just wanted to share these tidbits. On the one hand, it sucks for FMMs to randomly misbehave (especially if a cable goes untouched for months and months) On the other, we will eventually get the ability to activate FMM alarms manually via programming soonish.
 

What are all the ways you "filter" your reef aquarium?

  • Chemical Filter Media

    Votes: 180 47.5%
  • Skimmer

    Votes: 312 82.3%
  • Natural Methods (rock, sand etc)

    Votes: 327 86.3%
  • Algae Scrubber/Reactor

    Votes: 51 13.5%
  • Rollermats

    Votes: 59 15.6%
  • Filter Socks/Pads

    Votes: 211 55.7%
  • UV Sterilizer

    Votes: 116 30.6%
  • HOB or Canister

    Votes: 54 14.2%
  • Ozone Generator

    Votes: 14 3.7%
  • Coral

    Votes: 194 51.2%
  • Other (please explain)

    Votes: 7 1.8%
  • Refugium

    Votes: 146 38.5%
  • Water Changes

    Votes: 265 69.9%
Buckeye
Top