Fudsey's 135.4 Box of Water

OP
Fudsey

Fudsey

Jack of all trades, Master of none ;-)
View Badges
Joined
May 7, 2016
Messages
8,051
Reaction score
36,807
Location
So. New Hampshire
Don't hold for me by any means Keith but if you still have it when next we meet i would take it. The Biocube's direction seems to be a Zoa/Euphylia system.
You got it Corey, it's yours ! !

I completely understand and appreciate this. Just thought I'd toss the idea out there... Loving following your build thread. Thanks for the reply!
Thanks Paul ! !

Hey Fudsey, sorry about your buddy
Thanks siggy ! !
 
OP
Fudsey

Fudsey

Jack of all trades, Master of none ;-)
View Badges
Joined
May 7, 2016
Messages
8,051
Reaction score
36,807
Location
So. New Hampshire
(lol)
Your gorgonian
Occasionally I feed them Reefroids, maybe 3 times a month.

thats one good looking tank. I'm sure you answered this, what do you feed the tank.
3 times daily, 2 times a combination of pellets, 1 time LRS Reef Frenzy. I use NLS Algaemax & Small fish formula, Ocean Nutrition Formula One and PE Mysis Pellets in an auto feeder.

And Thanks ! !
 
OP
Fudsey

Fudsey

Jack of all trades, Master of none ;-)
View Badges
Joined
May 7, 2016
Messages
8,051
Reaction score
36,807
Location
So. New Hampshire
This is starting to get to me. I've been testing dkH, Ca and Mg daily to get the ATI 1,2,3 set up right and Ca has been low. I have doubled the dose and it still dropped 10 ppm so doubled it again last night and today's tests were the exact same..... Figured I'd try a new test kit and bam.... old test - 350 new test - 400. Old test kit is not outdated and I am unsure which to trust. I still want it higher than 400 but aggravating when the 2 tests are that far off...
 

JFLU

Member
View Badges
Joined
Nov 13, 2018
Messages
78
Reaction score
201
This is starting to get to me. I've been testing dkH, Ca and Mg daily to get the ATI 1,2,3 set up right and Ca has been low. I have doubled the dose and it still dropped 10 ppm so doubled it again last night and today's tests were the exact same..... Figured I'd try a new test kit and bam.... old test - 350 new test - 400. Old test kit is not outdated and I am unsure which to trust. I still want it higher than 400 but aggravating when the 2 tests are that far off...
That is really weird. How far apart is the dose?

Also maybe send in a icp test. I know it will take 2 weeks to get the results but maybe worth a try.
 

Scurvy

Pirate Reefer
View Badges
Joined
Jun 30, 2016
Messages
4,631
Reaction score
17,702
Location
MA
This is starting to get to me. I've been testing dkH, Ca and Mg daily to get the ATI 1,2,3 set up right and Ca has been low. I have doubled the dose and it still dropped 10 ppm so doubled it again last night and today's tests were the exact same..... Figured I'd try a new test kit and bam.... old test - 350 new test - 400. Old test kit is not outdated and I am unsure which to trust. I still want it higher than 400 but aggravating when the 2 tests are that far off...
I say test a few days with the new kit and see how it trends... The old kit even though not expired may have just been giving you bunk numbers. If you see a more logical trend with the new kit you get the answer.
 
Last edited:

Rakie

NOTED TROUBLEMAKER
View Badges
Joined
Feb 10, 2017
Messages
5,454
Reaction score
15,233
Location
Southern California
I've been testing dkH, Ca and Mg daily to get the ATI 1,2,3 set up right and Ca has been low. I have doubled the dose and it still dropped 10 ppm so doubled it again last night and today's tests were the exact same.....
Calibrate your refractometer and check your Salinity Level.. This exact problem happened to me, my Refractometer was way off. Always have refractometer calibration fluid, and always check the new bottle vs the old bottle for consistency.

When Mag won't go up, it's because the water isn't able to take it up, which is caused by Salinity issues.
 
Get Fish & Corals directly for the suppliers
OP
Fudsey

Fudsey

Jack of all trades, Master of none ;-)
View Badges
Joined
May 7, 2016
Messages
8,051
Reaction score
36,807
Location
So. New Hampshire
@Rakie, checked the refractometer with 2 different calibration fluids and got same result so tested salinity and it is 1.0255...

Other parameters:
dkH - 8.62 (Hanna)
Ca - 400 (with new RS kit again)
Mg - 1560 (RS)

Looks like Ca is holding at 400 with current dose. Dosing 85 ml ATI #1, 72 ml #2 and 48 ml #3. Going to bump #3 up to 72, equal with #2 and see what tomorrow shows.

EDIT: This is with ATI Essentials not the new formula.
 

Rakie

NOTED TROUBLEMAKER
View Badges
Joined
Feb 10, 2017
Messages
5,454
Reaction score
15,233
Location
Southern California
Oh man, I'm sorry, I read "Cal" as Mag, and thought you were trying to raise Mag... I r dumb. 1560 is plenty for mag. Make sure to adjust the refractometer so that the calibration fluid is at 35ppt. Mag is still a limiting factor for Cal, so it's good you checked!

If you're using ATI Essentials, it is an equal mix product, you're supposed to dose the same amount for each element.

The old ATI essentials (3 part) is very weak by design, they didn't want people to have issues with doser malfunctions and end up spiking alk or something. So you'll probably need to add more than you think.
 

Rakie

NOTED TROUBLEMAKER
View Badges
Joined
Feb 10, 2017
Messages
5,454
Reaction score
15,233
Location
Southern California
Here's what I suggest...

#1 dose 85mL
#2 dose 115mL
#3 dose 60mL

Why?

#2 (calcium) needs to go UP. If you put it at 85 like all it will NOT go up it will stay the same.

#3 (mag) needs to go DOWN. This dose will let it slowly drop naturally.

When everything is balanced -- put all 3 parts at 85mL
 

Do you want to win a GHL ProfiLux 4 Controller Ultimate set?

  • Yes I need a controller

    Votes: 195 56.5%
  • Yes I would like to try this controller

    Votes: 110 31.9%
  • No I'm not going to be an early bird partner member

    Votes: 40 11.6%

Online statistics

Members online
1,778
Guests online
4,137
Total visitors
5,915
Build a Better Aquarium at Marine Depot
Top