Help with 7097 & 6095's

Helfish

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 2, 2014
Messages
87
Reaction score
71
Review score
+0 /0 /-0
Location
Finland
@rvitko could you help me out here :)

I have a pair of 6095's and have had a problem to get them sync to together in pulse mode, as the other pump was not pulsing thus operated only in constant mode. I thought I would solve this issue by getting an external controller, so I bought the 7097.

Now that I have the 6095's connected to the 7097, I am still experiencing problems, as the pumps will not pulse. They are operating only in constant mode, although interval operation is working.

Night mode is not working as well, the pumps are in constant power mode.

I am not able to adjust the pump power from the 7097. The pump power is only adjustable from the 6095's controller (7090).

I have attached pictures from the settings, if you could help me to figure if there is anything I am doing wrong here, so I could fix the situation.

tunze 1.jpg


IMG_5376.jpg


tunze7097.JPG
 

rvitko

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 20, 2012
Messages
1,359
Reaction score
886
Review score
+0 /0 /-0
Location
Austin, TX
I would make sure the cables are fully plugged in, I would set main to 100% and pulse to off, to rule out any signal interference. 60% and 40% are very close, the main point of pulsing is to crash and widen a slow flow with a fast flow and this is most effective with a wider difference, I would try 30% and 70%. I would also try with no ramp and a shorter pulse, generally 3-4 seconds is ideal, in these settings, it may actually be working, but with the small difference in flow and the very long ramp up, the difference is barely perceptable.
 
OP
Helfish

Helfish

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 2, 2014
Messages
87
Reaction score
71
Review score
+0 /0 /-0
Location
Finland
I would make sure the cables are fully plugged in, I would set main to 100% and pulse to off, to rule out any signal interference. 60% and 40% are very close, the main point of pulsing is to crash and widen a slow flow with a fast flow and this is most effective with a wider difference, I would try 30% and 70%. I would also try with no ramp and a shorter pulse, generally 3-4 seconds is ideal, in these settings, it may actually be working, but with the small difference in flow and the very long ramp up, the difference is barely perceptable.
Hi @rvitko and thanks for the help.

Here's what I have tried and the results:

1. Have checked cables and everything was ok
2. I was able to get the night mode to work by checking the time
3. When using the pumps separately, without connecting them together or to external controller, they pulse when adjusted so (with pulse set to 0 or more)
4. When connecting to the 7097 and setting the minimum power to zero (off) I am getting both pumps to pulse in on-off mode (during interval setting)
5. When connected to 7097 and setting the minimum power to 20% or more, the pulse mode will not work (only working in constant mode)
6. When both pumps are connected to the 7097, I cannot adjust the maximum power. Adjusting the maximum power works only from the 7090 controller, even when the pumps are connected to 7097.
7. If I connect the 6095's together, and use the other as master and the other as a slave, I able to make them pulse in-off mode (peak power 100%, minimum power 0%). However, when I increase the minimum power to 20% only the master pump continues pulse and the slave pump is running 100%. When I switch the master and slave, the same situation occurs.

There are so many variables, however, to me it seems that something is not working correctly. I juts can't pinpoint what the problem is.
 

DFR

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 19, 2018
Messages
128
Reaction score
93
Review score
+0 /0 /-0
Location
Riverdale, MD
I may not be the best as I’ve had hiccups when I tried getting my pumps connected to my aquarium controller. I did however find that even though the pump’s controller is set to external control, settings on that controller could interfere with the “master” controller. Try setting your “slave” (or “slaves” if you are using the 7097) to 100% Main Power and 0% Pulse. Doing this helped me get a more consistent control using my aquarium controller as a Master Control.
 
OP
Helfish

Helfish

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 2, 2014
Messages
87
Reaction score
71
Review score
+0 /0 /-0
Location
Finland
I may not be the best as I’ve had hiccups when I tried getting my pumps connected to my aquarium controller. I did however find that even though the pump’s controller is set to external control, settings on that controller could interfere with the “master” controller. Try setting your “slave” (or “slaves” if you are using the 7097) to 100% Main Power and 0% Pulse. Doing this helped me get a more consistent control using my aquarium controller as a Master Control.
Thanks for the idea. I tried it, however I am not experiencing any difference :(
 
OP
Helfish

Helfish

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 2, 2014
Messages
87
Reaction score
71
Review score
+0 /0 /-0
Location
Finland
Hi @rvitko and thanks for the help.

Here's what I have tried and the results:

1. Have checked cables and everything was ok
2. I was able to get the night mode to work by checking the time
3. When using the pumps separately, without connecting them together or to external controller, they pulse when adjusted so (with pulse set to 0 or more)
4. When connecting to the 7097 and setting the minimum power to zero (off) I am getting both pumps to pulse in on-off mode (during interval setting)
5. When connected to 7097 and setting the minimum power to 20% or more, the pulse mode will not work (only working in constant mode)
6. When both pumps are connected to the 7097, I cannot adjust the maximum power. Adjusting the maximum power works only from the 7090 controller, even when the pumps are connected to 7097.
7. If I connect the 6095's together, and use the other as master and the other as a slave, I able to make them pulse in-off mode (peak power 100%, minimum power 0%). However, when I increase the minimum power to 20% only the master pump continues pulse and the slave pump is running 100%. When I switch the master and slave, the same situation occurs.

There are so many variables, however, to me it seems that something is not working correctly. I juts can't pinpoint what the problem is.
@rvitko UPDATE

using the controller 7097, the only way to get the pumps to pulse, is to set the minimum power to 0 (off). The both pumps will pulse in pulse and interval modes. However, as soon as I increase the minimum power to 20%, both pumps are operating in constant full power (in pulse and interval modes)
 

rvitko

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 20, 2012
Messages
1,359
Reaction score
886
Review score
+0 /0 /-0
Location
Austin, TX
Yes, I have an idea as to what is wrong

*The problem*
If two 7090s are connected with the cable and you set the master to 2 different low levels (main power 35%, pulse power 20%), and you set it to "inverse mode", the slave will always stay at full power.

*The solution* (today tested with 3 affected units)
1 -> set the 7090 to external control.
2 -> push the food timer button for around 10 seconds until the "pulse power" knob is starting to blink. Keep pushing it.
3 -> turn it to the position shown in the picture
4 -> Release the food timer button.

 

Attachments

  • PHOTO-2020-05-29-07-34-14.jpeg
    PHOTO-2020-05-29-07-34-14.jpeg
    70.7 KB · Views: 2

rvitko

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 20, 2012
Messages
1,359
Reaction score
886
Review score
+0 /0 /-0
Location
Austin, TX
This is a calibration for the speeds on 7090's this was an older issue from 2019 and after I got more description I dug this up from our internal support forum.
 
OP
Helfish

Helfish

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 2, 2014
Messages
87
Reaction score
71
Review score
+0 /0 /-0
Location
Finland
Yes, I have an idea as to what is wrong

*The problem*
If two 7090s are connected with the cable and you set the master to 2 different low levels (main power 35%, pulse power 20%), and you set it to "inverse mode", the slave will always stay at full power.

*The solution* (today tested with 3 affected units)
1 -> set the 7090 to external control.
2 -> push the food timer button for around 10 seconds until the "pulse power" knob is starting to blink. Keep pushing it.
3 -> turn it to the position shown in the picture
4 -> Release the food timer button.

Thank you for the explanation.

I followed the instructions and got the pumps pulsing. However, they are now pulsing only in on/off cycles and adjusting the power (from the integrated controller or the external 7097) does nothing.

My goal is to use the 7097 controller, as it allows me to set interval cycle as I please (for example 6 hours), as the pumps integrated controller will not allow to do so (I am wondering why there is no such option) and in interval mode adjust the pumps to simultaneously perform pulsing which would create more random flow patters. Currently I just can't get this setup working as the 7097 controller is just not fully controlling the pumps.

I am now wondering if this is impossible, as it seems to me that the pumps integrated controller is interfering with the external controller 7097 and not enabling me to achieve my goals.

I appreciate any ideas how to proceed?
 

rvitko

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 20, 2012
Messages
1,359
Reaction score
886
Review score
+0 /0 /-0
Location
Austin, TX
I would contact the service department in Germany, I don't have any other ideas and would generally assume that some component involved is not working properly, my main suspect would be the 7097 or the DIN ports on one of the 7090's. I think the solution will generally require it is sent in and all possibilities are tested in depth and the part that is faulty is replaced. In general if the 7097 is connected, the 7090s are set to external, main power 100%, pulse and pulse power to off, the 7097 should completely control the 7090s and they are essentially a dummy box with a cable connection in this use.
 

rvitko

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 20, 2012
Messages
1,359
Reaction score
886
Review score
+0 /0 /-0
Location
Austin, TX
One last thought, are the pumps in inverse mode? This is shown by the mode light blinking when in pulse mode, the red light will blink, to rule out the chance this is a cause, disable inverse mode.
 

What do you use?

  • Gfo

    Votes: 21 6.5%
  • Carbon

    Votes: 122 37.5%
  • Carbon & GFO

    Votes: 106 32.6%
  • Water changes

    Votes: 220 67.7%
Kessil
Top