help with versa pumps

BRS

reeferglen

Community Member
View Badges
Joined
Jun 16, 2019
Messages
38
Reaction score
4
Review score
+0 /0 /-0
Location
Connecticut
So I unboxed and set up 1 versa pump tonight for alkalinity went smooth hooked up no problem

Then I opened and set up second one for calcium and I can update pump but it won't connect keeps saying

Error unknown error
I emailed echotech but does anyone have any suggestions what to do???
Thanks so much
 
AS

coralfishreef

Active Member
View Badges
Joined
Mar 30, 2021
Messages
351
Reaction score
963
Review score
+0 /0 /-0
Location
MA
Try disconnecting power from both pumps and then connect power to the 1 pump that isn’t connecting. Bluetooth and Mobius is finicky.

Call Ecotech support tomorrow. In my experience they answer calls quickly.
 
OP
reeferglen

reeferglen

Community Member
View Badges
Joined
Jun 16, 2019
Messages
38
Reaction score
4
Review score
+0 /0 /-0
Location
Connecticut
Try disconnecting power from both pumps and then connect power to the 1 pump that isn’t connecting. Bluetooth and Mobius is finicky.

Call Ecotech support tomorrow. In my experience they answer calls quickly.
Thanks I'll try that

I emailed echotech last night waiting to hear back
 
OP
reeferglen

reeferglen

Community Member
View Badges
Joined
Jun 16, 2019
Messages
38
Reaction score
4
Review score
+0 /0 /-0
Location
Connecticut
Echotech says to push reset pin with paper clip on back of unit I tried this last night and was having trouble pushing it didn't seem to be able too....
 
Orphek OR3 reef aquarium LED lighting
RED SEA
Top