How does this Mili Frag Look?

Clown2020

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 6, 2021
Messages
155
Reaction score
101
Review score
+0 /0 /-0
Location
NZ
Hi

So I got this frag about a month and a half ago, in that time it seems to have gone from a deep purple to a pale purple. There is new growth on the frag from when I first got it.

Just want to get some opinions on it if it looks to be doing ok given the Color shift, looks a little more pale in person compared to the pic.

93092C3C-AFC6-4C7E-92A4-CBA024938687.jpeg


That being said I actually like the pale Color better so if it’s doing well then all good.
 
OP
Clown2020

Clown2020

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 6, 2021
Messages
155
Reaction score
101
Review score
+0 /0 /-0
Location
NZ
Alk 7 ca 445 mg 1350 moderate flow high light, same rock as my encrusting Monti which is doing well nitrates are 0.03 phos 1.0

recently started dosing all for reef because alk was dropping to 5.8 by the end of the week. now dkh is only moving by 0.02 over the course of a week.
it’s still growing like a new branch has a rated on the back side. Just like you am semi concerned about the Color
 

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
6,563
Reaction score
10,179
Review score
+0 /0 /-0
Location
Fairfield County, CT
Last 2 weeks testing of big 3

1642201436269.png


likely more helpful than just todays results, started with all for reef on 10 jan.
They tend to get pale in relatively lower nutrient environments. Maybe restate your NO3 and PO4 again? Seemed odd.
 
AS
OP
Clown2020

Clown2020

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 6, 2021
Messages
155
Reaction score
101
Review score
+0 /0 /-0
Location
NZ
Major typo 3.0 nitrate, 1.0 phosphate am using aqua forest test kits.

previously I was testing weekly just to see if the numbers were in range but thenn noticed there is a big gap between what my salt mixes at compared to the levels in my tank so started testing daily and dosing all for reef from 10 jan

testing accuracy could be a part of it. As on the ca test 0.01ml is a 5ppm difference in the test result so 445 vs 450 there may be no actual change.

its interesting though that the Monti on the same rock is growing well and Cyphastrea is also doing well with good Color.

maybe just need to work on keeping numbers stable?
 
Last edited:

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
6,563
Reaction score
10,179
Review score
+0 /0 /-0
Location
Fairfield County, CT
Major typo 3.0 nitrate, 1.0 phosphate am using aqua forest test kits.

previously I was testing weekly just to see if the numbers were in range but thenn noticed there is a big gap between what my salt mixes at compared to the levels in my tank so started testing daily and dosing all for reef from 10 jan

testing accuracy could be a part of it. As on the ca test 0.01ml is a 5ppm difference in the test result so 445 vs 450 there may be no actual change.

its interesting though that the Monti on the same rock is growing well and Cyphastrea is also doing well with good Color.

maybe just need to work on keeping numbers stable?
Nitrate is fine as long as it remains >0. I am not sure the resolution for AF's PO4 test kit, but that is a really high number unless that is PPM. Ultimately you will want a Hanna ULR Phosphate Checker for PO4.

How old is this system? How many other acropora have survived in it? Dead rock or live rock start?
 
OP
Clown2020

Clown2020

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 6, 2021
Messages
155
Reaction score
101
Review score
+0 /0 /-0
Location
NZ
1.0 mg/l po4 and test kit recommended 1 or less. So definitly at the high end of the scale.

tank is 8 months dry rock start

First attempt at acro thought I would try a frag since cyphastrea and Monti are going good.

im beginning to suspect you are right that po4 could be the issue as did my weekly waterchange yesterday and the polyps looked a darker purple in the evening.


I run purgen and seagel (phosgaurd carbon mix) in my filter Maybe I should double the seagel?
 
Click to watch best scape method in 5 easy steps!

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
6,563
Reaction score
10,179
Review score
+0 /0 /-0
Location
Fairfield County, CT
1.0 mg/l po4 and test kit recommended 1 or less. So definitly at the high end of the scale.

tank is 8 months dry rock start

First attempt at acro thought I would try a frag since cyphastrea and Monti are going good.

im beginning to suspect you are right that po4 could be the issue as did my weekly waterchange yesterday and the polyps looked a darker purple in the evening.


I run purgen and seagel (phosgaurd carbon mix) in my filter Maybe I should double the seagel?
OK, newer systems really struggle to keep acro/millipora going --especially without the microbial diversity that comes from live rock. I don't think you are doing anything "wrong" you just need to dial back expectations. Fine to keep adding some inexpensive acros like slimers and such. If you keep the basic elements stable so the biome can develop they will eventually stick.

If you want to accelerate things then consider adding some live rock, rubble, mud, etc.
 

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
6,563
Reaction score
10,179
Review score
+0 /0 /-0
Location
Fairfield County, CT
Thanks for the replies

Unfortunately live rock does not seem to be avalible here in NZ

Yeah I’m not trying anything more than a $30 sps frag at this point

Hopefully things should stay more stable now with the all for reef.
Right. Grab some stuff off the beach? Just don't let anyone see you. :)
 
OP
Clown2020

Clown2020

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 6, 2021
Messages
155
Reaction score
101
Review score
+0 /0 /-0
Location
NZ
Right. Grab some stuff off the beach? Just don't let anyone see you. :)

haha I wish… no reefs tropical reefs in NZ, And I only know of on commercial importer so very limited to what you can get here other than what other reefers a fragging,

so if somthing good comes up you gotta just grab it cause you might not see it again, I have a purple skeleton green polyp cyphastrea. It’s the only cyphastrea I’ve see for sale in 8 months.
 

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 177 24.2%
  • No. Thankfully, I haven't.

    Votes: 377 51.6%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 54 7.4%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 61 8.4%
  • If you reef long enough, this will eventually happen to you.

    Votes: 47 6.4%
  • Other

    Votes: 14 1.9%
AFX
Top