I am an idiot: plugged the wrong port in Profilux Mini Wifi

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Carteracrylic

New Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 11, 2022
Messages
8
Reaction score
0
Review score
+0 /0 /-0
Location
Germany
Hi,
I feel so bad.
Thought my new Profilux mini wifi had a problem with the STDL4-4.
Then I saw that in my 1-10 volt settings there were signals.
After that I knew that I had plugged the STDL4-4 into the 1-10 volt port.
Now I plugged it in the right port and it works as Intended.

still, I am afraid that I broke either the Profilux or the STDL4-4.

can someone with experience tell me how I can find out if something bad happened?

thank you
 

Lasse

7500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 20, 2016
Messages
9,852
Reaction score
27,858
Review score
+0 /0 /-0
Location
Källarliden 14 D Bohus, Sweden
From another thread

The next P Mini FW for measurement recording is ready. Just doing some finishing touches on a few other firmwares for our other products before releasing the next GCC. It should be ready for the public by the weekend. :)

If you want it sooner, send me an email for the file.

Sincerely Lasse
 

Can you identify clams?

  • I can ID most types of clams

    Votes: 28 13.0%
  • I can ID a few types of clams

    Votes: 61 28.2%
  • I can tell it’s a clam, but don’t know what type

    Votes: 125 57.9%
  • Wait, you can put clams in a saltwater aquarium?

    Votes: 2 0.9%
Aquarium Specialty
Top