ICP test worry?

Floyd-

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 28, 2021
Messages
649
Reaction score
413
Review score
+0 /0 /-0
Location
Navarre, FL
Just got my Triton ICP back and it shows everything is just about spot on the money but my sulphur is pegged in the red.
Normal at 900 ml/l and its at 1524.00 ml/l

Is this because of my RODI water? I have a 4 stage and all the filters are fairly new and im getting 0 TDS out of it.
 
Top Shelf Aquatics
Tidal Gardens

gbroadbridge

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 25, 2021
Messages
1,956
Reaction score
1,875
Review score
+0 /0 /-0
Location
Sydney, Australia
Just got my Triton ICP back and it shows everything is just about spot on the money but my sulphur is pegged in the red.
Normal at 900 ml/l and its at 1524.00 ml/l

Is this because of my RODI water? I have a 4 stage and all the filters are fairly new and im getting 0 TDS out of it.
Which salt mix and had you just performed a water change?
 
OP
Floyd-

Floyd-

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 28, 2021
Messages
649
Reaction score
413
Review score
+0 /0 /-0
Location
Navarre, FL
Which salt mix and had you just performed a water change?
Plain old IO salt and I do weekly 10% changes. Water change was a week prior to the test sample being sent. I did a WC the day after the test was sent. Also nothing was fed into the tank for almost 24 hours to avoid food throwing of the sample readings.
 
www.dinkinsaquaticgardens.com

Randy Holmes-Farley

Reef Chemist
Review score
+0 /0 /-0
View Badges
Joined
Sep 5, 2014
Messages
54,593
Reaction score
47,402
Review score
+0 /0 /-0
Location
Arlington, Massachusetts, United States
Is high Sulphur even anything to worry about? All the other parameters are almost spot on perfect. The only reason I did the test was just to check out the ICP tests and what they were about.

Sulfate is the third must abundant ion in seawater by weight, after sodium and chloride.

It may be test error. To be that elevated requires either a salt mix way out of spec, or a huge amount of sulfate dosing.
 
Top Shelf Aquatics
OP
Floyd-

Floyd-

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 28, 2021
Messages
649
Reaction score
413
Review score
+0 /0 /-0
Location
Navarre, FL

Randy Holmes-Farley

Reef Chemist
Review score
+0 /0 /-0
View Badges
Joined
Sep 5, 2014
Messages
54,593
Reaction score
47,402
Review score
+0 /0 /-0
Location
Arlington, Massachusetts, United States
At the moment I do not dose anything.

Thanks! I was getting worried about that.

The only options then are a botched test (I’d ask Triton to check that it’s not a simple reporting error or something) or the salt mix is off.

I would not do anything about it until you hear back from Triton, then maybe contact the salt retailer if Triton claims it’s real.
 
Top Shelf Aquatics
OP
Floyd-

Floyd-

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 28, 2021
Messages
649
Reaction score
413
Review score
+0 /0 /-0
Location
Navarre, FL
Don’t panic, check the subsequent ICP trends. Sulfur can be temporarily elevated after Magnesium corrections with certain supplements.

Have you made any magnesium corrections recently?
Yes I have brought my Mag up using Brightwell liquid.
 

Randy Holmes-Farley

Reef Chemist
Review score
+0 /0 /-0
View Badges
Joined
Sep 5, 2014
Messages
54,593
Reaction score
47,402
Review score
+0 /0 /-0
Location
Arlington, Massachusetts, United States
Yes I have brought my Mag up using Brightwell liquid.
Even using pure Epsom salt (highest possible sulfate to mag ratio) a 1524-900 = 624 ppm rise in S as sulfate would require an addition of 473 ppm of magnesium.
 
Tidal Gardens

Reef Labs Inc

New Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 28, 2022
Messages
12
Reaction score
5
Review score
+0 /0 /-0
Location
Tampa, FL
Just got my Triton ICP back and it shows everything is just about spot on the money but my sulphur is pegged in the red.
Normal at 900 ml/l and its at 1524.00 ml/l

Is this because of my RODI water? I have a 4 stage and all the filters are fairly new and im getting 0 TDS out of it.
If the measurement is accurate, this is usually the result of using an additive that is formulated only from the sulfate form of the metal salt or salts in the additive. Magnesium additives and two part solutions are usually the culprits. However, obtaining accurate sulfur measurements using ICP-OES analysis is difficult as this element presents a number of challenges. In our lab, we employ specific methods to allow for an accurate measurement of Sulfur as well as additional QA during the testing process. My recommendation would be that you test again to determine if this measurement is accurate before spending more time on it.
 

Have you bred fish in your tanks?

  • I have bred saltwater fish

    Votes: 35 13.4%
  • I have bred freshwater fish

    Votes: 111 42.5%
  • Not yet, but I am interested in breeding fish

    Votes: 62 23.8%
  • I think it is an interesting idea, but not my thing

    Votes: 60 23.0%
  • I am not interested in breeding fish

    Votes: 40 15.3%
Reef Brite the professionals choice
Top