Kessil compatibility issues

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
I have the Kessil H80 Tuna Flora and the Kessil Spectral Controller X. It says the two are compatible, but the cable to come out of the input on the controller is a I believe 3.5mm jack and the cable (that I can't change) coming from the controller K-link is a I believe Type-C. I don't have anything to connect the two so how are they compatible. Is there a cable I gotta buy? Or am I missing something?
 
Top Shelf Aquatics

Sean Clark

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
May 16, 2019
Messages
5,672
Reaction score
20,415
Review score
+0 /0 /-0
Location
Michigan
I have the Kessil H80 Tuna Flora and the Kessil Spectral Controller X. It says the two are compatible, but the cable to come out of the input on the controller is a I believe 3.5mm jack and the cable (that I can't change) coming from the controller K-link is a I believe Type-C. I don't have anything to connect the two so how are they compatible. Is there a cable I gotta buy? Or am I missing something?
The spectral-x controller has two ports on the bottom for light control. One is the k-link/usb-c the other is the older 3.5mm jack that will be needed to control your H80. Any 3.5mm to 3.5mm headphone cord will work.
 
OP
EmusJames

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
The spectral-x controller has two ports on the bottom for light control. One is the k-link/usb-c the other is the older 3.5mm jack that will be needed to control your H80. Any 3.5mm to 3.5mm headphone cord will work.
I will try reversing the cable ends. I plugged it in the input and the 0-10 volt and nothing happened. But maybe a little switcheroo on the ends.
 

Sean Clark

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
May 16, 2019
Messages
5,672
Reaction score
20,415
Review score
+0 /0 /-0
Location
Michigan
I will try reversing the cable ends. I plugged it in the input and the 0-10 volt and nothing happened. But maybe a little switcheroo on the ends.
The H80 has an input and output. The cable from the spectral-x controller output needs to go to the input on the h80 to control the light. Additional lights need to be daisy chained from the first h80 output to the next light input and so on.
 

ZombieEngineer

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 3, 2022
Messages
1,305
Reaction score
1,149
Review score
+0 /0 /-0
Location
Broomfield
I will try reversing the cable ends. I plugged it in the input and the 0-10 volt and nothing happened. But maybe a little switcheroo on the ends.
Stereo cable is not polarity sensitive. Which end gets plugged in where doesn't matter. You do want to make sure you have it plugged into the "input" on the H80 and that you plugged the cable all the way in.
 
OP
EmusJames

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
I will try reversing the cable ends. I plugged it in the input and the 0-10 volt and nothing happened. But maybe a little switcheroo on the ends.
Nevermind that didn't work either. The controller is working because I plugged it into a PC to check the firmware update and it already has the latest version. Maybe I got a bad controller.
 
Partner Membership 2023
OP
EmusJames

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
The H80 has an input and output. The cable from the spectral-x controller output needs to go to the input on the h80 to control the light. Additional lights need to be daisy chained from the first h80 output to the next light input and so on.
Yeah I have that right. I wonder if I got a bad controller. It is not powering on.
 
OP
EmusJames

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
Stereo cable is not polarity sensitive. Which end gets plugged in where doesn't matter. You do want to make sure you have it plugged into the "input" on the H80 and that you plugged the cable all the way in.
I have that part right as well. The lights are on, I plug in the cable to the input on the light, the lights turn off. I would assume because the controller should be on and then operating the lights. But it is a no go on the controller.
 
www.dinkinsaquaticgardens.com

Sean Clark

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
May 16, 2019
Messages
5,672
Reaction score
20,415
Review score
+0 /0 /-0
Location
Michigan
I have that part right as well. The lights are on, I plug in the cable to the input on the light, the lights turn off. I would assume because the controller should be on and then operating the lights. But it is a no go on the controller.
The lights need a program to run. The controller will override the onboard knob controls.There should be a few preset programs. Without any program it makes sense that they would be off.
 
OP
EmusJames

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
The lights need a program to run. The controller will override the onboard knob controls.There should be a few preset programs. Without any program it makes sense that they would be off.
I emailed the company. That makes sense. Almost as if there are no programs on the controller. So it doesn't know what to do.
 
AquaSD
OP
EmusJames

EmusJames

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 26, 2022
Messages
27
Reaction score
26
Review score
+0 /0 /-0
Location
Washington, MO
Whoever needs or wants to know, I got it figured out. In talking with Kessil, there was things that I did not have that does not come with either one of the products. Essentially yes I go from the input port on the light to the 0-10v (port 2) on the controller with the 3.5mm cable. The part I did not know is there was no way for power to go from the light to the controller. You basically need a phone charger with a usb C to plug in from the outlet to the K-Link (port 1). It has a the cable with the usb C, but they do not supply the usb power brick to make it operational. So its all good now, and I appreciate the help from people walking through it with me!
 

How have you used eggcrate in or around your aquarium?

  • Aquarium lid

    Votes: 85 30.1%
  • Frag rack

    Votes: 144 51.1%
  • Skimmer stand

    Votes: 84 29.8%
  • Sump Divider

    Votes: 58 20.6%
  • Other (please describe in the discussion)

    Votes: 41 14.5%
  • I have not used eggcrate in or around my aquarium

    Votes: 72 25.5%
TSM Aquatics
Top