Macro just will not grow.

Tmm87

Well-Known Member
Review score
+1 /0 /-0
View Badges
Joined
May 17, 2017
Messages
542
Reaction score
464
Review score
+1 /0 /-0
Location
New Hampshire
So far I've tried chaeto (it melts) and pom pom gracilaria (it just exists).

I started the chaeto with a good size ball and it just fell apart.

The red gracilaria was a golf ball size order from algae barn. For about two weeks it grew slightly then stopped. I notice pieces break off but overall it seems healthy. It's a deep red color.

My refugium is lit with a Kessil H80. Currently it's at roughly 50% intensity and set to grow (pink color). I've tried 100% intensity, 75%, 25%...no change. I've tried different heights and intensity combos, no change. I even added a small powerhead to the refugium thinking maybe it needed a bit more flow. Nothing.

Any ideas? The GHA grows perfectly fine in my refugium, so clearly there are nutrients in my system. I have no unwanted algae in my display outside of a little excess build up on the glass that needs to be scraped every other day or so.
 
REEFTIDE
www.dinkinsaquaticgardens.com
www.dinkinsaquaticgardens.com
OP
Tmm87

Tmm87

Well-Known Member
Review score
+1 /0 /-0
View Badges
Joined
May 17, 2017
Messages
542
Reaction score
464
Review score
+1 /0 /-0
Location
New Hampshire
Salinity 1.025-.026
Temp sits around 78
0 ammonia
0 nitrite
Nitrates sit around 20-30 (I'm a heavy feeder)
Phosphate is barely registering on the api test kit
9dkh
Mag 1300
Calc 460

Calc, Mag and Alk are measured with a red sea test kit. The rest are from an API.
 

Dennis Cartier

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 25, 2016
Messages
1,639
Reaction score
2,042
Review score
+0 /0 /-0
Location
Brampton, Ontario
I would try a more sensitive phosphate test just to make sure you are not phosphate limited. With that much nitrate, I suspect you might be. Either a Hanna ULR tester or a Salifert kit should give you a better idea of your PO4 level.

That being said, as another poster suggested, iodine and iron/manganese should get your chaeto happy and growing. Water changes only, will not keep iron levels high enough for macros (in my opinion). Also test Potassium if you can. I found that my K was low, inspite of water changes.

Dennis
 

AlgaeBarn

Marine Aquariums Made Easy!
Review score
+1 /0 /-0
View Badges
Joined
Oct 14, 2013
Messages
2,237
Reaction score
3,290
Review score
+1 /0 /-0
Location
Denver, Colorado
So far I've tried chaeto (it melts) and pom pom gracilaria (it just exists).

I started the chaeto with a good size ball and it just fell apart.

The red gracilaria was a golf ball size order from algae barn. For about two weeks it grew slightly then stopped. I notice pieces break off but overall it seems healthy. It's a deep red color.

My refugium is lit with a Kessil H80. Currently it's at roughly 50% intensity and set to grow (pink color). I've tried 100% intensity, 75%, 25%...no change. I've tried different heights and intensity combos, no change. I even added a small powerhead to the refugium thinking maybe it needed a bit more flow. Nothing.

Any ideas? The GHA grows perfectly fine in my refugium, so clearly there are nutrients in my system. I have no unwanted algae in my display outside of a little excess build up on the glass that needs to be scraped every other day or so.

Are you running any other forms of nutrient reduction (nopox, biopellets, GFO) etc?

We have had pompom double in a week when tumbled.

The deep red color of the ogo is good. Can you post some photos of your refugium setup?
 
OP
Tmm87

Tmm87

Well-Known Member
Review score
+1 /0 /-0
View Badges
Joined
May 17, 2017
Messages
542
Reaction score
464
Review score
+1 /0 /-0
Location
New Hampshire
Are you running any other forms of nutrient reduction (nopox, biopellets, GFO) etc?

We have had pompom double in a week when tumbled.

The deep red color of the ogo is good. Can you post some photos of your refugium setup?

I can get some when I get home. I've got a layer of miracle mud in the bottom, some marine pure spheres and then my macro. It's lit by a Kessil h80. The only other thing I run in the sump is a bag of chemipure blue.
 
Tidal Gardens

AlgaeBarn

Marine Aquariums Made Easy!
Review score
+1 /0 /-0
View Badges
Joined
Oct 14, 2013
Messages
2,237
Reaction score
3,290
Review score
+1 /0 /-0
Location
Denver, Colorado
Following, I have the same problem. Same light, similar parameters, macro just wont grow
What are your water parameters and what macroalgae are you trying to grow?- Do you have any pictures of your sump set up?
 

How many different food items do you feed your fish?

  • Only one food

    Votes: 17 5.9%
  • 2 Foods

    Votes: 27 9.3%
  • 3 Foods

    Votes: 68 23.5%
  • 4 Foods

    Votes: 44 15.2%
  • 5+ Different Foods

    Votes: 100 34.6%
  • 10+ Different Foods

    Votes: 33 11.4%
Printed Reef - Custom Reef Accessories
Top