Magnesium too low, will not raise

Discussion in 'ATI Aquaristik' started by Rakie, Oct 1, 2017.

  1. Rakie

    Rakie Federal Coral Reserve R2R Supporter R2R Excellence Award SCMAS Member Build Thread Contributor

    Joined:
    Feb 10, 2017
    Messages:
    2,158
    Likes Received:
    2,823
    Location:
    Southern California
    I have almost 100% SPS, my mag has been dropping since BEFORE I switched to ATI. I was just having trouble getting my mag to go up, which is why I started a thread here.

    I've already bugged Randy and he has also said it's extremely unusual (In my own experience, I agree, I've never had this issue). I will note my growth went crazy while dosing ME corals, possibly due to pH increase -- I figured maybe it was responsible for mag being used, but it's disappearing at a larger rate.

    And thanks for the paint bucket suggestion, I haven't looked at those -- But I still don't have room to store something of that size sadly




    Doh -- Thank you for double checking on this Randy. I'm way too busy this semester, I noted that you said this but have only had time to study anatomy, and complain about my mag LOL
     
    Last edited: Oct 3, 2017

  2. Rakie

    Rakie Federal Coral Reserve R2R Supporter R2R Excellence Award SCMAS Member Build Thread Contributor

    Joined:
    Feb 10, 2017
    Messages:
    2,158
    Likes Received:
    2,823
    Location:
    Southern California
    update: Okay, I adjusted the dosage for Cal/Mag to where Alk is. Lets see if it naturally balances out.
     
  3. Randy Holmes-Farley

    Randy Holmes-Farley Reef Chemist Staff Member Team R2R R2R Supporter R2R Excellence Award Expert Contributor Article Contributor

    Joined:
    Sep 5, 2014
    Messages:
    29,864
    Likes Received:
    17,303
    Location:
    Arlington, Massachusetts, United States
    I believe Jack fixed the web site, but can't be sure where else the mistake may have been (such as bottles, calculators, etc.).
     
  4. Newb73

    Newb73 Valuable Member Partner Member 2018

    Joined:
    Aug 19, 2012
    Messages:
    1,271
    Likes Received:
    931
    Location:
    Southeast
    For me at least, adding mg seems to follow some unexplainable law of diminishing returns.

    Easily to get above 1250, you have to add more than you should to break 1350, and 1400 seems to require way too much (I use brs).

    ....or so you think, I have on occasion came back after a week and found it had jumped up to just over 1500.

    What explains this? The difficulty of getting a good mg test (either test or user error).

    I've learned to be satisfied at 1350 and not test too often or stress about it but trust in Randy's advice that you shouldn't have to keep testing and dosing mg.

    I test about once a month...dose what the formula calls for...then I leave it alone...i don't keep retesting every day.
     
  5. Rakie

    Rakie Federal Coral Reserve R2R Supporter R2R Excellence Award SCMAS Member Build Thread Contributor

    Joined:
    Feb 10, 2017
    Messages:
    2,158
    Likes Received:
    2,823
    Location:
    Southern California
    Well after giving it the weekend to level out, all params are stabilized.

    Mag is still a little low to me, at 1290, but it has stopped fluctuating. Now that things are stable, I've dosed a little Mag today, and will see how the results are later tonight, and tomorrow.

    But the system does seem to be much more stable at even dosing quantities, so I'm pretty happy to have found out it was nearly necessary.

    @Randy Holmes-Farley -- Figured I'd just pull you back here rather than update my post in the chemistry forums too. (Unless you'd prefer me to finish that thread with this information). I didn't expect mag to stabilize by putting Alk/Cal/Mag all at the same dosage here. Can't say I'm unhappy, but I was very skeptical that this would balance it all out.
     
  6. Rakie

    Rakie Federal Coral Reserve R2R Supporter R2R Excellence Award SCMAS Member Build Thread Contributor

    Joined:
    Feb 10, 2017
    Messages:
    2,158
    Likes Received:
    2,823
    Location:
    Southern California
    I agree, with the caveat that I would feel comfy doing this once it's stable. After leaving the tank alone for the weekend, and adjusting the dose to ATI's specification it has leveled out, and I am no longer getting swings. So now that it's leveled at 1290, I can dose the mag up, and it should remain stable at whichever level I dose to.
     
  7. ReeferMadness80G

    ReeferMadness80G Valuable Member R2R Supporter Build Thread Contributor

    Joined:
    Aug 31, 2016
    Messages:
    2,033
    Likes Received:
    2,015
    Location:
    Central Florida
    Same thing is going on with my tank, ATI essentials and I’m always around 1260 Magnesium. I do not run the recommended parameters as I believe 7-7.9alk is very low. So I keep mine around 9-9.3.. calcium is usually 440 but my magnesium is always low. I don’t know what to do at this point. I’ve tried dosing equal amounts, I’ve dosed 3x the amount of magnesium. Nothing seems to change.
     
  8. Rakie

    Rakie Federal Coral Reserve R2R Supporter R2R Excellence Award SCMAS Member Build Thread Contributor

    Joined:
    Feb 10, 2017
    Messages:
    2,158
    Likes Received:
    2,823
    Location:
    Southern California
    My problem was salinity. My refractometer had slipped A LOT, my sg was reading at 1.0265 -- but was really 1.021 -- Calibrate your refractometer, and check salinity.
     
  9. ReeferMadness80G

    ReeferMadness80G Valuable Member R2R Supporter Build Thread Contributor

    Joined:
    Aug 31, 2016
    Messages:
    2,033
    Likes Received:
    2,015
    Location:
    Central Florida
    I recalibrated my apex recently and my refractometer, everything is good on 35ppt
     
Draft saved Draft deleted

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
Loading...