New IM Fusion Pro 2 50 Gallon AIO Lagoon

Methodzx860

Active Member
Review score
+0 /0 /-0
View Badges
Joined
May 22, 2021
Messages
156
Reaction score
89
Review score
+0 /0 /-0
Location
DFW
So far I am really enjoying the size. It isa perfect for my little one bedroom apartment.

Having said that, after a 15 year absence from the hobby, I decided to get the AIO in order to "Keep things simple". That plan went right out the window in the first couple of weeksa, and now I wish I had a sump. Finding a suitable protein skimmer or even introducing a roller mat would be so much nicer and easier for what I want to do. Oh well... I guess I can go that route when I decide to upgrade ;0)

Having said that, the build quality of the tank and stand have been top notch so far. Other than the lack of having a sump, I am really enjoying the tank so far.
I went with the AIO as well. I'm still in an apartment so until I'm in a house I prefer the AIO . I found a good deal on a Tunze 9004 DC skimmer here. Fits in the back nicely !
 
Top Shelf Aquatics

Opus

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 29, 2011
Messages
3,934
Reaction score
2,491
Review score
+0 /0 /-0
Location
North Texas
So far I am really enjoying the size. It isa perfect for my little one bedroom apartment.

Having said that, after a 15 year absence from the hobby, I decided to get the AIO in order to "Keep things simple". That plan went right out the window in the first couple of weeksa, and now I wish I had a sump. Finding a suitable protein skimmer or even introducing a roller mat would be so much nicer and easier for what I want to do. Oh well... I guess I can go that route when I decide to upgrade ;0)

Having said that, the build quality of the tank and stand have been top notch so far. Other than the lack of having a sump, I am really enjoying the tank so far.
In my case I'm just looking for a frag tank. I know the tank I want, which is the lowboy 50gal, but it has plastic trim around it and most lighting solutions are for rimless tanks. I know this because my main tank is an oceanic with plastic trim and some of the hob stuff will not fit. An AIO tank is what I'm thinking for my frag tank but they all are so expensive. I could setup a lowboy with sump for what I would pay for an AIO.

As for a skimmer, have you looked at the icecap skimmers? My lfs has a IM Fusion 60 in their shop running with an icecap skimmer in one of the back chambers. Not sure of the measurement differences in the 50 vs 60. I know they said they tried both icecap models in the 60 and they both fit. Didn't know if you had looked at them since they are sold as hob skimmers.
 

Opus

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 29, 2011
Messages
3,934
Reaction score
2,491
Review score
+0 /0 /-0
Location
North Texas
From what I understand (someone correct me if I am worng) but Mode bought them, and now there seems to be some questions as to wheter or not Mode is a healthy viable company.
Hard to say. I used to hear tons of complaints about CAD and their slowness to process orders and their customer service. I actually have never have hooked up my CAD skimmer. Been holding onto it waiting to see what I do for a frag tank.
 
BRS
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
Hard to say. I used to hear tons of complaints about CAD and their slowness to process orders and their customer service. I actually have never have hooked up my CAD skimmer. Been holding onto it waiting to see what I do for a frag tank.
Just received a CADLights PLS-50 Elite II from Mode Aquaiums today! They seem to be fulfilling orders as both myslef and Toddah have received skimmers this week. My quick mini-review can be found <HERE>
 
Last edited:
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
The PLS-50 has been on the tank for a couple of days now and is doing a great job. It took a couple of days to determine how deep into the water it should be and how to get the flow rate dialed in, but I think I have it set, at least in the the short term. Great purchase so far.

I also wanted to show off the (almost) finished control board. I got the APEX-EL and Trident setup and all seems to be working fine. Unfortuantgely I didn't get the Trident set up and running until 1:00 PM, which if you have a Trident, you know it does a full range of tests (Alk, Calc, mag) twicew a day. Once at noon and once at midnight, so I just missed out on my Calc and Mag readings and have to wait until midnight to get thoise. No worries. When I wake up in the morning I will have a full test results.

ADA6AF9E-FECA-463B-A887-4189E1CEA4E7.jpeg


C8292034-F8D1-4256-84EA-02971B196F3A.jpeg


Here, I have all of my wires managed and everything layed out to my liking.

The only thing that is going to change is my Jebao 3.2 Wi-Fi doser on the bottom.

Currently, Neptune is offering the DOS on sale for $50.00 off at all major retailers, and I had a $50.00 off coupon with my rewards points at SaltwaterAquarium.com, so I pulled the trigger and got one for $100 off. (Couldn't pass that one up!) So the unused Jebao is going to get swapped out and replaced with a proper Neptune DOS.

Also added my firastr corals!

Added a small green hammer coral, a couple of $10 Montipora and Stylophora frags and a $12 unknown Acropora frag that is a lovely shade of brown. Hopefully my Neptune Sky will color it up nicely and we will see what I got...

I think it's offical. I now have a working, living reef tank.

I am really loving it!
 
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
State of the Tank - May 1, 2020

Here is the first of what I hope to be many montly updates on coral growth and tank maturity. Updates will be made once a month and I hope to be able to share observations I have made over the past 30 days days, since the previous update. All photos are taken with on an iPhone 11 Pro Max with the Neptune Sky in "Photo Mode".

Full Tank Photo
9EFBA191-3D00-4A86-837D-98B73B51873F.jpeg


Left Side Tank Photo - If you look at the bottom left, directly to the left of the Sailfin Tang's nose, you can celarly see some green hair algae that has started to grow. This is happening throughout the tank, but the snails, hermits and more importantly the Sailfin Tang himself seem to be keeping it all in check. In fact, I cleaned out the PLS-50 Skimmer for the frist time yesterday and the color of the skimmate was heavily green tinted. I have never seen that before, but could only assume it was becasue of the Sailfin Tang's poop after mowing down and constantly grazing on the green hair algae. It was reassuring to know that both the fish and the skmmer were doing their jobs.
B648BB3E-2A36-41DB-A400-3532C1EE4C15.jpeg


Right Side Tank Photo - Not as much going on over here, as I only have the unkown Pocillopora(?) frag and the unknown Monitora Frag at the moment.
EA5DFB7E-097A-456C-B518-C9978DB67476.jpeg


Euphyllia frag
961318A4-DB99-4A3A-B55D-014E131F77CE.jpeg


Unknown $12 Acropora frag with Tailspot blenny and bored, yawning, Royal Gramma checking in to say "hello".
2F8F37D8-26C1-47B8-9C98-E22BFB35A4C5_1_201_a.jpeg


Unknown Montipora frag
590C75C7-BDD3-4098-97EC-235D4FAA6700_1_201_a.jpeg


Euphyllia close up
D10F53FF-411A-401C-9B04-2069B2554150_1_201_a.jpeg


Unknown Pocillopora / Stylophora / Seriatopora (If anyone has an opinion, let me know) I am now starting to see it go from brown to a green in the polyps. In the crappy iPhone picture, this is not as apparent, but to the naked eye it is easy to see.
B6A16FDA-20FC-42E6-9D9B-6E1B7B2226BA_1_201_a.jpeg


Here is a frag off of the same Unknown Pocillopora / Stylophora / Seriatopora colony above. Unfortunately, I accidentally knocked the cotainer I was dipping the coral in onto the floor and this piece broke off. I quickly super glued the "accidental frag" onto the rock on the left side of the tank. Interestingly enough, this smaller piece started to show green coloration before the original "mother colony" above.
2781B347-DFB3-4126-8BB4-3BFE38F4A9F4_1_201_a.jpeg
2F8F37D8-26C1-47B8-9C98-E22BFB35A4C5_1_105_c.jpeg
 
Last edited:
Tidal Gardens
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
While feeding my tank (and thus all flow was off) I noticed that the small film of green hair algae (kept in check by my Sailfin Tang) were off-cassing CO2. This is hard to see when the flow is on, but in the stillness of Feed Mode, it is quite apparant. I just thought it was interesting. ;0)

 
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
ACK!!! ZERO phosphates!

So, I just got my APEX-EL with Trident up an running a week and a half ago, and i love, love, LOVE this thing! The automatic testing of the water parameters and almost real-time testing of the PH is a Godsend!

Unfortunately, it does not test for phospahtes. My tank is still very young and I have a quite a few fish at the moment and I feed pretty darned heavily.

Approximately four to five weeks ago, I added a bag of charcoal and a bag of GFO that came with the tank, just to polish the water and suck out any nasties and keep the water clean.

About two weeks ago, I bought a Hana Low Rand Phosphate checker as that is what was recomended for a first year tank. I did four straight tests, becasue I kept doubting the results of a blinking 0.00 (eg BELOW minimum detectable range)

I was a bit skeptical at those results but I decided to order a Hana Ultra Low Range Phosphate checker, which arrived today. I did my test and AGAIN got a blinking 0.00 (eg BELOW minimum detectable range)

Is it possible that I am really running ZERO Phospahtes?

The GFO bag came out of the3 tak, but the carbon remains. I am hoping contimuus feeding of dry flake food will help increase the amout of phosphates and I will re-check on Saturday (Weekly water test day)

I feel odd complaining about this and to be honest I am a bit skeptical at the results, but two different checkers, check two different spectrums both came out withthe same result. These are also hana chckers, so i am not comparing some silly glass vial to a color chart.

Iterestingly enough, I have an unknown acropora frag in the tank, which was brown when I put him into the tank just over a week ago. His color has not begun to change and he also is not showing very good polyp extension as of yet. Conversly, the Pocillopora frag I have is starting to color up nicely and has good polyp extension. Not so much on the Acro frag.

I am thinking this could possibly be an indicator of zero phosphates in the tank as from what I understand, acros are a bit more sensitive to zero phosphates in the tank.

Annyone have any thoughts on this?
 

TheWB

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 22, 2017
Messages
1,966
Reaction score
2,828
Review score
+0 /0 /-0
Location
Puyallup,WA
ACK!!! ZERO phosphates!

So, I just got my APEX-EL with Trident up an running a week and a half ago, and i love, love, LOVE this thing! The automatic testing of the water parameters and almost real-time testing of the PH is a Godsend!

Unfortunately, it does not test for phospahtes. My tank is still very young and I have a quite a few fish at the moment and I feed pretty darned heavily.

Approximately four to five weeks ago, I added a bag of charcoal and a bag of GFO that came with the tank, just to polish the water and suck out any nasties and keep the water clean.

About two weeks ago, I bought a Hana Low Rand Phosphate checker as that is what was recomended for a first year tank. I did four straight tests, becasue I kept doubting the results of a blinking 0.00 (eg BELOW minimum detectable range)

I was a bit skeptical at those results but I decided to order a Hana Ultra Low Range Phosphate checker, which arrived today. I did my test and AGAIN got a blinking 0.00 (eg BELOW minimum detectable range)

Is it possible that I am really running ZERO Phospahtes?

The GFO bag came out of the3 tak, but the carbon remains. I am hoping contimuus feeding of dry flake food will help increase the amout of phosphates and I will re-check on Saturday (Weekly water test day)

I feel odd complaining about this and to be honest I am a bit skeptical at the results, but two different checkers, check two different spectrums both came out withthe same result. These are also hana chckers, so i am not comparing some silly glass vial to a color chart.

Iterestingly enough, I have an unknown acropora frag in the tank, which was brown when I put him into the tank just over a week ago. His color has not begun to change and he also is not showing very good polyp extension as of yet. Conversly, the Pocillopora frag I have is starting to color up nicely and has good polyp extension. Not so much on the Acro frag.

I am thinking this could possibly be an indicator of zero phosphates in the tank as from what I understand, acros are a bit more sensitive to zero phosphates in the tank.

Annyone have any thoughts on this?
What’s your Nitrate at? You don’t want to be bottoming out either one. If you truly have 0 Phosphates and you feed heavy I would get a reputable lfs to confirm a 0 test result and then dose until you get a reading. I would be uncomfortable with a zero on either N or P.
 
AquaCave Logo Banner
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
What’s your Nitrate at? You don’t want to be bottoming out either one. If you truly have 0 Phosphates and you feed heavy I would get a reputable lfs to confirm a 0 test result and then dose until you get a reading. I would be uncomfortable with a zero on either N or P.
OK, I re-tested my water, this time using the Red Sea test kit along side the Hanna ULM Phosphate test kit and I got readings this time. I guess I'm OK after all.

Red Sea
Amonia - 0
Nitrite - 0
Nitrate - 10 (maybe 20... Lets say... 15 ;0)
AE007162-C4F5-4B31-9399-E1FD1FA37E92_1_201_a.jpeg


Hanna
ULR Phosphate - .06
074E969C-0B15-4E6D-8DD3-4F49F3DE4BCD_1_201_a.jpeg
 

MaD_ReefeR

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 22, 2007
Messages
82
Reaction score
35
Review score
+0 /0 /-0
Location
Plant City, FL
Heya, been keeping my eye on all you other 50g lagoonist so have a question. Reading the start of your build, I see you got your first few fish before you had water and such in the tank and you had then in quarantine. What water did you keep them in, just freshly made saltwater? I have a 20g IM peninsula that was going to be my main tank until I made my 50g purchase and was planning on selling it but guess I should just keep it as a quarantine tank
 
Tidal Gardens
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
I see you got a royal gramma in there. My wife calls it her LSU fish! I've always loved them since I got my first one back in the 90's. I think they were around $10 then. Used to see them all time but I rarely see them anymore for sale locally.
Yes, mine has been a model citezen and is just a beautiful fish. So far I am reallyu enjoying the addition to my tank
 
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
Heya, been keeping my eye on all you other 50g lagoonist so have a question. Reading the start of your build, I see you got your first few fish before you had water and such in the tank and you had then in quarantine. What water did you keep them in, just freshly made saltwater? I have a 20g IM peninsula that was going to be my main tank until I made my 50g purchase and was planning on selling it but guess I should just keep it as a quarantine tank
Yeah, I originally set up the tank with a fresh batch of salt water, dropped one of the Bio Bricks into the tank, added some Fritz TurboStart and then dropped the pair of clowns in and then kept my eye on the Amonia and Nitrites. They never really spiked, so it worked very well.

The only thing is that I did not have a lid for the QT Tanks, so after the clownfish, (with the exception of the sailfin tang) all of my other fish are considered "Jumpers" so they went directly into my tank instead of quarentine (as they should have) as I could not keep the QT tank properly covered. That decision may come back to bite me in the butt, but so far, so good.

If you want my opinion, keep the 20 and use it as a QT tank, or just hold onto it as 6-12 moths from now you might want to keep somethign else, like maybe a BTA annemone with clowns, or a mushroom garden, or who knows what.

Currently, my "QT" tank is being used as an ATO reservoire, as I am nearing the end of getting many more fish. Having said that, I got a new fish just yesterday, so there's that..... ;0). (See next post)
 

Opus

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 29, 2011
Messages
3,934
Reaction score
2,491
Review score
+0 /0 /-0
Location
North Texas
Did you consider the IM 60 at all? I've been wanting the 60 but I just can't bring myself to pay the huge price increase for just 10 more gallons of space. I have gotten to the final checkout screen a couple of times and then just shut it down.
 
Reef Chasers Aquaculture
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
Made some more additons yesterday. Two critters and two frags.

On the critter front, both my Yasha Hi Fin Red Banded Goby and my Red Banded Pistol Shrimp have gone MIA since I added them, so I went to my LFS looking for some replacements.

I ended up coming home with a Yellow Watchman Goby and a Tiger Pistol Shrimp. At the LFS, they were in separate tanks, so I got them home, temperature acclimated the bags, then emptied them into the same container and proceeded to drip acclimated them hoping they would pair up and bond. They kind of hung out a little bit together during the process, but I was unsure if I was going to be successful or not.

After the drip acclimation was completed, I netted both critters at once and then used the net to try to place them where I wanted. The shrimp exited first, and went into the sand underneath the rocks where I wanted him. I then coerced the watchaman goby into the same area and lo and behold, he went into the same area as the pistol shrimp!

10 minutes later, I saw the watchman poking his head out of the sand and the the pistol shrimp starting to do his house cleaning shoveling sand out of the burrow right next to him. SUCCESS!!! I am so excited at having this symbiotic pair in my tank!

0290AF00-6FD9-47CA-BE46-C25E3172412A_1_105_c.jpeg

All is not roses though, as I think I may have figured out why I never saw my Yasha Hi Fin Goby. I managed to catch my Tailspot Blenny taking a shot at the new Yellow Watchman, who retreated into the rocks. He came out later, but I am thinking Mr. Tailspot may have been harrassing my Yasha Goby Hi Fin into hiding. We will have to see how this initial tension works itself out.

Also managed to add two SPS frags (Appologies for the crappy iPhone pics)

C0C82898-7092-4CAF-B913-D9F155A0A7B0_1_105_c.jpeg


3D41F288-B38F-4791-9016-A7655B5A9FF9_1_105_c.jpeg
 
Last edited:

steveschuerger

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 11, 2021
Messages
917
Reaction score
1,473
Review score
+0 /0 /-0
Location
Newton
Made some more additons yesterday. Two critters and two frags.

On the critter front, both my Hi Fin Red Banded Goby and my Red Banded Pistol Shrimp have gone MIA since I added them, so I went to my LFS looking for some replacements.

I ended up coming home with a Yellow Watchman Goby and a Tiger Pistol Shrimp. At the LFS, they were in separate tanks, so I got them home, temperature acclimated the bags, then emptied them into the same container and proceeded to drip acclimated them hoping they would pair up and bond. They kind of hung out a little bit together during the process, but I was unsure if I was going to be successful or not.

After the drip acclimation was completed, I netted both critters at once and then used the net to try to place them where I wanted. The shrimp exited first, and went into the sand underneath the rocks where I wanted him. I then coerced the watchaman goby into the same area and lo and behold, he went into the same area as the pistol shrimp!

10 minutes later, I saw the watchman poking his head out of the sand and the the pistol shrimp starting to do his house cleaning shoveling sand out of the burrow right next to him. SUCCESS!!! I am so excited at having this symbiotic pair in my tank!

0290AF00-6FD9-47CA-BE46-C25E3172412A_1_105_c.jpeg

All is not roses though, as I think I may have figured out why I never saw my Hi Fin Goby. I managed to catch my Tailspot Blenny taking a shot at the new Yellow Watchman, who retreated into the rocks. He came out later, but I am thinking Mr. Tailspot may have been harrassing my Hi Fin into hiding. We will have to see how this initial tension works itself out.

Also managed to add two SPS frags (Appologies for the crappy iPhone pics)

C0C82898-7092-4CAF-B913-D9F155A0A7B0_1_105_c.jpeg


3D41F288-B38F-4791-9016-A7655B5A9FF9_1_105_c.jpeg
Keep an eye on the blenny. Mine harassed a Dracula goby I got and less than two weeks later I woke to find it had escaped to his death overnight. My blenny is still my fav tho.
 

steveschuerger

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 11, 2021
Messages
917
Reaction score
1,473
Review score
+0 /0 /-0
Location
Newton
Made some more additons yesterday. Two critters and two frags.

On the critter front, both my Hi Fin Red Banded Goby and my Red Banded Pistol Shrimp have gone MIA since I added them, so I went to my LFS looking for some replacements.

I ended up coming home with a Yellow Watchman Goby and a Tiger Pistol Shrimp. At the LFS, they were in separate tanks, so I got them home, temperature acclimated the bags, then emptied them into the same container and proceeded to drip acclimated them hoping they would pair up and bond. They kind of hung out a little bit together during the process, but I was unsure if I was going to be successful or not.

After the drip acclimation was completed, I netted both critters at once and then used the net to try to place them where I wanted. The shrimp exited first, and went into the sand underneath the rocks where I wanted him. I then coerced the watchaman goby into the same area and lo and behold, he went into the same area as the pistol shrimp!

10 minutes later, I saw the watchman poking his head out of the sand and the the pistol shrimp starting to do his house cleaning shoveling sand out of the burrow right next to him. SUCCESS!!! I am so excited at having this symbiotic pair in my tank!

0290AF00-6FD9-47CA-BE46-C25E3172412A_1_105_c.jpeg

All is not roses though, as I think I may have figured out why I never saw my Hi Fin Goby. I managed to catch my Tailspot Blenny taking a shot at the new Yellow Watchman, who retreated into the rocks. He came out later, but I am thinking Mr. Tailspot may have been harrassing my Hi Fin into hiding. We will have to see how this initial tension works itself out.

Also managed to add two SPS frags (Appologies for the crappy iPhone pics)

C0C82898-7092-4CAF-B913-D9F155A0A7B0_1_105_c.jpeg


3D41F288-B38F-4791-9016-A7655B5A9FF9_1_105_c.jpeg
Keep an eye on the blenny. Mine harassed a Dracula goby I got and less than two weeks later I woke to find it had escaped to his death overnight. My blenny is still my fav tho.
 
Tidal Gardens ⚡FLASH SALE⚡

steveschuerger

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 11, 2021
Messages
917
Reaction score
1,473
Review score
+0 /0 /-0
Location
Newton
Made some more additons yesterday. Two critters and two frags.

On the critter front, both my Hi Fin Red Banded Goby and my Red Banded Pistol Shrimp have gone MIA since I added them, so I went to my LFS looking for some replacements.

I ended up coming home with a Yellow Watchman Goby and a Tiger Pistol Shrimp. At the LFS, they were in separate tanks, so I got them home, temperature acclimated the bags, then emptied them into the same container and proceeded to drip acclimated them hoping they would pair up and bond. They kind of hung out a little bit together during the process, but I was unsure if I was going to be successful or not.

After the drip acclimation was completed, I netted both critters at once and then used the net to try to place them where I wanted. The shrimp exited first, and went into the sand underneath the rocks where I wanted him. I then coerced the watchaman goby into the same area and lo and behold, he went into the same area as the pistol shrimp!

10 minutes later, I saw the watchman poking his head out of the sand and the the pistol shrimp starting to do his house cleaning shoveling sand out of the burrow right next to him. SUCCESS!!! I am so excited at having this symbiotic pair in my tank!

0290AF00-6FD9-47CA-BE46-C25E3172412A_1_105_c.jpeg

All is not roses though, as I think I may have figured out why I never saw my Hi Fin Goby. I managed to catch my Tailspot Blenny taking a shot at the new Yellow Watchman, who retreated into the rocks. He came out later, but I am thinking Mr. Tailspot may have been harrassing my Hi Fin into hiding. We will have to see how this initial tension works itself out.

Also managed to add two SPS frags (Appologies for the crappy iPhone pics)

C0C82898-7092-4CAF-B913-D9F155A0A7B0_1_105_c.jpeg


3D41F288-B38F-4791-9016-A7655B5A9FF9_1_105_c.jpeg
Keep an eye on the blenny. Mine harassed a Dracula goby I got and less than two weeks later I woke to find it had escaped to his death overnight. My blenny is still my fav tho.
sorry for all the repeat posts. Internet sucks at work.
 
OP
Maximus93101

Maximus93101

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 13, 2021
Messages
95
Reaction score
128
Review score
+0 /0 /-0
Location
Lake forest, CA
Did you consider the IM 60 at all? I've been wanting the 60 but I just can't bring myself to pay the huge price increase for just 10 more gallons of space. I have gotten to the final checkout screen a couple of times and then just shut it down.
Frankly, I don't think its worth it. It is only 6" longer and over $800 more expensive. I would save the cash and get a neptune controller or some other gear. OR... Get another tank that has a proper sump.

In fact, going to SaltwaterAquarium.com, And BRS, the 50 Gallon AIO with Stand is on sale for $1090.54. SWA Has black only, BRS has both black and white.
 

How will you use the R2R App?

  • IOS Device

    Votes: 198 55.2%
  • Android Device

    Votes: 130 36.2%
  • Neither, I'll still use the desktop or mobile version I use now!

    Votes: 31 8.6%
Koral King: Rare Corals for Sale
Top