Not Working

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Hi,

I setup the monitor since last night and on the web portal it still shows waiting for data.
The monitor it self flashes 5 times in red then 5 times in blue. It doesn't appear to be testing.
I setup the wifi two times connecting to 2 different wifis and it does the samething.

What does red 5 times then blue 5 times mean? I cant find any information online or on the manual.
Tried calling and no response.

Thanks
 
Last edited:
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Is the disk able to spin freely? Try powering off and then taking the disk off and then putting it back on.
So when I turn it on, it flashes green 5 times, then goes into red green blue super fast.

Afterwards it goes into green 5 times then blue 5 times.

But nothing has changed since.
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Ok did all that, still "Waiting for data" on the web portal.
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Is this the handbook that everyone received? It just gives setup instructions and for more help it says to refer to website. Then I go online there’s no help there.

Im sure flashing red5 times and blue 5 times means there’s something off right? I watched some YouTube videos and when it’s testing, it flashes green. I’ve never seen it flash green.

7FAB3E76-0A5C-47AA-A8CB-4033D47CAF1E.jpeg
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
I wish I could help you but this is a problem I didn't have with mine. In for the answer though.

That's the only book that came with mine
Thanks man. People keep telling me to refer to my handbook but I’m so frustrated... there’s nothing for for me to read there...
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Yeah, there isn't a lot in there really. I swear I remember reading something about the different light flashes and what they mean but I can't find it now.
Did your mindstream end up working fine?
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Ok I’ve been staring at it for sometimes now and counting the lights. Red 3 times blue 5 times and purple 1 time.
Anyone had this same problem?
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Yeah, as long as you are connected to wifi, have the disc in and set up your account you should be good to go. I hope someone comes along that can help you more than I can.
I was hoping you could help me since you had the most amount of trouble hahaha. I guess I'm taking over that spot now.
 

TARHEEL78

Valuable Member
View Badges
Joined
Apr 23, 2019
Messages
1,011
Reaction score
1,033
I was hoping you could help me since you had the most amount of trouble hahaha. I guess I'm taking over that spot now.
Only thing I can think of is to leave it unplugged for a good bit, start from scratch and hope it goes better on the second attempt. I don remember there being a reset button anywhere but there has to be a way to get it back to factory settings.
 
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
Only thing I can think of is to leave it unplugged for a good bit, start from scratch and hope it goes better on the second attempt. I don remember there being a reset button anywhere but there has to be a way to get it back to factory settings.
I hope so too. But this machine appears to only have a power cord.
 

robbyg

Active Member
View Badges
Joined
Sep 8, 2019
Messages
429
Reaction score
466
I was able to contact one of their staff via an email link that he had sent me awhile back.
He said to me that the error you are encountering of "Red 3 times blue 5 times and purple 1 time "
is very rare and is an indication that it cannot connect to their time setting server.

He recommended that you check your router and see if it is blocking the MindStream from connecting. If your not computer savvy with routers I would just try a different router, assuming you have one in the house. That will verify if it is the current router that is blocking the connection.
 
Last edited:
OP
stevenlu

stevenlu

Active Member
View Badges
Joined
Jan 18, 2018
Messages
482
Reaction score
190
I was able to contact one of their staff via an email link that he had sent me at awhile back.
He said to me that the error you are encountering of "Red 3 times blue 5 times and purple 1 time "
is very rare and is an indication that it cannot connect to their time setting server.

He recommended that you check your router and see if it is blocking the MindStream from connecting. If your not computer savvy I would just tryi a different router if you have one in the house, just to verify that it is the router that is blocking the connection.
Thank you so much Rob!
I’ll check again tomorrow to see what happens!
 

Where do you go in case of a real reef tank emergency?

  • Me, myself and I

    Votes: 224 43.5%
  • Local Friend

    Votes: 47 9.1%
  • Reef2Reef

    Votes: 198 38.4%
  • Other

    Votes: 46 8.9%

Online statistics

Members online
1,951
Guests online
4,826
Total visitors
6,777
Top