Nyos 160 skimmer not starting

OP
minus9

minus9

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 13, 2017
Messages
3,565
Reaction score
4,175
Review score
+0 /0 /-0
Location
Los Angeles (SFV)
Have you tried giving it a good cleaning? I've found that keeping the entire air intake pathway clean is paramount for the startup to occur after a shutdown. Blockages of any type will cause this problem to reoccur.
I clean mine regularly, but it only fixed it temporarily. I have mine up for sale now and since bought a used Deltec, which is awesome. I loved my Nyos, it did an amazing job, but this issue is a deal breaker for me, especially with the money that I spent. I've read where others bought a replacement pump (I believe it's stronger) that resolved the problem.
The other big issue is with this skimmer is the amount of parts that need to be cleaned unassembled and reassembled each time you clean it.
I did reach out to Ecotech and their support team told me to clean the skimmer and that I shouldn't turn off my skimmer.
 

knockout

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 1, 2007
Messages
196
Reaction score
7
Review score
+0 /0 /-0
Location
Reeders, PA
I bought a Nyos 160 because it was meant to be soooo quiet, it's not that quiet, 3 months in and I find this issue of not starting after feeds, and it's not even a new issue, they've known about it for years looking at when this thread started,
If the above post is correct (and I believe it is) and Nyos support recommends NOT shutting off the skimmer during feeds then they must have never run a reef tank,

Nyos do you know what happens when you shut down the main pump, and don't shut down the skimmer? Even the most newbie in this hobby will tell you, but I'll tell you, the crap you've collected in the last few days is now back in your tank water due to skimmer overflow, if this skimmer was designed to never being off it should say so in big letters in the description as this commonly done when using a controller.
 
OP
minus9

minus9

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 13, 2017
Messages
3,565
Reaction score
4,175
Review score
+0 /0 /-0
Location
Los Angeles (SFV)
I bought a Nyos 160 because it was meant to be soooo quiet, it's not that quiet, 3 months in and I find this issue of not starting after feeds, and it's not even a new issue, they've known about it for years looking at when this thread started,
If the above post is correct (and I believe it is) and Nyos support recommends NOT shutting off the skimmer during feeds then they must have never run a reef tank,

Nyos do you know what happens when you shut down the main pump, and don't shut down the skimmer? Even the most newbie in this hobby will tell you, but I'll tell you, the crap you've collected in the last few days is now back in your tank water due to skimmer overflow, if this skimmer was designed to never being off it should say so in big letters in the description as this commonly done when using a controller.
Yeah, it really stinks that there’s no real work around for this issue. Look for a used Deltec or simply buy a new one. I feel your pain.
 

knockout

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 1, 2007
Messages
196
Reaction score
7
Review score
+0 /0 /-0
Location
Reeders, PA
Yeah, it really stinks that there’s no real work around for this issue. Look for a used Deltec or simply buy a new one. I feel your pain.
I really bought this skimmer for its purported low noise properties which imo are overstated - going back to my octopus beast this week - I cant even sell this to anyone without knowing their setup...
 
OP
minus9

minus9

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 13, 2017
Messages
3,565
Reaction score
4,175
Review score
+0 /0 /-0
Location
Los Angeles (SFV)
Resurrecting this thread— started having the same problem with my Quantum 160. Still under warranty, so waiting to hear what Ecotech plans to do
To be completely honest with you, if they don't offer a stronger pump replacement, this will continue to happen. My advice, cut your losses and look for a new/different skimmer. There are so many better options out there right now. Skimmers today shouldn't have this problem at all and they shouldn't have all of these parts that can create these issues. I loved this skimmer, but for the money, too many problems that shouldn't exist. Look for Deltec 600i (new or used) and never worry about your skimmer again. Keep us posted.
 

andyg1960

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 9, 2016
Messages
979
Reaction score
1,221
Review score
+0 /0 /-0
Location
NC
Hopefully they’ll make it right and you’ll be covered. Good luck!
I received an email today from Ecotech that they are shipping out a new pump and impeller at N/C, no need to return the old one. So, while the problem is frustrating, this is the best possible outcome for now.
 
OP
minus9

minus9

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 13, 2017
Messages
3,565
Reaction score
4,175
Review score
+0 /0 /-0
Location
Los Angeles (SFV)
I received an email today from Ecotech that they are shipping out a new pump and impeller at N/C, no need to return the old one. So, while the problem is frustrating, this is the best possible outcome for now.
Nice! Hopefully it solves the issue. Keep us posted.
 

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 177 24.2%
  • No. Thankfully, I haven't.

    Votes: 377 51.6%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 55 7.5%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 61 8.3%
  • If you reef long enough, this will eventually happen to you.

    Votes: 47 6.4%
  • Other

    Votes: 14 1.9%
GHL Advanced Technology
Top