Official Picture Entry Thread for BC Bonfire Grow-Out Contest

SawCJack00

Member of Value
View Badges
Joined
Apr 23, 2017
Messages
2,350
Reaction score
8,515
Location
Surprise, AZ
Here's another terrible submission pic for July. I really did put this one in a horrible spot for photos...
BC bonfire.jpg
 

ScottB

5000 Club Member
View Badges
Joined
Mar 5, 2018
Messages
5,365
Reaction score
8,254
Location
Fairfield County, CT
July entry. Starting to branch out.It's done with the staging part. Time tom take off!
It's hard to hold the ruler and focus the camera by yourself so I added a better pic also.
PXL_20210725_125113363.jpg
PXL_20210725_124930315.jpg
Looking good. I too have trouble getting pics with just two hands. I generally have to enlist the help of another family member to shoot it.
 

Scdell

Valuable Member
View Badges
Joined
May 31, 2017
Messages
1,345
Reaction score
1,414
That is pretty nice polyp extension. I get virtually none. Anybody got a Bonfire with even more fur?
Check it when the lights go out. Daytime PE is not necessarily a sign of success. Other things come into play. His is just content during daytime.
 

ScottB

5000 Club Member
View Badges
Joined
Mar 5, 2018
Messages
5,365
Reaction score
8,254
Location
Fairfield County, CT
16272675778474833413114243006907.jpg

I wouldn't say it's more, but definitely comparable. Colors are great too! Now, if it would just grow, we'd be in business!
It is basing out well so just measure from there. It is growth. It counts, it counts!
 

Gernader

Reefing is a never-ending addiction...
View Badges
Joined
Nov 24, 2019
Messages
2,749
Reaction score
14,825
Location
Florida
So, I ended up upgrading to a bigger tank and transferred all fish and corals two weeks ago. Lost a few acros though. Luckily, Bonfire never skipped a beat! It is happy with great PE. :)

July Entry:

45821A4A-7E43-4F03-BFBA-4F3DD1361D18.jpeg
F2A6EFC2-2AB5-4BEE-931C-82A788AD3A34.jpeg


Sorry for the blurry top pic. I didn’t turn off the flow.
 

Kattkrazie

Valuable Member
View Badges
Joined
May 24, 2018
Messages
1,263
Reaction score
9,293
Location
Moore, Oklahoma
So, major changes in my tank to prepare for a 2-week vacation next month. I quit the Reefer's Moonshine and Tropic Marin Balling and switched to TM All-for-Reef so that the tank-sitter only has to keep one container full on my doser. The transition went smoothly so far. My son will be taking care of the tank, but I think we all know that Murphy's Law will actually be calling the shots! On my last vacation, the central air went out and I came home to a 92 degree tank full of hair algae and Dino's. I only lost 3 newer acro frags fortunately.

Here's my July pic:

1D2C16D0-A838-4766-B43A-CF6B864578F8.jpeg


And a pic back in the water:

C9D39EE2-B601-4F6B-95F4-5BEBA12E06D4.jpeg
 
OP
BranchingHammer

BranchingHammer

Valuable Member
View Badges
Joined
Dec 9, 2018
Messages
1,220
Reaction score
3,677
Location
PA
Everyone’s frags look amazing. Wish I could say the same. Lost the majority of my acros including my bonfire within a week. Pretty crushed, but trying to stay positive. I’ll use this thread as inspiration as I try to rebuild. Hope everyone is having a good summer!
 

oregongrownreef

Well-Known Member
View Badges
Joined
Sep 6, 2019
Messages
535
Reaction score
765
Location
Salem
Everyone’s frags look amazing. Wish I could say the same. Lost the majority of my acros including my bonfire within a week. Pretty crushed, but trying to stay positive. I’ll use this thread as inspiration as I try to rebuild. Hope everyone is having a good summer!
That sucks! I'm sorry for the losses. I too lost a couple of acros this month and several others are severely damaged, but luckily the bonfire wasn't one of them. It got a little damaged at the tips, but it healed within a few days and is growing and looking better than ever. Contact me at the end of this and I'll send you a frag for free as long as you pay for shipping (providing it's still alive and doing well then).

The tank wasn't looking great after my last update. I sent in an icp test, but I didn't wait for the results before I did a water change. I knew something was wrong, but I just wanted to know what. Turns out I had tin and aluminum. I have no clue where it's coming from. My last test said the same thing, which I sent in for the same reason. I've checked all potential causes and everything looks good, so I'm at a loss. It might be leaching from the plumbing, which could make sense, but the tank has been running for over a year now. I'll have to stick with biweekly water changes until it either disappears or I figure out what's going on. I always rinse my arms with hot water for several minutes before putting it in the tank and I have a 200gpd 7 stage rodi filter, so I don't think it's from that either. No rusted metals near the tank from what I can see. If any of you have had heavy metals in your tanks that seemingly came out of nowhere, did you ever find out what the cause was?
 

Do you have a battery backup plan in place?

  • YES (tell us in the thread)

    Votes: 122 39.5%
  • NO

    Votes: 170 55.0%
  • Other (please explain)

    Votes: 17 5.5%
Tidal Gardens
Top