Phytoplankton.....Shouldn't 'move' right?

BRS

clhardy5

Active Member
View Badges
Joined
Jun 20, 2020
Messages
272
Reaction score
143
Review score
+0 /0 /-0
I've been culturing my own Phytoplankton for about 3 months now....still using the same starter culture. Although I thought I'd been pretty religious about keeping things sterile - when I harvested this morning I decided to take a look under the microscope to check purity. This time I say little green things that were moving - swimming quite fast. Most of the sample was tetra phyto....but these little swimmers are new. Should I start my next batch with fresh starter culture? Or is this normal? I've been harvesting every 5-7 days - so that's a lot of 'copies'.
 
Avast

zoa what

5000 Club Member
View Badges
Joined
Feb 23, 2014
Messages
6,875
Reaction score
11,482
Review score
+0 /0 /-0
Location
Cincinnati Ohio
The GOAL is to keep a batch of phyto going as long as possible.

Are you thinking that at some point you'll have mutations of phyto bad for your tank? Negative

Pretty much like the yeast in brewing beer. Some yeasts have been regenerated for decades if not centuries

I believe Budweiser has been working off the same yeast culture for over 200 yrs. They just keep the yeast culture growing and growing in massive quantities
 
OP
clhardy5

clhardy5

Active Member
View Badges
Joined
Jun 20, 2020
Messages
272
Reaction score
143
Review score
+0 /0 /-0
The GOAL is to keep a batch of phyto going as long as possible.

Are you thinking that at some point you'll have mutations of phyto bad for your tank? Negative

Pretty much like the yeast in brewing beer. Some yeasts have been regenerated for decades if not centuries

I believe Budweiser has been working off the same yeast culture for over 200 yrs. They just keep the yeast culture growing and growing in massive quantities
Thanks. I guess my fear is cross contamination with some other organism.....Bacteria or other creature that isn't supposed to be in the Phyto. It hasn't crashed....but I wasn't sure if the 'swimmers' which I don't think are phyto are something I should avoid by starting a new culture.
 

ThRoewer

Valuable Member
View Badges
Joined
Jul 16, 2016
Messages
1,122
Reaction score
1,615
Review score
+0 /0 /-0
Location
Fremont, CA
I've been culturing my own Phytoplankton for about 3 months now....still using the same starter culture. Although I thought I'd been pretty religious about keeping things sterile - when I harvested this morning I decided to take a look under the microscope to check purity. This time I say little green things that were moving - swimming quite fast. Most of the sample was tetra phyto....but these little swimmers are new. Should I start my next batch with fresh starter culture? Or is this normal? I've been harvesting every 5-7 days - so that's a lot of 'copies'.
Those fast moving green "things" are the Tetraselmis algae. Tetraselmis is a motile algae and pretty large and therefore easily seen under a microscope at lower magnifications.
The green that isn't moving is either dead Tetraselmis, "juvenile" Tetraselmis, settled Tetraselmis, or contamination with another algae.
 
BRS

Do you house a "Reef Safe" Angelfish in your reef tank?

  • YES and it's going good

    Votes: 90 41.7%
  • YES but it's not working out

    Votes: 6 2.8%
  • NO I have tried it in the past and it didn't work out

    Votes: 20 9.3%
  • NO I haven't tried yet

    Votes: 94 43.5%
  • Other (please explain)

    Votes: 6 2.8%
Innovative Marine
Top