AquaCave
AquaCave Logo Banner
OP
Adrift

Adrift

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 27, 2021
Messages
698
Reaction score
1,941
Review score
+0 /0 /-0
Location
Fort Worth
Had to go do my semi annual blood work today, because all the bad choices I made in my life. So I decided to take the day off.

Installed AFS with Neptune food. Took about three tries to get it dialed in for two baby clowns. I know the goby won’t venture out. They completely ignored the pellets. So I fed them I still have to tie in aquabus cable, but I need to get more black tie straps.
7F109B99-7717-40E0-9F53-C5F850446CCE.jpeg
So last last night while I was swapping RO bucket underneath tank I noticed a drip. After all of the extensive leaking testing I did for weeks on end. My RH cor-20’s FS-200 has a sprung a leak!!! Is a small drip coming from 1 1/14” barbed spigot male thread to 2” to 1 1/4” reducer bushing slip to female thread. I thought applying the recto seal 5 would of done the trick. Guess not! So I had to tell the wife I need to order pieces to remake that end. I got the sigh and the look. Y’all know which one I’m talking about. I’m not going to make the same mistake twice, going to use all slip to slip. I order one set which came to around 30 bucks from BRS. I replace the one for now to see if the 2 inch cepex connector will work on the FS-200. I saw a post here that it does for FS-100. So we shall see. Either way if this works I will order three more sets to just replace the rest. Better safe then sorry.
2EF3714B-0E2E-4FE0-8AF0-80CE2643A35B.jpeg

Lastly I was wonder everyone to shut down my pumps for feed mode that my salinity would sky rocket to > 37 ppt then slowly fall down closer to 35-36 ppt. I’m getting micro bubbles collecting underneath the probes. The picture below shows the micro bubbles but I steady removed the large one the collected there. So I find this slightly weird as this is the protein skimmer section and the tideline 48 sump has a premanfactured probe holder bracket in there… why would I have this issue. Is it possible skimmer is still breaking in? It has been up and running for two weeks now. I would hate to move the probes over to the Refugium section. Because this where my 1000w helio ptc heater is installed. I want the temp probe up stream of the heater.
43A2D84B-4E14-4E2A-853F-A5D22CA19748.jpeg
 
Last edited:

Mjl714

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2014
Messages
896
Reaction score
1,451
Review score
+0 /0 /-0
Even considering the wife’s slight aggravation, your tank and setup is looking great.
Goby and pellets, bummer. My pink spot goby will eat the slight larger pellets, but will not put forth any effort on the smaller pellets.
Salinity, any chance your ATO is adding freshwater near your salinity measurements?
Again nice work and good luck with that drip.
 
Last edited:
OP
Adrift

Adrift

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 27, 2021
Messages
698
Reaction score
1,941
Review score
+0 /0 /-0
Location
Fort Worth
Even considering the wife’s slight aggravation, your tank and setup is looking great.
Goby and pellets, bummer. My pink spot goby will eat the slight larger pellets, but will not put forth any effort on the smaller pellets.
Salinity, any chance your ATO is adding freshwater near your salinity measurements?
Again nice work and good luck with that drip.
No it’s not located near the probes. I have the ATO going directly into the return pump chamber. I don’t know if it’s best there however. The first chamber from filter socks I have the skimmer, Neptune probes, and helio probe, Refugium area I have some rock and two 500w heaters at the moment. I don’t know if I want to do chaeto or alage scrubber? Return pump chamber, have the two COR’s and ATO valve. I haven’t set up the DOS yet for 2 part. Was considering return chamber, but don’t know what’s best. There are so many opinions out there lol.
 
OP
Adrift

Adrift

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 27, 2021
Messages
698
Reaction score
1,941
Review score
+0 /0 /-0
Location
Fort Worth
When it rains it pours! Last weekend I ordered and egg crate and it came in Tuesday. However I didn’t install it since I needed to rinse it off
6A18EC85-7594-4C1F-B4EF-F2C1544901D4.png

Last night I tested my water parameters. ALK was still low and CAL high from test I did earlier this week at 7.4 dKH and 485 PPM. PH at 7.59. All Hanna test. I have not started a dosing regiment. So I decided to dose only ALK 4.28 FL OZ. I did some reading that suggested the new carib sea dry rock is probably leaching off CAL. It was stated to ride it out for a week and do a water change. with the intent of doing a 50 gallon water change on Saturday. I figured okay my two brutes are on standby with RODI water already.
So I woke up this morning to find my wheeler goby on the ground. I was completely beside myself. R.I.P. “Cheech”, still can find “Chong” yet I still hear that clicking lol.
D5BB84A1-86B5-4EE2-BED5-40D5C98F71E7.jpeg
Sad day!!! Worst part it could have been prevented.
So after this I decided to prep the 50 gallon water change to help level out the calcium. I opened the brute trash cans and smelled a faint mildew smell. Facepalm I forgot to bleach both brutes after my last water change from 11/28. That day I got so caught up with adding the wheeler goby and pistol shrimp I forgot. So now I have both brutes bathing in bleach water with two each maxi jets agitating the water. I will let that set till this evening since I have errands to run. So much for the water change this weekend though, since I need the buckets to completely dry to make the bleach inert.
So I finished rinsing off the egg crate and have it placed on top of the rim. It was such a good buy I fits my tanks i beautifully. I will only need to trim at the end a bit for the cords and for the AFS. It did create some shadows sadly. But this can be fixed down the line. I plan on adding 2 ea Kessil 360x that are IOTA capable in between the sky’s. It also created a shimmer which I absolutely adore that sky’s don’t do.
32F47BE7-5D8C-4C93-A060-28AB51F3B566.jpeg

I took off my Apple Watch and dropped it. It cracked both the screen protector and the glass underneath. I redid my water test today. All Hana checkers:
Temp- 77.7
Salt- 35.5
ALK- 8.3
CAL- 476
PH- 8.0
PO4- .04
Nitrate- .7
Calcium still a bit high. My cat pumpkin patch was making sure I was doing it right.
FC36FE28-3836-4E9B-94F9-F7A2B764FD36.jpeg
My dog! Zero help! Atticus is just sleeping away.
A1B26E46-FBE9-4AF3-9C72-625085A85F26.jpeg
 
Last edited:
BRS
OP
Adrift

Adrift

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 27, 2021
Messages
698
Reaction score
1,941
Review score
+0 /0 /-0
Location
Fort Worth
So today I picked up so new fish today at Franks Tanks in Fort Worth.
I got a replacement wheeler goby for the one I lost. My Daughter him Cheech again. I think he went right in with Chong the pistol shrimp. I got a Blue Jaw Triggerfish who’s named blue steel. And a royal blue tang, obviously the kids named Dori! They all appear to be getting along with my two clowns Nemo and Cow Pow. Have the lights turned off and letting them rest until night time feeding.
No I didn’t quartine them, bash away! Frank treats all the fish. So hopefully that will suffice. I contacted owner of Corals Fish and beyond and my remaining wishlist of fish. I will probably pick them up last week of December or 1st week of January. I will need to get a QT tank going for them though.
F547FB9F-1B69-4BD9-AA92-60732CA9DE77.jpeg 3350365A-E3D1-4E0C-B983-5A8921809774.jpeg 0586C5CA-9DBB-4647-BFCB-6D96682BCF45.jpeg 43D0462A-A8D6-4680-B10A-A70C445D9078.jpeg A6373DD4-3D6C-49E8-A9A2-F8DAFF6419D2.jpeg 1407036F-49FD-49F6-8B87-50870735CC5E.jpeg 35773E99-C7BA-4166-9C7E-C1468ED50FF1.jpeg 3736CE94-1A67-47C1-AEFB-669F83924E12.jpeg 1C130161-F9E1-4C94-B807-6C5476135F4E.jpeg 78D8C1B1-13D5-45B9-A7AA-CB72D8BC1214.jpeg F537CFFD-250B-4DAE-A0C1-43C7DA6A542E.jpeg F9DD931C-F8A6-4911-9368-B3F0C47AB75F.jpeg
 
Last edited:
OP
Adrift

Adrift

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 27, 2021
Messages
698
Reaction score
1,941
Review score
+0 /0 /-0
Location
Fort Worth
Not much going on since my last post on Dec 9th. Just letting my tank mature. I set up the additional Neptune leak detector sensor by the 40w Pentair UV and set up my AFS on the right side of the tank. I have that only set to the morning feeding the crossover diet at 10am. Just to give a little snack while I’m at work. I still need to secure the wiring for both.
below are some pictures of my my fish.
C4C951AE-F4D9-41BA-BB46-4F17CFEA6289.jpeg
5E53A009-4251-4DB0-A482-135F67F0651A.jpeg
I added some more CUC; Cleaner shrimp, 5 blue legged hermit crabs, 4 Cerith Snails, 4 Nassarius snails, and 3 Peppermint shrimp. On DEC 12th. I already lost two Nassarius first day in tank hermits ate them. Also performed my first pump maintenance on Dec 17th using citric acid 2 COR’s, 4 WAV’s, and Nyos skimmer. Started ugly stage on DEC 21st. Have some brown hair algae growing.
936ACEC3-C233-4BC1-83E8-4E91DDCC2EFF.jpeg
230961E1-D094-4E4B-A91B-543DDA9C1E0F.jpeg DA07B4F9-0B73-4808-99AB-5EB3217260EE.jpeg A48C4536-3CA3-4420-9EB9-B9904C3BD2A6.jpeg FBE21DBA-2E4F-4AC5-8C45-3D28CEA33E9C.jpeg DFDDADCA-F961-4B48-8E80-C19DEC916EE9.jpeg
 
OP
Adrift

Adrift

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 27, 2021
Messages
698
Reaction score
1,941
Review score
+0 /0 /-0
Location
Fort Worth
Hello everyone!!! Over the Christmas break I changed a few things on my tank and added a few more components.
First off, while the tank has been running for some time I had a problem with my FMM module named FMK. This module monitors my 2 FS-200’s, FS-100, and FS-50. It would randomly come up as module missing. The only way I was able to rest it was disconnect the aquabus and reconnect. It happened about 3 or 3 times over the week just prior to Christmas. I did some digging on the Neptune forums and found that it was RFI issue. The light bulb immediately turned on and thought to myself after 20+ years I should know better working in Avionics. So I spent the better part of 4 days completely rerouting my main runs. Added new routes to separate the power wires and data wires.
After this was completed I installed and/or finished installing some of the new items I got back during the Black Friday sales from an early post. I completed the routing and installation of the the additional leak sensor for the UV pentair 40w and connected to my FMM (LDK). I installed an additional optical eye for my return chamber to detect low water volume to trigger my 2 cor-20’s to run at a speed of 1% connected to FMM (ATK). I installed a power bar which I plugged in a 12 VDC plug to apex control head for power monitoring. I also located and installed two each DOS units. I have yet to route the tubing. As I have little need to actually DOS the tank. No corals yet a parameters are good at the moment. So below I took some pictures after completing the above tasks.
DC0C3254-7B3A-4409-98F0-CA7313AFCE72.jpeg
0C81AAD7-F9EB-4759-AF50-65304CA23A2D.jpeg
63885FBA-EB46-4068-9B15-24A2763F0DC9.jpeg
 

Attachments

  • FB93EE63-5A5D-4859-8EC7-09D073D99692.jpeg
    FB93EE63-5A5D-4859-8EC7-09D073D99692.jpeg
    170.9 KB · Views: 4
  • 1FC38AEE-AFA0-4C17-B1AA-429FB2399243.jpeg
    1FC38AEE-AFA0-4C17-B1AA-429FB2399243.jpeg
    131.6 KB · Views: 3
  • 3FD3C07B-94BD-4022-9338-A4989555C9D9.jpeg
    3FD3C07B-94BD-4022-9338-A4989555C9D9.jpeg
    146.7 KB · Views: 4
  • F7279ECD-7247-4F4C-ADF6-D3C4818DB3E2.jpeg
    F7279ECD-7247-4F4C-ADF6-D3C4818DB3E2.jpeg
    128.3 KB · Views: 3
Avast

[email protected]

Living the Reef Life
Review score
+0 /0 /-0
View Badges
Joined
Nov 18, 2012
Messages
33,549
Reaction score
48,841
Review score
+0 /0 /-0
Location
Fontana, California
Great build!! Excellent work all the way through!
 
AquaCave Logo Banner
TCK Corals
Top