RedSea Nano Reefer Build

AquaCave

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
Been a lurker on here for years. A few weeks ago made the decision to jump back into the hobby after tearing down my 180g. Due to having way too many hobbies, downsizing was a must. Also couldn’t help but notice that equipment for this hobby outperforms most investments. So much of my equipment is coming from the secondary market.



Equipment

RedSea Nano Reefer (~28g total)

Lighting : MicMol G3 Aqua Mini
Salt : Instant Ocean Reef Crystals
Protein Skimmer : Icecap K-1 100
Return Pump : VarioS 2
ATO : Tunze 3155
Kalk Rx : Geo 8x18
Controller : Neptune Aquacontroller 3 (circa 2009)
UV sterilizer : Aquashine 13w (runs for 1hr/day)
Heater : Finnex 300w

Haven’t decided on exactly what I’ll be keeping yet. Part of me wants to see how corals handle LEDs. Was a big proponent of MHs and T5s but that mindset is no longer a current standard.

Day 0

Initial setup and plugging of all the equipment. Had to figure out how the Aquacontroller worked and how to activate the EB8 bar. Once setup I can honestly say this is a must have for any aquarium.

CB46C720-E3ED-43BF-8BF7-6E4D91748E7F.jpeg



Day 1-15

Water in and balancing salinity. Had an issue with precipitation that seemed to be tied to the low magnesium in the IO. Once corrected precipitation seemed to have halted and pH is maintaining 8.1 - 8.25. Went ahead and added both purple and pink coralline. Had to fix a few issues with the old Geo Kalk reactor but nothing major. Got to love how these things are built!

5D01AF51-64CC-4B3A-BFA1-0764A9979AB0.jpeg

11051739-FD1F-471E-A9A5-104100570658.jpeg

98BE94A0-CAB9-40BD-867D-2E4C2EE522EF.jpeg
 
Last edited:
AquaSD

OfficeReefer

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
May 25, 2020
Messages
514
Reaction score
437
Review score
+0 /0 /-0
Rating - 0%
0   0   0
Looks clean for an RS Max Nano build. I wish I had started mine with a sump, that really helps with more flexibility. Not sure what to comment though on the lighting, as the Max Nano comes with a 50W and originally came with an AI Prime 16 (the one with Wireless too, not just Bluetooth).
 
BRS
OP
Genetics

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
Looks clean for an RS Max Nano build. I wish I had started mine with a sump, that really helps with more flexibility. Not sure what to comment though on the lighting, as the Max Nano comes with a 50W and originally came with an AI Prime 16 (the one with Wireless too, not just Bluetooth).
I am unsure of the AI prime option with this model. At some point upgrading the led will happen. AI Prime would be nice. The Xr15 might be overkill. Just see how it goes here. First order of corals comes Thursday.
 
AquaCave Logo Banner
OP
Genetics

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
First arrival from Black Friday! Legendary Corals arrived nicely packed.

CFD4AB8C-BA68-456D-896A-6F8FDA5C33A7.jpeg


After a dip in CoralRx I have them in the bottom of the aquarium. Will adjust them tomorrow.


E0DCCE4B-883A-498A-B417-44E589788B77.jpeg
2835911F-6CA8-4783-A0D6-080D0AEA0C52.jpeg

Need to figure out how to white balance for better images here. Not familiar with LEDs and white balance as they have such sharp peaks in wavelengths.
 
OP
Genetics

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
Haven’t had the tank for a month yet and already tired of changing out the filter socks. Looking for an alternative I ordered an acrylic replacement. Sadly it didn’t fit as it was too long.

Couldn’t find one that fit my nano so dusted off the old 3D printer. Surprisingly there is quite a bit of equipment that is now printable. Here’s where I’m at on the print cycle… only 20hrs left. :grinning-squinting-face:


E10D4A15-3461-4F3D-8792-7F3835901CC2.jpeg
 
OP
Genetics

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
KrakenReef lid arrived and is on with the feeder adapter.

EA62F0C6-EDD7-4721-A813-916D119D6A55.jpeg


One clown readily eating the second is not as feisty and has me a bit concerned. Both are hiding in the shaded area of the aquarium. Don’t know if lights still too bright. Went ahead and dropped the intensity off the 60w fixture to max 30%.

Water values today:
NO3 - 0ppm
PO4 - 0.09ppm
Alk - 10.1dKh
Ca - 420ppm
Mg - 1240ppm
pH - 8.11

My guess is the vinegar in the ATO water dropped nitrates to zero. Phosphates still linger after today’s water change. With alkalinity finally higher I feel comfortable adding phosphate binder.

Not much going on from here out for a few weeks as I need to let everything stabilize and working on making sure the clowns stay healthy.
 
OP
Genetics

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
Can’t help it. Good deal popped up and I jumped on a torch and some sps. Found a few hitchhikers here. I believe its chiton and asterina stars.

2E7A3091-61CF-46EF-8FF4-4CA6021E6322.jpeg



Any issues having these guys in the aquarium??
 
World Wide Corals
Nutramar Foods
OP
Genetics

Genetics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 24, 2009
Messages
139
Reaction score
116
Review score
+0 /0 /-0
Location
Ontario, Ohio
Rating - 0%
0   0   0
Came home with excitement and expectations of my new doser and three part solutions arriving today. Doser didn’t arrive as expected and the Aquaforest Components 1,2,3 are all frozen/slurry at the moment…


ECD9839E-EF02-4DD9-9AB8-C272BEDEAD4C.jpeg


Moved the components to the basement only yo find my return pump was not working for however long today… and my skimmer also jammed.

Decided a vinegar bath would be the best way to fix this. Soaked each for 30min and return pump fired up without issue. Skimmer though didn’t want to work with the end tightened all the way. Don’t know if I need to order a replacement part or the whole pump. Seems to be the impeller is not strong enough to overcome the rubber piece it slips into.
 

Miami Reef

I’m the problem, it’s me
Review score
+0 /0 /-0
View Badges
Joined
Sep 8, 2017
Messages
8,246
Reaction score
14,115
Review score
+0 /0 /-0
Location
Miami Beach
Rating - 0%
0   0   0
Haha yeah…
I was the guy asking you about glucose. I asked you about pictures of your SPS from back in the day! I can’t wait to see this new system! :)
 
AquaCave

Encrusting SPS corals: What is your favorite?

  • Leptastrea

    Votes: 19 8.8%
  • Leptoseris

    Votes: 40 18.6%
  • Montipora

    Votes: 118 54.9%
  • Pavona

    Votes: 14 6.5%
  • Psammocora

    Votes: 12 5.6%
  • Other

    Votes: 12 5.6%
Reef Breeders
Top