Strange film algae

Deltec

CDavmd

AstroReefer
View Badges
Joined
Sep 18, 2017
Messages
842
Reaction score
1,312
Review score
+0 /0 /-0
Location
Massachusetts
I've been reefing for many years. I've seen all sorts of headaches and personally went through Dino's on more than one occasion. My current system is a heavy SPS with LPS mix about 2.5 years old. All is doing well right now and thriving. I beat a bout of Dino's that occurred in the first year and afterward kept UV and silica dosing going for about 9 months ( I had a mix of Ostreo/large and small cell amphidinium).

About 3 months ago I decided to take my UV offline. Tank continues to do well, corals growing and good polyp extension. As expected I noticed an uptick in algae in the tank but my tangs and CUC keep it controlled. I continued dosing silicates and after getting a new bottle of sponge excel noticed a diatom bloom. I am not sure if the concentration was higher or my old batch was old?? The diatom bloom forms on my larger sand grains and almost forms mats. I siphon it out and it comes back in a few days. I've stopped sponge excel for the time being.

My Hanna silica checker doesn't really show a high reading yet the diatoms persist. I'm wondering if the sand has a higher level than I am measuring in the free water.

My film algae on the glass is also a mix of diatoms and what looks to be regular greenish film algae.

Before anyone questions- under the microscope this is diatoms. Only a rare dino (large and small cell amphidinium is seen).

What is strange about my film algae is how it comes off. It is not powdery but scrapes off and strands together and floats around. My tangs eat the stuff right up. They've actually started following the glass scraper when they see it.

anyone encounter this before?

Thanks
 

jbholasingh

Community Member
View Badges
Joined
May 7, 2021
Messages
32
Reaction score
15
Review score
+0 /0 /-0
Location
Trinidad and Tobago
I'm a relatively new reefer so I can't offer much in terms of solutions but I can say I had exactly what you are describing.
On my glass there was a brown film that grew and came off in stringy sheets. I don't dose any silica but I suspect my rock and sand had been leeching it.

Under the microscope I saw diatoms in chains along with amphidinium. I still have a few pictures under the microscope if you're interested.
 
Deltec

Do you house a "Reef Safe" Angelfish in your reef tank?

  • YES and it's going good

    Votes: 185 40.6%
  • YES but it's not working out

    Votes: 13 2.9%
  • NO I have tried it in the past and it didn't work out

    Votes: 41 9.0%
  • NO I haven't tried yet

    Votes: 202 44.3%
  • Other (please explain)

    Votes: 15 3.3%
AVAST
Top