Strange white fuzz growth in calcium dosing reservior

Deltec

ReefEngineer

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 15, 2018
Messages
38
Reaction score
4
Review score
+0 /0 /-0
Recently I noticed this strange white stuff growing in my calcium reservoir. Its a Neptune DDR and reservoir 2 contains BRS calcium chloride made with a 7 stage BRS RODI unit. I have ruled out the calcium solution in that the original mixing container is completely free of the white stuff. I have emptied the DDR and cleaned it with vinegar, rinsed it, then cleaned it with Hydrogen Peroxide and rinsed again. After siphoning the water and removing the optical sensor and siphon tube for cleaning I allowed everything to air dry for a full week. I added new batch of Calcium solution and after about 4 days to my disappointment the white stuff had returned. Since then I've started using a different Neptune DDR, new Neptune tubing, new DDR pump head for the calcium dosing, new calcium mixing container and a new calcium chloride pack from BRS. Even after all of this the white stuff returned. Can anyone help ID this stuff? Has anyone had any type of growth in their calcium dosing containers?

IMG-6249.jpeg IMG-6251.jpeg IMG_3491a.jpg
 
Aquarium Specialty - dry goods & marine livestock
Fritz

Sabellafella

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 8, 2015
Messages
7,124
Reaction score
10,563
Review score
+0 /0 /-0
It's nice to know I'm not the only person in the world with this going on so thanks! Hopefully someone can help with the ID.
I get the same thing using esv bionic. The first year or so it kept bothering me, so every now and then I would thoroughly clean everything. I chalked it up to just nothing to worry about. My two part containers don't get any outside lighting whatsoever.
 
OP
R

ReefEngineer

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 15, 2018
Messages
38
Reaction score
4
Review score
+0 /0 /-0
Thanks @reef lover and @Sabellafella for your input so far. I ran this by the team at BRS and they came back with filamentous bacteria. I've found some matches to the pictures in the original post after running a google search but have yet to identify the exact type of bacteria. Perhaps something from the ground soil that is going airborne?

Do you guys see any signs of this in your tank or sump?
 
REEFTIDE
OP
R

ReefEngineer

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 15, 2018
Messages
38
Reaction score
4
Review score
+0 /0 /-0
I've gotten this in 2 part also not sure how. it develops in the calcium chloride from BRS, and tropic marin AFR, and balling c solutions for me. I let it go for a little bit, but it stops me from having 5 gallon buckets of 2 part mixed up...I wish

@thatmanMIKEson Thanks so much for taking the time to share. Do you mix the BRS calcium chloride and Balling C with RODI water? What containers are the solutions stored in when you see the white stuff developing?

Coincidentally I just cleaned by calcium reservoir, dosing lines and DOS pump head with a diluted bleach solution. Something I do every 6-12 months. About a year ago I switched to 1 gallon glass jugs to mix up the solution and also use distilled water with the BRS calcium chloride and the white stuff doesn't develop in there. I'm guessing it's the acrylic somhow feeding the the air/waterborne bacteria. I keep the Balling C in a BRS 1 gallon plastic jug and mix with RODI water however I've never seen the stuff grown in there. Might be because that solution goes twice as quick as the calcium chloride.
 

thatmanMIKEson

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 10, 2021
Messages
826
Reaction score
507
Review score
+0 /0 /-0
Location
florida
@thatmanMIKEson Thanks so much for taking the time to share. Do you mix the BRS calcium chloride and Balling C with RODI water? What containers are the solutions stored in when you see the white stuff developing?

Coincidentally I just cleaned by calcium reservoir, dosing lines and DOS pump head with a diluted bleach solution. Something I do every 6-12 months. About a year ago I switched to 1 gallon glass jugs to mix up the solution and also use distilled water with the BRS calcium chloride and the white stuff doesn't develop in there. I'm guessing it's the acrylic somhow feeding the the air/waterborne bacteria. I keep the Balling C in a BRS 1 gallon plastic jug and mix with RODI water however I've never seen the stuff grown in there. Might be because that solution goes twice as quick as the calcium chloride.
hey, im glad you mentioned that because i left out i store all my mixtures in brs 1gallon mixing jugs and it does not grow in there, but they get stored in a dark closet. i fill my reservoirs twice with the 1 gallon in 3-4months. i ve never seen it in the soda ash.

it does seem to only grow in the acrylic now that you point that out........

you have no issue with the bleach in your system ive thought about rinsing everything with bleach but im pretty good about using r.o water for rinsing everything i dont use tap, only on socks but those get bleach and several r.o rinses.
 
AquaCave Logo Banner
Deltec

2022 Salt Poll

  • Red Sea coral pro

    Votes: 200 14.8%
  • Red Sea blue bucket

    Votes: 160 11.8%
  • TMPR

    Votes: 269 19.9%
  • TM Classic

    Votes: 33 2.4%
  • Fritz

    Votes: 122 9.0%
  • IO

    Votes: 138 10.2%
  • Seachem salinity

    Votes: 7 0.5%
  • TM bio actif

    Votes: 7 0.5%
  • TM syn biotic

    Votes: 14 1.0%
  • ESV

    Votes: 12 0.9%
  • Reef crystals

    Votes: 290 21.5%
  • Aqua forest

    Votes: 47 3.5%
  • Brightwell

    Votes: 32 2.4%
  • H2ocean

    Votes: 7 0.5%
  • Nyos

    Votes: 2 0.1%
  • ATM Hot salt

    Votes: 0 0.0%
  • Live Aquaria

    Votes: 11 0.8%
Torch SALE
Top