Susan's 125 gal re-reboot. 3rd Times the Charm

OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
Cleaned out main chamber of sump. Tried just syphoning. Only worked for a bit then had to use a return pump, which means not a super vacuum of bottom. Got most of the sludge. Took out probably 13-14 gal of water. Next time, I will syphon out at least 8-9 gal, then use my shop vac to clean out the rest.

place heater against back wall, behind filter socks to try to keep media off it. Will see how the dt is temp wise. It was dropping to 76 yet sump said 78, so upped the sump to 79.

I had cleaned the sump in September but a lot of what I took out was from removing sandbed--all the stuff floating around, so hopefully I can leave the sump alone for 3-6 months?

We'll see if this helped my no3 or po4. Added a 2nd chemi pure elite. Each is good for 25 lbs. Not enough. I'll leave it, order more for later. Prob. will add more phosguard as well. All purigen/phosguard/chemi pure is dated in my spread sheet so I know how old everything is--at least within a couple to 3 weeks.

so this is my water change for this week. Tomorrow, I'll change filter socks and clean skimmer cup.

The digi is not happy! Might have to move back to bottom. Or just leave for another couple days and see.
 
Corals.com
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
The blocks were in some of the water I took out, so they sort of got a swish and rinse in there. I didn't do clean salt water totally--there was some there when I first took them out, but then I needed another bucket lol's

I'll have to see if there is a place under a brace. they are supposed to like high light and flow!
 
Aquarium Specialty - dry goods & marine livestock
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
Watch the temp, my tank dipped down to 74°, heater failed in off position, and I am now having slow tissue necrosis with some of my sps.
Yeah, that was why I cleaned out sump--to be sure the heater was uncovered. Also turned it up a bit. I have a heater controller. Might turn the alarm setting up to 75 if it drops that low. I typically do not turn on the heater for the house until December, so the rooms are cooler now. Plus I leave doors open for fresh air. I prob. should order a new heater--a good one--just to have on hand for emergencies. I have lots of extra heaters in my brute cans of water but for the tank, I want good, not old.
 
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
So today's numbers.
Ca 440
Alk 8 would like to get it to 9 or 10
mg 1280 would like it to be 1350
PO4 .26 which is way good!!! If I get it to .1 I'll be satisfied! Even .15. Heck, even .2!
No3 40 Still have trouble. If I can get it to 10-20 I'll be satisfied!

So I might need to look into dosing vodka or vinegar
 
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
not much going today. Maybe the digi is a tad bit happier down lower. Also tank temp up 1 degree to 77.7. Still need it up a bit to at least 78. Nothing done for manifold or doser shelf as hubby just lost his mother (not unexpected) so he's not been very motivated today. Can't blame him. It can wait. We'll go to the grave site service on Thur. Will have to leave tank for almost 3 days so wouldn't want to start a new doser and leave.
 
Aquarium Specialty - dry goods & marine livestock

Reverend Turtle

Active Member
View Badges
Joined
Jun 26, 2017
Messages
267
Reaction score
367
Location
The Crab Nebula
not much going today. Maybe the digi is a tad bit happier down lower. Also tank temp up 1 degree to 77.7. Still need it up a bit to at least 78. Nothing done for manifold or doser shelf as hubby just lost his mother (not unexpected) so he's not been very motivated today. Can't blame him. It can wait. We'll go to the grave site service on Thur. Will have to leave tank for almost 3 days so wouldn't want to start a new doser and leave.
Sorry for your loss.
 
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
Numbers not too bad.

Ca 420
Alk 8.2
mg 1280 want a bit higher
NO3 still 40
PO4 .16 Whoo hoo

Tank will miss 2 days dosing while I'm gone. So want to be sure numbers are in target or even a tad higher. Not asking the pet sitter to dose.

Going to take whites back down to 5 tomorrow. See if a few corals prefer that
 
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
whew. A rough few days with the funeral for my MIL and a trip from CA to Oregon. It was a quick trip up and then back. And of course, the night before we left (Tue), 2, not 1, but 2 powerheads quit. I just replaced two current eflux in September or early Oct. So rigged up what I could and while gone, I ordered 1 more eflux and another jebao to replace the 2 that died. Could not do anything about the heater situation. Can't remember if I noted it here but the controller was set to 80 and the display was still at 76.

So tonight I moved the probe up to the display (has to stretch up the front of tank and barely reaches inside). Tank reads 80. I put in 2 digital thermometers. They each read 76. I put 1 back in the return chamber, it read 78-79. So the probe is not working. The controller is turning on heater.

So after adding my 2 new powerheads, I added a temporary heater to the display (did not want to do this when I was leaving and unable to monitor). I ordered a heater with a dial controller as an additional if needed (and 1 for the 45 gal) but I'll order another main heater controller. I want something a bit better there. Okay, more thoughts next so I don't have a huge long post
 
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
Okay, my next post. My tank is going thru the uglies just like a new tank. I have diatoms. I came home and they were super bad. I did a bit of sand blasting. So I think part of the issue was the powerhead failures, and I also put the powerheads on the back wall, pointing at angles toward the front, so I think flow on the sand bed just wasn't as good, although when I feed fish, it went all over!

When I left, I put the 2 good PH's on the sides, added 2 lower flow temps.

The new ones were put in today, and I went back to 2 on each side, 2 higher, 2 lower and I'll play with placements. I notice my toadstool is much happier with the flow across the tank.

Tomorrow I'll do a water change, maybe try to syphon some of the stuff out, although one article I read said to leave them as they'll go away on it's own.

I'll also change the resin cartridge of the RODI. The meter I think was reading 1 last time I made water. Prob. need to order another carbon too.

Always something!!!
 
Top Shelf Aquatics
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
Tank still ugly. Maybe some of the brown ick on sand fading. Plan to do a water change and vacuum the sand if I can. Losing some of the sps corals. So next corals will be lps until tank settles.

Will check rodi meter when I make next water. Ordered new sentiment and carbon. Have 1 resin on hand so will take care of that when items get here.

Parameters of CA and Alk normal, mg a bit high, po4 .13, and no3 still high. Might need to dose but waiting right now. Goal to keep it clean and running. In a couple weeks, I'll order some fish with the LA gift card I won. Maybe make another coral order.

Need to also figure out flow. I have 4 powerheads, 2 on each side. Not sure if that is too much
 
OP
Susan Edwards

Susan Edwards

2500 Club Member
View Badges
Joined
Nov 28, 2016
Messages
2,688
Reaction score
2,533
Location
Tracy, California
hi,poss put some seachem denitrate in a sack in sump,knock them back a little,think 4 ph,are fine ,poss just play with direction of flow ,so no dead spots in tank :)
I did add some denitrate in the sump. Might add another bag...
 

How's your tank currently looking?

  • Never better

    Votes: 117 14.1%
  • Pretty good

    Votes: 367 44.4%
  • Just OK

    Votes: 194 23.5%
  • Not great

    Votes: 79 9.6%
  • Prett Bad

    Votes: 32 3.9%
  • Yuck

    Votes: 19 2.3%
  • Other (please explain)

    Votes: 19 2.3%

Online statistics

Members online
952
Guests online
3,737
Total visitors
4,689
oceansgarden.com
Top