Tank build contributor badge problem

AquaCave

Scottsquatch

Third times a charm?
Review score
+0 /0 /-0
View Badges
Joined
Nov 29, 2015
Messages
630
Reaction score
750
Review score
+0 /0 /-0
Location
Cloquet, MN
I need help. I just got my build thread badge up yesterday and it worked when I tested it a few times. However, when I press it today, it brings up another members build. I don't know what happened, but I need tech support or a moderator to help me out and I don't know how to reach the appropriate person. Can somebody help me out? Thanks.
 
Lazy's Coral House

Zach B

WISCO MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
Nov 7, 2020
Messages
3,140
Reaction score
22,209
Review score
+0 /0 /-0
Location
Slinger, WI
You will want to go to account details under your picture/avatar. Then in the area I show in the picture, paste your link which I have posted as well. Best of luck. You should be able to copy the link text I posted of your build and then paste.


Screenshot_20211202-150406_Chrome.jpg
 

Zach B

WISCO MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
Nov 7, 2020
Messages
3,140
Reaction score
22,209
Review score
+0 /0 /-0
Location
Slinger, WI
It worked! Thank you so much Zach! It's very much appreciated. I don't know how it got screwed up after if was working for me testerday, but I'm just glad it got fixed. Thanks again.
No problem at all. Glad it worked out :)
 
AquaCave

What do you use?

  • Gfo

    Votes: 28 5.9%
  • Carbon

    Votes: 171 36.2%
  • Carbon & GFO

    Votes: 152 32.2%
  • Water changes

    Votes: 328 69.5%
Aquatic Life TDS Pen Offer
Top