Unstoppable bacterial bloom caused by Prazi

BRS

Linjx

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 18, 2017
Messages
269
Reaction score
219
Review score
+0 /0 /-0
Long story short, I had to perform several 3x doses of prazi on my tank for 2 weeks to overcome prazi-resistant flukes. I finally got rid of the flukes but all of this prazi has triggered an unstoppable bacterial bloom in my tank. I've tried running the Green Killing Machine UV for a week and it hasn't helped at all. I'm also running a bag of rox and have my skimmer going. The issue I have now is my phosphate and nitrates keep dropping to 0 due to the bacteria. I dose neonitro and neophos to get levels back to 5ppm and 0.05ppm (testing with Hanna), which fuels further bacterial blooms.

I'm not sure how to break out of this loop unless I let my nutrients flatline at 0 so this bacterial bloom can burn out. However, I fear my SPS and LPS will likely drop dead if I allow that to happen. Should I take the risk and let nutrients drop?

Any suggestions on how to break out of this cycle would be appreciated!
 
Fritz

Alex Cataldo

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 25, 2020
Messages
204
Reaction score
91
Review score
+0 /0 /-0
Location
Verona, Wisconsin
How old is the tank? New tanks normally go through bacterial blooms. For me what worked was letting the tank mature and keeping everything stable. Another option would be to try blacking out the tank for a few days while dosing something like Microbactre 7.
 
OP
Linjx

Linjx

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 18, 2017
Messages
269
Reaction score
219
Review score
+0 /0 /-0
This tank is only 4 months old so relatively young. However, I've had normal bacterial blooms in the past but never one like this before. Those always went away naturally or my UV would knock it back after a few days. This one is getting worse day by day and I know it was triggered by the excessive prazi doses. I'll try wet skimming to see if I can pull out some more bacteria too.
 
OP
Linjx

Linjx

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 18, 2017
Messages
269
Reaction score
219
Review score
+0 /0 /-0
In case anyone is searches up this thread, I went out and bought a new UV sterilizer last night. The bacteria bloom has already shown marked improvement. PH per Apex has returned back to 7.7 from the 7.3 lows. I can now see the other side of the tank again! Somehow my 4 month old UV unit must have already broken...
 
AquaCave Logo Banner
BRS

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 115 24.6%
  • No. Thankfully, I haven't.

    Votes: 244 52.1%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 34 7.3%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 40 8.5%
  • If you reef long enough, this will eventually happen to you.

    Votes: 30 6.4%
  • Other

    Votes: 5 1.1%

New Posts

RED SEA
Top