VH (CivicS14) RS P500 Reef Journey

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
Tank was filled in August, 2018. Live rock was carried over from previous tank, everything else was added after. All fish (excluding eel) went through 30 day quarantine. SPS all grown from approximately 1.5" frags that was added 45-60 days after tank fill.

First I’ll start with the tank as it is today:

Red Sea P500
  • Lights: 4x EuroQuatics A1P + AquaticLife T5 Hybrid
  • Skimmer: Vertex Alpha 200
  • Return: Current Eflux 1900 GPH
  • Water movement: 3x MP40wqd
  • Crx Reactor: Vertex RX-C 6D + Kamoer FX-STP
  • Carbon/GFO: BRS Single reactor + Sicce 1.0 Feed Pump
  • Bio Media: 3x MarinePure 8x4 blocks
Livestock (Fish):
  • 3x Yellow Tang
  • Convict Tang
  • Bellus Angel
  • Gold Lightning Maroon Clown
  • 2x Leopard Wrasse
  • Six line Wrasse
  • Dwarf Golden Morray Eel
Livestock (Inverts):
  • 10+ Emerald Crabs
  • 5 Astrea Snails
  • 3 Turbo Snails
  • 10+ Red Tip Hermit Crabs
  • Gold Derasa Clams ~5"
  • Blue Tuxedo Urchin
  • 2x Halloween Urchin
  • Fightin Conch
Corals:
  • 40+ varieties of acros
  • testing water with LPS & Zoas
Parameters:
  • Alk: 7.8-8 dkh (tested weekly)
  • Calcium: 420-440 ppm (tested monthly)
  • Magnesium: 1600 ppm (tested monthly)
  • Phosphates: .01 - .03ppm (tested bi-weekly)
  • Nitrates: 10 - 25ppm (tested bi-weekly)

IMG_8372.JPG IMG_8702.jpg
 
Top Shelf Aquatics
OP
CivicS14

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
Some challenges along the way:

Dinos
  • In fear from my last tank and high phosphates, I started running GFO early on, causing my nutrients to bottom out and ended up with dinos. Added a UV and added more fish and fed heavier, resolved the issue over the course of 2 months.
Fish disease
  • Added fish at the start and ended up with velvet. Had to go fallow and going forward I quarantined all my fish. Only a royal gamma didn't make it in this process. All others went through QT fine and amazingly never used any copper I purchased ahead of time.
Turf Algae
  • It was bad... very bad (attached a pic of an idea how bad it was). However, I did not want to use any chemicals to remove it. So, for months, I pulled it out manually, about 2 cups worth a week, as I researched the best action to take without hurting my acros. I ended up stop giving my tangs any seaweed to force them to a less desirable algae source (turf) and added 15 emerald craps. Within a few weeks, the tangs started eating the turf, and in a little over a month, 100% of it was gone!!

B1F560BF-8828-42AD-AB09-EFB1385C00B4.JPG IMG_6959.JPG
 
OP
CivicS14

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
And onto current challenges and goals....

Diatoms
  • I recently greased some o-rings using the recommended silicon grease and have been battling diatoms since then. I haven't had much time to research any way to fix this issue. Just vacuuming my sand bed every 2 weeks when I do a water change.
Nitrates: Target 2-5ppm
  • Nitrates are higher than I want them to be, peaking at 25. I don't want it to get out of control, so I started diy NoPox dosing using BRS Dosing Pump. Currently dosing about 6.5ml a day. Been increasing it weekly by 1ml. I'm trying to be careful because the last tank I did this, it bottomed out fast! Very fast, it was like: no change, nothing, then one day zero nitrates.
  • Currently have 3x Marine Pure 8x4 blocks, but looking to add some additional biomedia in a low flow reactor
Pic for fun

current tank.jpg
 
Top Shelf Aquatics
OP
CivicS14

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
do you have a closer up pic of how you did those LEDs with the t5 hybrid? how do you like those LEDs?
they’re pretty good - the UI is terrible since the company went under, but I don’t plan on changing the settings much

They are are wide enough to sit across it, but I put double sided tape to prevent it from sliding off. Tested it after putting it on it and it doesn’t budge.

6A0A8839-C122-4893-A858-3D175E1DB7E3.jpeg 759FCC72-7476-4D25-B634-EEEBA258DBC0.jpeg
 
OP
CivicS14

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
Can’t seem to drop my nitrates. I have two Vertex 2.5 reactors sitting around so I am going to put some matrix in there and run it low flow. Hopefully this and the vodka dosing it gets my nitrates below 10.

doing a test run with no cement, only pvc tape. Been running an hour and no leaks so far.

5D99947D-D813-4223-A228-18F8C556EBA1.jpeg
 
OP
CivicS14

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
Overnight test with just teflon tape and not a single drop. Since there really is no pressure in the pipes, I figured it wouldn’t be an issue and looks like I’m right.

all connected and filled with matrix

hopefully my nitrates will start coming down

...and no I’m not dosing any red sea colors anymore, didn’t seem to make a difference. One bottle was emptied and cleaned out and just dosing vodka out of it now.

35D16F13-BB6F-4B55-A53E-A1EC43C2A41F.jpeg
 

SeaDweller

Valuable Member
View Badges
Joined
Jul 11, 2016
Messages
3,134
Reaction score
4,032
Location
aka TitanCi
thank you. I've almost fully overcome my diatom outbreak from using silicon grease on my o-rings. glad that is almost coming to an end. not doing that again.
thats odd. I'm glad I've never had to face this issue and I grease all my o rings with that Molykote 111 stuff.
 
OP
CivicS14

CivicS14

Active Member
View Badges
Joined
Jul 5, 2017
Messages
333
Reaction score
331
Location
Stone Mountain, GA
Ok - next annoying challenge. It's always something when it comes to reefing. I swear... it just never ends.

Aiptasia...

I use to use Aiptasia X and it worked ok, but never got rid of them. It seems like when one died, 2-3 smaller heads popped up in the same area.

So, I started researching for some more natural remedy:
  • Copperband Butterfly - I like this idea, but worried about my clam. So I passed on this.
  • Filefish - Worried about my zoas and my Fire and Harlequin Shrimp
  • Peppermint Shrimp - I was worried about these cause my eel. But my eel leaves my Fire & Harlequin alone, so I figure why not, let's try.
Went to my LFS and picked 2 up... $8 each (thinking not bad). Acclimated it to my tank and in it went. Not even 30 min. my eel ate them. Ugh...

So, now I'm contemplating Aiptasia X or Kalk Paste. Either of these methods really eliminated them in the past for me and I hate to constantly stick my hands in my tank or put chemicals in there.

TBD... on next step.
 
Top Shelf Aquatics

Coral in your reef tank?

  • Pack in as many as I can get

    Votes: 6 10.3%
  • A lot but leave room for growth

    Votes: 40 69.0%
  • Less is more

    Votes: 4 6.9%
  • Very very few

    Votes: 7 12.1%
  • Fish only...blah!

    Votes: 1 1.7%
  • Other (please explain)

    Votes: 0 0.0%

Online statistics

Members online
1,963
Guests online
3,990
Total visitors
5,953
Top