Welcome our newest sponsor to the community, Kessil!

ScottB

Valuable Member
View Badges
Joined
Mar 5, 2018
Messages
2,602
Reaction score
3,848
Location
Fairfield County, CT
I only have one, 3-4 year old Kessil 360 that drives my FT fuge.

About 2 years ago, it decided to go for a swim in said refugium -- thankfully my controller had it powered OFF at the time.

Fairly certain it was a goner, I thought I would try to see if I could get it to work until I could get another. Took it apart, rinsed, dried, put it back together. Has worked perfectly since then. That is a lot of borrowed time.
 

Kessil

Aquarium LED lighting
View Badges
Joined
Jul 25, 2019
Messages
129
Reaction score
291
Location
Richmond
hello ..I have a question ..I've just upgraded from the A360we too the A360X s with the new X controller ..
I would like too run the luna cycle after my lights go out ..but I cant figure out how to do this ...i have it set too my preset 1 in the luna schedule..but once I hit back to come out of the luna program they turn off again ...can anybody help me i must be doing something wrong..
thanks Mack ..
ps ....love the new gen Xs ...
Once you set 'Preset 1' under the Lunar Cycle in the programs tab you must go back to the dashboard and select Lunar Cycle by scrolling up and down through the Tuna Blue tab. Once selected it will use Preset 1 during the day and switch to Lunar Mode at night.
 

Jason mack

Monti madness
View Badges
Joined
Dec 3, 2016
Messages
5,359
Reaction score
15,108
Location
Holland
My old controller seems too locked its self .I cant choose any functions and it just stays on the screensaver ...I've tried unplugging it and leaving it off for 30 seconds but it stays the same ...it sits on the magnetic plate ....its not fallen ...it was working the last time I checked ...is there anything I can do or look for ...unfortunately it's not under warrantie anymore ...
 

Kessil

Aquarium LED lighting
View Badges
Joined
Jul 25, 2019
Messages
129
Reaction score
291
Location
Richmond
My old controller seems too locked its self .I cant choose any functions and it just stays on the screensaver ...I've tried unplugging it and leaving it off for 30 seconds but it stays the same ...it sits on the magnetic plate ....its not fallen ...it was working the last time I checked ...is there anything I can do or look for ...unfortunately it's not under warrantie anymore ...
My recommendations would be trying new power cords or attachment cables as well as thoroughly cleaning all ports. I would also recommend downgrading the firmware or downloading the most current firmware. For the links to the downloads please email [email protected]
 

Do you use NON-AQUARIUM items on your aquarium?

  • Yes a lot

    Votes: 111 49.6%
  • Yes but very little

    Votes: 83 37.1%
  • No

    Votes: 30 13.4%

Online statistics

Members online
2,166
Guests online
4,475
Total visitors
6,641
Top