Weston's - Innovative Marine Nuvo Fusion 50 Lagoon

TheWB

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 22, 2017
Messages
1,916
Reaction score
2,711
Review score
+0 /0 /-0
Location
Puyallup,WA
Roughly 10 hours of skimming and this is the result. This is my first ever skimmer, and it has to be one of the most satisfying things about the tank
IMG_2646.jpg
That’s the thing man, for our tank this skimmer is worth the trouble, and it’s a lot of trouble.
 
AquaCave Logo Banner
OP
WestonNanos

WestonNanos

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 30, 2017
Messages
225
Reaction score
296
Review score
+0 /0 /-0
That’s the thing man, for our tank this skimmer is worth the trouble, and it’s a lot of trouble.
Agreed, it almost seems as if this thing doesn't require a break in.... One question for you though! How loud is your pump? I know that's a vague question, but mine has a pretty loud humm to it. I know it's coming from the pump because I can differentiate that sound from the "sucking air" sound.

Also , did it get quieter over time?
 

TheWB

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 22, 2017
Messages
1,916
Reaction score
2,711
Review score
+0 /0 /-0
Location
Puyallup,WA
Agreed, it almost seems as if this thing doesn't require a break in.... One question for you though! How loud is your pump? I know that's a vague question, but mine has a pretty loud humm to it. I know it's coming from the pump because I can differentiate that sound from the "sucking air" sound.

Also , did it get quieter over time?
Mine was loud at first and it’s quieter now. Mine came damaged so I can’t judge whether it was noisier than it would have been otherwise. I don’t really even notice it anymore but I’m sure it’s not silent, I’m just used to it and it fades into the background.
 
OP
WestonNanos

WestonNanos

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 30, 2017
Messages
225
Reaction score
296
Review score
+0 /0 /-0
Looking good! I still need to figure a skimmer out for my build. I have the same tank and don’t want to deal with ordering somthing I won’t get or have to harass to get it. Haha
Thankyou! For sure a tough decision... The thing with mode aquariums is that no one has ever not received their skimmer, but if you care about how long it takes to receive it, It will be a hassle.
 
AquaCave Logo Banner

Ahuse23

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 17, 2020
Messages
46
Reaction score
30
Review score
+0 /0 /-0
Location
Pittsburgh
Thankyou! For sure a tough decision... The thing with mode aquariums is that no one has ever not received their skimmer, but if you care about how long it takes to receive it, It will be a hassle.
Yeah for sure. I will have to decide soon if I want it anytime soon. I have been also just debating on doing AWC and running less equipment. I have a spare dose and energy bar with most of the plumbing to do it.
 

Calm Blue Ocean

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
May 17, 2020
Messages
1,262
Reaction score
1,962
Review score
+0 /0 /-0
Agreed, it almost seems as if this thing doesn't require a break in.... One question for you though! How loud is your pump? I know that's a vague question, but mine has a pretty loud humm to it. I know it's coming from the pump because I can differentiate that sound from the "sucking air" sound.

Also , did it get quieter over time?

Mine was almost unbearably loud at first. I took it apart, cleaned it, no difference. I was just a tad frustrated because it worked great but the noise! Horrible vibration. I was worried about the effect it might have on the fish. Then suddenly, a week or two in, it went away. It's now just a soft hum, barely noticeable over other sounds. No idea why. Maybe a rough spot in the pump that finally wore off? Anyway, it's been great ever since!
 

Calm Blue Ocean

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
May 17, 2020
Messages
1,262
Reaction score
1,962
Review score
+0 /0 /-0
Very exciting day!

First of all, I got the replacement skimmer pump. (gotta love mode aquariums thoughtful packaging...) Plugged it in, worked right away. All is good there. Seems to actually be pulling out some decent skimmate :) Also to note, I am seeing very minimal micro bubbles which is awesome.

The pump is pretty loud and I am wondering if it is going to get quieter as it breaks in...?
tempImagem8i9SK.png
tempImagexVbNVW.png

tempImageXiXtbz.png




Secondly, a super friendly reefer has lent me his par meter today!!! @Lbrdsoxfan went out of his way to let me borrow his meter just to "help a fellow reefer" and as you can see I have already completely mapped out my desired par on my scape. I really appreciate it!
011E6342-1E2E-408F-B890-99D01EBC9445_1_201_a.jpeg




Lastly, as I mentioned before, I have been dosing all for reef since last friday. When I started dosing, my ALK was around 7.2-7.4. It has remained stable (Which is somewhat odd) up until yesterday when it went up 1 full DKH to 8.2. And then today I tested at 8.4. I understand Calcium Formate has a lag time to show up on tests, but does this seem normal?

I have been dosing based off of the instruction of 10ml daily (5ml per 26 gallons) for the first week and then adjusting dosage from there. My desired DKH is 9, but I am afraid I may overshoot that if I keep my dose at 10ml daily.

I am using the (expensive) pre mix liquid in hopes that I can dial in my dosage and then automate it with the (cheaper) powder and a dosing pump.

Any comments would be much appreciated !

I'm dosing 9ml/day on my tank but it took a while to get there. I was testing alk every other day to allow for the lag. I started with 5ml back in October but it was too much. I backed off to as little as 1ml and just kept making 1ml adjustments. A few months later consumption finally started to take off and we've been at 9ml for a few weeks now, alk holding pretty steady.
 
OP
WestonNanos

WestonNanos

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 30, 2017
Messages
225
Reaction score
296
Review score
+0 /0 /-0
I'm dosing 9ml/day on my tank but it took a while to get there. I was testing alk every other day to allow for the lag. I started with 5ml back in October but it was too much. I backed off to as little as 1ml and just kept making 1ml adjustments. A few months later consumption finally started to take off and we've been at 9ml for a few weeks now, alk holding pretty steady.
The lag time with the calcium formate is probably the biggest downside to be honest, I have been dosing 9ml for the past week and a half now, and was testing ALK daily. Started at 7.1 and now am sitting right around 8.7 to 8.9 and it doesn't seem to be increasing any more.... Once I can get this to remain stable and around 9 dkh I will buy some powder and run it on a dosing pump :)
 
OP
WestonNanos

WestonNanos

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 30, 2017
Messages
225
Reaction score
296
Review score
+0 /0 /-0
Yeah for sure. I will have to decide soon if I want it anytime soon. I have been also just debating on doing AWC and running less equipment. I have a spare dose and energy bar with most of the plumbing to do it.
AWC's are pretty awesome. Im just not allowed to have any big reservoirs laying around (Says the girlfriend) lol
 
Reef Chasers Aquaculture
OP
WestonNanos

WestonNanos

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 30, 2017
Messages
225
Reaction score
296
Review score
+0 /0 /-0
Mine was almost unbearably loud at first. I took it apart, cleaned it, no difference. I was just a tad frustrated because it worked great but the noise! Horrible vibration. I was worried about the effect it might have on the fish. Then suddenly, a week or two in, it went away. It's now just a soft hum, barely noticeable over other sounds. No idea why. Maybe a rough spot in the pump that finally wore off? Anyway, it's been great ever since!
I think mine has definitely quieted down, its just hard to tell if the pump is getting quieter or you are just getting more used to the sound lol Probably a bit of both
 
Tidal Gardens
Top