What is feeding this hair algae?

BRS

Floyd-

Community Member
View Badges
Joined
Apr 28, 2021
Messages
98
Reaction score
81
Review score
+0 /0 /-0
Location
Navarre, FL
This tank has been through some ugly stages but it seems like its one thing after another. I just got a week or two clean out of a cyano outbreak and now I have hair algae bad. Is something about my parameters feeding these pests to pop into the tank? I have not added anything other than one coral since its been setup.
Please see the pictures and let me know what you think. This is a JBJ AIO 45 gallon.
CA-450
MG-1380
KH/ALK-8.6
Salinity- 1.024
All tests are with Salifert testers. I have two power heads and the return output has two little random outlet jets to stir it all up. Skimmer and filters are cleaned maybe once a week depending on how they look but they don't get dirty too fast.

IMG_3941.JPG IMG_3942.JPG IMG_3943.JPG IMG_3944.JPG IMG_3945.JPG
 
Top Shelf Aquatics

Pistondog

2500 Club Member
View Badges
Joined
Jun 28, 2020
Messages
3,251
Reaction score
6,325
Review score
+0 /0 /-0
The gha might be using up the nutrients before you can test for them. These algae evolved in the ocean where the nutrients are at least 10x less than our tanks.
 
Zoanthids
OP
F

Floyd-

Community Member
View Badges
Joined
Apr 28, 2021
Messages
98
Reaction score
81
Review score
+0 /0 /-0
Location
Navarre, FL
What are your phosphates? I would also recommend changing the sock every other day or every 2 days, waiting a week is just letting stuff breakdown into dissolved nutrients (which fuels algae growth).
Not sure on phosphates, dont have a tester for that yet. Ill keep up with more cleaning and try to rip this crap out and suck it up and go from there.
 

Jason Dugas

New Member
View Badges
Joined
Jul 26, 2021
Messages
2
Reaction score
0
Review score
+0 /0 /-0
Location
Niagara region
This tank has been through some ugly stages but it seems like its one thing after another. I just got a week or two clean out of a cyano outbreak and now I have hair algae bad. Is something about my parameters feeding these pests to pop into the tank? I have not added anything other than one coral since its been setup.
Please see the pictures and let me know what you think. This is a JBJ AIO 45 gallon.
CA-450
MG-1380
KH/ALK-8.6
Salinity- 1.024
All tests are with Salifert testers. I have two power heads and the return output has two little random outlet jets to stir it all up. Skimmer and filters are cleaned maybe once a week depending on how they look but they don't get dirty too fast.

IMG_3941.JPG IMG_3942.JPG IMG_3943.JPG IMG_3944.JPG IMG_3945.JPG
I had that problem too. I dosed vibrant and in a few weeks it was all gone
 

CanuckReefer

Simple...Salt, Water, LR, Lighting and Flow.
View Badges
Joined
Nov 18, 2020
Messages
1,660
Reaction score
2,435
Review score
+0 /0 /-0
Location
Port Perry Ontario
Not sure on phosphates, dont have a tester for that yet. Ill keep up with more cleaning and try to rip this crap out and suck it up and go from there.
You need one. Listen to Max and Piston....
I found back in the day ripping it out wasn't too much of a chore, suck it up with that clown and take it. ;) ....mine has been biting me every week for over 18 years. Thankfully the teeth aren't that sharp or I'd look like a junky lol....
 
BRS

When is the last time you purchased cleanup crew critters?

  • Past few days

    Votes: 57 11.7%
  • Past few weeks

    Votes: 133 27.4%
  • Past few months

    Votes: 157 32.3%
  • Over a half a year

    Votes: 70 14.4%
  • Over a year ago

    Votes: 65 13.4%
  • Other (please explain)

    Votes: 4 0.8%
Top