Who knows about brass and if this would be ok?

Randy Holmes-Farley

Reef Chemist
Review score
+0 /0 /-0
View Badges
Joined
Sep 5, 2014
Messages
50,793
Reaction score
42,574
Review score
+0 /0 /-0
Location
Arlington, Massachusetts, United States
I'm thinking about running Metasorb before I even send in the ICP sample.

I think that's a fine plan. It gets you into having organisms faster too.
 
Orphek OR3 reef aquarium LED lighting

Sebastiancrab

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 26, 2020
Messages
2,048
Reaction score
6,211
Review score
+0 /0 /-0
Location
Tennessee
Oh I see. Sorry, I thought you used that to plumb into your water line to go into your RODI system. I see your concern now.

Maybe grab a couple polyfilters if you do decide to keep the water. Wouldn't hurt and it might help pull it out if it's in there.
+1 for running PolyFilter
 
OP
ryshark

ryshark

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 9, 2011
Messages
997
Reaction score
758
Review score
+0 /0 /-0
Location
SoCal
@Randy Holmes-Farley
At this point I know my sample was in a tube for at least 8-days. In that 8-day timespan can elements such as Copper and/or Zinc, become not active or less active inside the tube and read incorrectly? Just curious.
I ran Cuprisorb for a total of 4 days before taking my sample and left the Cuprisorb in there for a total of 2-weeks.
I bought a poly filter pad too, as some suggested, but I haven’t used it yet.
Thank you.
 
Last edited:
OP
ryshark

ryshark

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 9, 2011
Messages
997
Reaction score
758
Review score
+0 /0 /-0
Location
SoCal
I wanted to update this thread just in case somebody in a few years from now makes the same mistake as me and stumbles upon this thread. Whenever I find old threads in my searches, I always appreciate when the OP comes back to give a final update.

With that said, I finally got my ICP test results back and all heavy metals are undetectable 0.00, except for aluminum 1.00 ug/l, which is not a concern.
These results are after running Cuprisorb for 4-days. I will never know if the little brass fitting leached anything or not.

I was told that my ICP numbers could be off since the water was in a vial for so long, about 10-days before testing. Does anybody think that could impact copper results or any other heavy metals? I think I should be good to go now.
 

Peninsula Reef Tanks...

  • I currently have one

    Votes: 74 25.1%
  • I used to have one set up

    Votes: 13 4.4%
  • I would like to try one in the future

    Votes: 148 50.2%
  • No interest

    Votes: 60 20.3%
Printed Reef - Custom Reef Accessories
Top