Welcome to Reef Forum R2R
+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148

    Zoa's not opening?

    I have them in a BioCube 29gallon with no upgrades done to anything...

    I've had them for over a month or two now, they were open for the longest time and then BANG! They closed up, I've tried different places to put them and still nothing... Any suggestions? Should I do a dip? And if so what do I use?





    Thanks guys!

  2. #2
    Registered Member Tenor is on a distinguished road
    Join Date
    Oct 2010
    Location
    California
    Posts
    635
    You didn't changed light, water parameter, feeding schedule, salt mixed?

  3. #3
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148
    Haven't changed anything except cut back on my feeding times... Checked all my water and salt levels and their fine

    Haven't changed my lights and I haven't even had this tank that long

  4. #4
    Zoa addict



    joshporksandwic is on a distinguished road
    Join Date
    Nov 2011
    Location
    miami
    Posts
    3,964
    Most likely is that aptasia. Kill it and let the zoas heal.
    Addicted to polyps!!! Instagram: @joshporksandwich
    http://www.reef2reef.com/forums/zoa-discussion-club-zoa/98197-zoa-dominated-125g.html
    SORRY I DON'T SELL PLEASE DON'T ASK!!!!!
    Follow Reef2Reef on instagram @reef2reef
    Video of my tank https://www.youtube.com/watch?v=CKzW...RwWKaZalrQEodQ
    My tank spotlight http://www.reef2reef.com/forums/reef...rksandwic.html

  5. #5
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148
    How do I kill it? If that's only on one, why isn't the other opening?

  6. #6
    Registered Member Tenor is on a distinguished road
    Join Date
    Oct 2010
    Location
    California
    Posts
    635
    One aptasia won't caused the whole colony to closed. You could buy Aquavision Aptasia remover to kill it.

    How long did they open before closed?

  7. #7
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148
    They were open a few weeks, my turbo snails kept knocking them over and then they just stayed closed, one stayed open longer before it decided to close as well

    I've tried placing them in different spots with no luck, now I've put them back where they were in the first place, last night was the first night I seem them try to open again

    Can I do a dip on them? And what would I use to do so? Just to make sure their isn't anything bothering them

    I have lots of pods in my tank that are crawling on them, could this be why?

  8. #8
    glb
    glb is offline
    Registered Member
    glb is on a distinguished road
    Join Date
    May 2013
    Location
    Miami
    Posts
    1,996
    Sometimes they close when they're stressed out and then open again without a problem. I doubt anything crawling on them is a problem. Mine have stayed closed after a light change, a change in ph, having crabs crawl on them and moving them. They've always reopened. Good luck!


    Sent Via the R2R Forum APP
    12g Nanoreef. Zooanthids, Ricordia, Star Polyps and two clownfish.

  9. #9
    Zoa addict



    joshporksandwic is on a distinguished road
    Join Date
    Nov 2011
    Location
    miami
    Posts
    3,964
    I had an aptasia explosion in the last few months and even with 1 tiny aptasia on one edge of a colony will make the whole colony close. If i can remove the colony I use kalkwasser with a little bit of water and a toothpick. If it's in the tank I use a syringe with a fat needle or a friend of mine has lend me an aptasia zapper but I'm not sure if the zapper is as good as the kalk yet.
    Addicted to polyps!!! Instagram: @joshporksandwich
    http://www.reef2reef.com/forums/zoa-discussion-club-zoa/98197-zoa-dominated-125g.html
    SORRY I DON'T SELL PLEASE DON'T ASK!!!!!
    Follow Reef2Reef on instagram @reef2reef
    Video of my tank https://www.youtube.com/watch?v=CKzW...RwWKaZalrQEodQ
    My tank spotlight http://www.reef2reef.com/forums/reef...rksandwic.html

  10. #10
    unregistered
    Telefonica007 is on a distinguished road
    Join Date
    Jan 2013
    Location
    South Carolina
    Posts
    616
    A dip will never hurt to try. Revive is about $20 but its a good size bottle. Good luck!

    Sent Via the R2R Forum APP

  11. #11
    Registered Member Tenor is on a distinguished road
    Join Date
    Oct 2010
    Location
    California
    Posts
    635
    Quote Originally Posted by CherryBlossom View Post
    They were open a few weeks, my turbo snails kept knocking them over and then they just stayed closed, one stayed open longer before it decided to close as well

    I've tried placing them in different spots with no luck, now I've put them back where they were in the first place, last night was the first night I seem them try to open again

    Can I do a dip on them? And what would I use to do so? Just to make sure their isn't anything bothering them

    I have lots of pods in my tank that are crawling on them, could this be why?
    Get rid of the turbo snail or glue your frag down to the rock. Leave it alone and it will open again. Kill the aptasia before it explode to thousand in your tank

  12. #12
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148
    Thanks guys for the suggestions, I'm going to look for some of the things you suggested to kill it, I have two in my tank one on the Zoa and another on the rock! Tried boiling hot water with injecting it into it... Didn't work it came back

    I will also get some glue this weekend to glue them down

  13. #13
    Registered Member
    FragDaddy is on a distinguished road
    Join Date
    Apr 2013
    Location
    Florida
    Posts
    71
    Aiptasia x works well, just stay on top of them before they get out of hand. Furan2 is what I dip my zoas in and it seems to be a miracle cure so far.

    Sent Via the R2R Forum APP
    DTF - Down To Frag

    90Gal Mixed Reef-Ecotech Radions-mp10-Jebo wp40-bubble magus nac7 skimmer-Proflex model 3-Reefoctopus Calcium Reactor 20lbco2
    kalkwasser drip-ReefKeeper Lite
    80 Gal Frag- 6 bulb t5ho- koralia- reef octopus skimmer-custom 55 gal sump-fuge

  14. #14
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148
    Quote Originally Posted by FragDaddy View Post
    Aiptasia x works well, just stay on top of them before they get out of hand. Furan2 is what I dip my zoas in and it seems to be a miracle cure so far.

    Sent Via the R2R Forum APP
    Thanks FragDaddy,
    Can the Aiptasia X be done directly in the tank or do I have to take the infected pieces out and do it?

    I will also look for Furan2, but I may have to order it online... Any good sites where I can order stuff like this?

  15. #15
    Registered Member Zoanut is on a distinguished road
    Join Date
    May 2013
    Location
    Detroit!
    Posts
    114
    You can apply App X directly to it while in the tank. I let it sit for 30 minutes before turning the powerheads back on, and be certain to remove any residue of it from the surrounding zoa polyps because it will melt them if you leave it over night.

  16. #16
    Registered Member CherryBlossom is on a distinguished road
    Join Date
    Apr 2013
    Location
    Kitchener, Ontario, Canada
    Posts
    148
    Ok I will order some and kill off those as well as give the Zoa's a dip

 

 

Similar Threads

  1. Zoas not opening and its spreading
    By slag009 in forum Zoa Discussion (CLUB ZOA)
    Replies: 17
    Last Post: 04-01-2013, 10:17 AM
  2. Zoas not opening...HELP PLEASE
    By adetamor in forum Zoa Discussion (CLUB ZOA)
    Replies: 8
    Last Post: 02-07-2010, 10:13 PM
  3. Zoas not opening
    By kirkleigh84 in forum Zoa Discussion (CLUB ZOA)
    Replies: 9
    Last Post: 01-06-2010, 08:14 PM
  4. My Orange Zoa's not opening anymore. Help
    By kc350twin in forum Zoa Discussion (CLUB ZOA)
    Replies: 0
    Last Post: 04-23-2008, 11:16 PM
  5. Chamelions not opening??
    By reefermadness in forum Zoa Discussion (CLUB ZOA)
    Replies: 4
    Last Post: 04-23-2007, 03:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts