Problems with app release 3.28.0

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Lasse

10K Club member
View Badges
Joined
Mar 20, 2016
Messages
10,984
Reaction score
30,133
Location
Källarliden 14 D Bohus, Sweden
Rating - 0%
0   0   0
Hi

Since the app version 3.28.0 was done I have run into two problems

1) First time I use history for a parameter I get the message below. I have to press Apply Filter twice and the history will be displayed as it should. The funny thing is that it looks like during the same day - I have to do this only once for each parameters I want to see the history for

1716448865198.png


2. I normally use my PC and the internal web browser. I suddenly begin to get the basic dashboard back at uneven intervals. Closer look shows up that there is a pattern. Every time I open MyGHL.com instead of the internal web server, even if I don't log in to any device, the dashboard of the internal web server will reset to default. If I use Chrome or Edge does not matter. One interesting point is that if I change the the internal servers Dashboard on either of the web browsers - the dashboard will be changed for both - and when opening MyGHL.com on either webbrowser - both internal dashboards will be reset to default.

If I open my internal webserver on another computer - I get the same dashboard as on my normal computer and if I open myGHL.com - the dashboard will reset to default again on all of my computers. This means that if I am on travel and open myGHL - when I come home - I will have default dashboard on my local connection. Using the app on Android seems not affect the settings of the internal severs dashboard.

When I´m home and need to open some of my shared connection in my GHL - I solve the problem with open up the internal dashboard - do my thing on myGHL.com and after shooting down MyGHL.com - I open edit on internal dashboard and hit the save button directly before closing the window. But when I´m out of town and use myGHL.com - I have a default dashboard on my local connection when I come home.

The dashboard on myGHL is not affected of this - its not resets to default in these test runs.

@Gaël I have sent a ticket on this too but publish it also here in order to inform others of possible solutions until you have solve this

Edit - I have 3.28.0 on my local web server as well. Thought it was a compatible problem between different app but nothing changed since the update of my internal web server

Sincerely Lasse
 

Gaël

Well-Known Member
View Badges
Joined
Sep 27, 2014
Messages
633
Reaction score
369
Location
France
Rating - 0%
0   0   0
Hi Lasse,
the problem that several clicks on “APPLY FILTER” are required for all data to load has already been identified and fixed for the next version, which will be available very soon.
For the rest, we'll see via the ticket.
 

How much do you care about having a display FREE of wires, pumps and equipment?

  • Want it squeaky clean! Wires be danged!

    Votes: 125 41.8%
  • A few things are ok with me!

    Votes: 148 49.5%
  • No care at all! Bring it on!

    Votes: 26 8.7%
Back
Top