Coral Box 6000 return pump

Blue Spot Octopus

Valuable Member
View Badges
Joined
Dec 30, 2016
Messages
2,130
Reaction score
931
Hello so I purchased this pump from you and it worked great until I bragged about it, I even gave it a knock on wood comment to boot, so I turned down the pump last night for a feeding, and then I turned it back up when I went to bed, this afternoon I noticed that the pump is not working at all, the lights are on the controller, 3 lights in a row, I try to move it up and it flashes from full speed to 3 dots again. any ideas what could be wrong with the pump?
 

Reef Breeders

ReefBreeders.com
View Badges
Joined
Dec 21, 2010
Messages
4,404
Reaction score
652
Location
North Kingstown, RI
Hello so I purchased this pump from you and it worked great until I bragged about it, I even gave it a knock on wood comment to boot, so I turned down the pump last night for a feeding, and then I turned it back up when I went to bed, this afternoon I noticed that the pump is not working at all, the lights are on the controller, 3 lights in a row, I try to move it up and it flashes from full speed to 3 dots again. any ideas what could be wrong with the pump?
Hey there,

I am sorry to hear that!

Can you send a photo of the exact LED arrangement on the controller? There are several error codes that it can be.

More than likely it was accidentally placed in the 0-10v control mode. To toggle that, try pressing and holding the down arrow key.

If you need further assistance, please email us your order number and I will get this taken care of.
 
OP
Blue Spot Octopus

Blue Spot Octopus

Valuable Member
View Badges
Joined
Dec 30, 2016
Messages
2,130
Reaction score
931
Here is the photo, the light does not blink but flashes from this to a full bar showing what speed I wnat.
20210713_214557 (3).jpg
 

Reef Breeders

ReefBreeders.com
View Badges
Joined
Dec 21, 2010
Messages
4,404
Reaction score
652
Location
North Kingstown, RI
Here is the photo, the light does not blink but flashes from this to a full bar showing what speed I wnat.
20210713_214557 (3).jpg
That code indicates the the impeller is stuck. I would open the pump and check for calcium buildup. It may be time for a vinegar bath. If that still doesn't fix it let me know and I will get replacement parts sent.
 
OP
Blue Spot Octopus

Blue Spot Octopus

Valuable Member
View Badges
Joined
Dec 30, 2016
Messages
2,130
Reaction score
931
Well I finally pulled my pump out and looked at it, yeah it was really gross, so yes I have not cleaned it once, little over two years old, it took a half of day of soaking so I could pull out the impeller, I was amazed how robust the impeller is, but alas the pump is gone. Thanks again Logan for reaching out.
 
OP
Blue Spot Octopus

Blue Spot Octopus

Valuable Member
View Badges
Joined
Dec 30, 2016
Messages
2,130
Reaction score
931
Funny I go on your site and I cannot view the return pumps, are there any available? I am looking for something with a little more punch than the 6000 model but has the same dimensions?
 

Reef Breeders

ReefBreeders.com
View Badges
Joined
Dec 21, 2010
Messages
4,404
Reaction score
652
Location
North Kingstown, RI

Do you have a battery backup plan in place?

  • YES (tell us in the thread)

    Votes: 126 40.1%
  • NO

    Votes: 171 54.5%
  • Other (please explain)

    Votes: 17 5.4%
Ultimate Corals
Top