Matt's Reefer 250

OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
Glad to see someone using the FC-80. I’m strongly considering this for my build. Question for you, what size is the skimmer cup lid? Wanting to see if the Avast Marine Swabbie lids will fit.
It's about 5&1/16th inches across. I'll upload a pic.

IMG_20190106_080105.jpg


IMG_20190106_080128.jpg
 

spartanman22

Well-Known Member
View Badges
Joined
Oct 10, 2014
Messages
709
Reaction score
551
Awesome thank you for the measurement, really appreciate it!
 
OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
What has this been keeping you parameters at for Calcium and Alkalinity?[/QUOTE

HoHonset not sure I haven't checked it yet. Went to check it a while back and realized all my kits were expired. I am only running 1/2 tsp to a gallon of ro water and slow dripping it pretty slow.
 

powers2001

started reefing 1999
View Badges
Joined
May 2, 2013
Messages
3,134
Reaction score
862
Location
MONTANA^^^Big Sky Country
@Whisnantrider Corals are looking good !!! Could you possibly get the dimensions on the Icecap Battery Backup? I really want two Ecotech BBUs but I think they're bigger and this really is a tight fit. I'll go with the Icecaps if I have to. We have power outages here all the time.
 
OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
@Whisnantrider Corals are looking good !!! Could you possibly get the dimensions on the Icecap Battery Backup? I really want two Ecotech BBUs but I think they're bigger and this really is a tight fit. I'll go with the Icecaps if I have to. We have power outages here all the time.
Sorry I haven't responded I have been really busy lately, I will try to get the measurements when I get home.

Also I am looking to upgrade my Icecap 1k's. Debating on the AI Nero 5 and Reef Octopus Octopulse 2 but leaning heavily to the Nero since I have the Hydra 26HDs. Is anyone running the Nero 5 in a Reefer 250? If so what are your thoughts? I haven't really seen any bad reviews of them.
 
OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
The last few weeks the tank has been looking kinda crappy. I kovedmthe power heads to the sides to change the flow a bit. Also stopped running filter socks to give that a try. Also had some live stock die off and couldn't find them so the nutrients spiked. This cause the across to brown out and a cyano bloom. I tried vibrant at the recommendation of my lfs. Definitely got the nutrients in check but also stripped the color out of most of the corals.

I also haven't been liking the aquascape as if late. It was more crowded looking then I originally wanted and just looked kinda bland. So yesterday I made a big change. Rock has been changed around significantly which opened the tank up quite a bit. I moved the power heads back to the back wall. The rock I didn't use in the display was moved to the sump since there's plenty of unused room there.

I also changed to the Red Sea cups with some filter floss, pond matrix and Chemi-pure Blue. To help address the color issue from the Vibrant I decided to try out the Chroma coral color from the same company (Underwater Creations Inc.) sounds like an interesting product that doesn't add additional nutrients. It's worth a read on their website but there isn't much other info out there that I could find.

I also just ordered diffusers for my Hydra 26 HD's from 3D Reefing. I will update when they arrive with a little review. Is anyone currently running diffusers on Hydra HD lights?
IMG_20190302_184010.jpg
IMG_20190303_094059.jpg
IMG_20190303_094107.jpg
 

Toadstool92

Member
View Badges
Joined
Feb 24, 2019
Messages
35
Reaction score
45
Following this! I think your tank looks great! I just pulled the trigger on my first saltwater aquarium. Ordered everything this past weekend so it should be here within 2 weeks. Got the 250 as well! Can't wait to set it up. Been researching since September. Things are still sort of foreign to me, but I'll get there, haha. Do you have a fuge? Is the stock ATO what you use?
 
OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
Following this! I think your tank looks great! I just pulled the trigger on my first saltwater aquarium. Ordered everything this past weekend so it should be here within 2 weeks. Got the 250 as well! Can't wait to set it up. Been researching since September. Things are still sort of foreign to me, but I'll get there, haha. Do you have a fuge? Is the stock ATO what you use?
Thanks for the kind words and interest. I look forward to seeing your build.

I do not currently run a fuge. They have never worked out for me in the past so I didn't bother. I am using the stock ato and haven't had any issues with it. I have had others in the past and I think either way will work just fine. I just wanted to try to keep everything as simple as possible with this tank.
 

Toadstool92

Member
View Badges
Joined
Feb 24, 2019
Messages
35
Reaction score
45
Thanks for the kind words and interest. I look forward to seeing your build.

I do not currently run a fuge. They have never worked out for me in the past so I didn't bother. I am using the stock ato and haven't had any issues with it. I have had others in the past and I think either way will work just fine. I just wanted to try to keep everything as simple as possible with this tank.
No problem. Yeah, I'll be sure to tag you in a post when I begin the process.

Nice, yeah I was wondering whether to do one or not, but it does seem to complicate the simple setup so we shall see. As of now banking on not and keeping the simple system as is. Are you running any reactors to keep nitrates and phosphates in check and preventing algal outbreaks or just leaving that to WCs and a CUC?
 
OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
No problem. Yeah, I'll be sure to tag you in a post when I begin the process.

Nice, yeah I was wondering whether to do one or not, but it does seem to complicate the simple setup so we shall see. As of now banking on not and keeping the simple system as is. Are you running any reactors to keep nitrates and phosphates in check and preventing algal outbreaks or just leaving that to WCs and a CUC?
The only media I have ran is the filter socks,I pondrix and pura pad. I just got the Redsea Media cups and put the pond matrix in one with a price of filter floss on top. The other is about half pond matrix, Chemi-pure Blue and filter floss. We will see how this combination fairs. So far I'm pleased hut it's only been a few days.
 

Toadstool92

Member
View Badges
Joined
Feb 24, 2019
Messages
35
Reaction score
45
The only media I have ran is the filter socks,I pondrix and pura pad. I just got the Redsea Media cups and put the pond matrix in one with a price of filter floss on top. The other is about half pond matrix, Chemi-pure Blue and filter floss. We will see how this combination fairs. So far I'm pleased hut it's only been a few days.
Alright, yeah ill be sure to follow it along. I have plenty of time to figure out my plan, but just seeing what others are doing.
 

powers2001

started reefing 1999
View Badges
Joined
May 2, 2013
Messages
3,134
Reaction score
862
Location
MONTANA^^^Big Sky Country
Following this! I think your tank looks great! I just pulled the trigger on my first saltwater aquarium. Ordered everything this past weekend so it should be here within 2 weeks. Got the 250 as well! Can't wait to set it up. Been researching since September. Things are still sort of foreign to me, but I'll get there, haha. Do you have a fuge? Is the stock ATO what you use?
@Toadstool92 Glad to hear you're getting a Reefer 250 !!! I have one too. Be sure to have a build thread for it to share with other reefers and to chart your own progress.
 
OP
Whisnantrider

Whisnantrider

Active Member
View Badges
Joined
Oct 9, 2015
Messages
264
Reaction score
207
Location
Middleburg
Decided to switch to a Jebao DCP-4000 return pump, just got tired of the hum from my Sicce 3.0 and really wanted the feed mode feature. The DCP is super quiet.

Since adding the light diffusers, changing my lighting schedule, switching to the media cup setup and dosing Underwater Creations' "Chroma" my corals have been rapidly improving in color and growth.

IMG_20190331_153848.jpg
IMG_20190331_170033.jpg
IMG_20190331_170044.jpg
IMG_20190331_153824.jpg
IMG_20190331_153839.jpg
 

Online statistics

Members online
830
Guests online
1,914
Total visitors
2,744
Top