phosphate levels out of RO/DI

Gulrez

Active Member
View Badges
Joined
Apr 18, 2020
Messages
203
Reaction score
67
not sure what to make of this so seeking advice here. Testing for phosphate using Hanna checker is highlighting high levels of phosphate. BRS 4 stage filter with brand new filters used for making about 200g of water so far.

1. Measured 2.5ppm when sample directly from RO/DI output with no salt added
2. Measured 1.36ppm when sample is fresh batch of saltwater

have you experienced this and what can I do to reduce it down to zero? Lanthium chloride via Phosphate E or Rowaphos on fresh batch of saltwater before going to DT or something else?
 

Montiman

Valuable Member
View Badges
Joined
Sep 20, 2017
Messages
1,135
Reaction score
1,301
Location
Pheonix
I use Spectrapure MAX CAP system resin and with my 900-1100 tap water TDS I estimate that I get at least 1,000 gallons of product water. With 20 gallons a week of ATO water plus 50 gallons a month in water changes I can still go 6 months before needing new DI resin.
 
Upvote 0
OP
G

Gulrez

Active Member
View Badges
Joined
Apr 18, 2020
Messages
203
Reaction score
67
i
What is the TDS of the RO/DI product water?
i think the TDS meter is broken as it is zero in and zero out, which is not possible. the resin is 3/4 browned out so maybe it's just that.. time to change it and test again.
 
Upvote 0

Brian_68

Well-Known Member
View Badges
Joined
Jul 5, 2019
Messages
502
Reaction score
500
I would not be surprised at all if there was a baseline shift of the hanna when going from saltwater to RO water.
 
Upvote 0
Cultivated Reef
Top