• For a Limited Time the R2R Partner Membership is NOW OPEN! Get some cool swag and chances to win part of over $20,000 in prizes! Click here for more details

Phosphate readings

https://www.triton.de/en/

frank10

Community Member
View Badges
Joined
Sep 23, 2019
Messages
54
Reaction score
53
Hanna ULM
day reading
1 0.15
2 0.09
4 0.14
5 0.49
7 0.01
8 0.04 (today)

Is the 0.35 swing from day 4 to 5 possible? Is a 0.48 swing from day 5 to 7 possible?

I'm thinking it was user error for day 5, but the skimmer was very active that day. I have a 150 gallon tank.
 

Shirak

Active Member
View Badges
Joined
Nov 3, 2019
Messages
432
Reaction score
224
Location
Thousand Islands, NY
Possible? I spose so. Did you do a second test on day 5? When I get a result that seems way out there I will repeat it to confirm. I may use a different test kit but in this case I wouldn't have since I think the Hanna ULM is the best for phosphate. You said the skimmer was more active that day so maybe something in the water that reacted with the test to give a higher reading but wasn't totally dissolved phosphates. Did you dose anything early that day or the day before? Or perhaps feed with something like a powdered food?
 

MERKEY

2500 Club Member
View Badges
Joined
Oct 5, 2019
Messages
2,736
Reaction score
5,780
How old is your tank?

Did you start with dry rock?

Are you running a reactor?

.49 to .01 is a highly unlikely swing in 2 days unless there was a user error or something leaching phos which you would need to be removing it manually.
 
OP
F

frank10

Community Member
View Badges
Joined
Sep 23, 2019
Messages
54
Reaction score
53
Unfortunately, no second test that day

It's a year old, and no reactor
 

Shirak

Active Member
View Badges
Joined
Nov 3, 2019
Messages
432
Reaction score
224
Location
Thousand Islands, NY
I'm not so sure about user error. But possible. I would do 2 or 3 tests all in the same day on at the same time. If they are all very close to each other I would rule out user error. Maybe a run down on how you are doing the tests also would help. Every step you are doing.

I do note that your numbers are a little sort of all over the place .15 to .09 back to .14. I would typically see .02-.03 phosphate usage per day on my 60g with a refugium running too. What are your nitrate levels at? Perhaps your nitrate is on the low side and your phosphate is not being taken up by algae and corals at a steady pace?

And what are you feeding and dosing and how much/often in relation to your sampling for testing?
 
OP
F

frank10

Community Member
View Badges
Joined
Sep 23, 2019
Messages
54
Reaction score
53
I did a reef roids feeding that day

I'm dosing BRS 2 part

My nitrate test kit ran out and I pre-ordered the new hanna nitrate test kit.
 
https://www.triton.de/en/

Do you have any "bully fish" in your tank?

  • YES (tell us in the thread)

    Votes: 207 58.8%
  • NO bullies just misunderstood...

    Votes: 122 34.7%
  • Other (please explain)

    Votes: 23 6.5%

Online statistics

Members online
978
Guests online
2,923
Total visitors
3,901
Top