Stalled cycle - ammonia?

Sequest

New Member
Review score
+0 /0 /-0
View Badges
Joined
May 22, 2022
Messages
5
Reaction score
2
Review score
+0 /0 /-0
Location
Brisbane
Hi,
First tank, first time cycling. But i think either my cycle has failed (to even start) or stalled.
I am doing a fishless cycle with Dr Tims One and Only.

I was following the Dr Tims instructions. Got the tank up to salinity, let water heat to 25C then added the Dr Tims one and only bottle. Then dosed ammonia at the ratio as printed on the bottle (4 drops per gallon).
Left the tank and have been monitoring parameters for the past 2 weeks.

Day 1 saw 2.0ppm ammonia (Using red sea test kit). Test kit only goes to 2.0ppm, so probably higher?
PH has never dropped below 8 in this time. Currently at 8.2 PH and pretty stable. I am using a reef factory PH meter to track.
Salinity is stable at 35ppt.

Ammonia has remained at 2ppm since the start. There has been some, but nearly immeasurable traces of Nitrite (using the Salifert test kit), the water does change color, but its so slight it might as well be 0.
Nitrates seem to be somewhere around 1-2mg/L (Nyos test kit).

And thats what my tank has been sitting at for the last 2 weeks.
As part of Dr Tims strategy, a water change was in there. So I did a 40% water change. I thought maybe I had overdosed Ammonia.
This lowered Ammonia down to around 1.2PPM (Red sea test kit again), which was performed 3 days ago. But still no sign of Nitrate/Nitrite, nor falling Ammonia.
I purchased a Salifert Ammonia test kit. It is reading around 0.25mg/l (about 0.25ppm). Stark difference.
Repeated the Salifert ammonia test and same result, 0.25mg/L

Which do i believe?
Maybe I need to go buy a third test kit... sigh.

Should I interfere yet, or just let the tank continue as is?
Maybe my Dr Tims bottle of bacteria was dead on arrival?

Cheers.
 
Top Shelf Aquatics

Dan_P

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 21, 2018
Messages
3,725
Reaction score
4,125
Review score
+0 /0 /-0
Hi,
First tank, first time cycling. But i think either my cycle has failed (to even start) or stalled.
I am doing a fishless cycle with Dr Tims One and Only.

I was following the Dr Tims instructions. Got the tank up to salinity, let water heat to 25C then added the Dr Tims one and only bottle. Then dosed ammonia at the ratio as printed on the bottle (4 drops per gallon).
Left the tank and have been monitoring parameters for the past 2 weeks.

Day 1 saw 2.0ppm ammonia (Using red sea test kit). Test kit only goes to 2.0ppm, so probably higher?
PH has never dropped below 8 in this time. Currently at 8.2 PH and pretty stable. I am using a reef factory PH meter to track.
Salinity is stable at 35ppt.

Ammonia has remained at 2ppm since the start. There has been some, but nearly immeasurable traces of Nitrite (using the Salifert test kit), the water does change color, but its so slight it might as well be 0.
Nitrates seem to be somewhere around 1-2mg/L (Nyos test kit).

And thats what my tank has been sitting at for the last 2 weeks.
As part of Dr Tims strategy, a water change was in there. So I did a 40% water change. I thought maybe I had overdosed Ammonia.
This lowered Ammonia down to around 1.2PPM (Red sea test kit again), which was performed 3 days ago. But still no sign of Nitrate/Nitrite, nor falling Ammonia.
I purchased a Salifert Ammonia test kit. It is reading around 0.25mg/l (about 0.25ppm). Stark difference.
Repeated the Salifert ammonia test and same result, 0.25mg/L

Which do i believe?
Maybe I need to go buy a third test kit... sigh.

Should I interfere yet, or just let the tank continue as is?
Maybe my Dr Tims bottle of bacteria was dead on arrival?

Cheers.
If you are not seeing nitrite or nitrate, it is likely you have a dud bottle of bacteria. Try Biodpira or Fritz Turbo Start. You will be done in days.

There have been several posts lately concerning stuck cycles with Dr Tims
 
OP
S

Sequest

New Member
Review score
+0 /0 /-0
View Badges
Joined
May 22, 2022
Messages
5
Reaction score
2
Review score
+0 /0 /-0
Location
Brisbane
If you are not seeing nitrite or nitrate, it is likely you have a dud bottle of bacteria. Try Biodpira or Fritz Turbo Start. You will be done in days.

There have been several posts lately concerning stuck cycles with Dr Tims
Sadly Biospira isnt available in Australia.
We have Dr Tims, Red Sea (reef mature starter kit) and Two little fishies Bio Pronto.
Might try the red sea kit
 
www.dinkinsaquaticgardens.com

Do you use any types of "Filtration In a Bottle" in your reef aquarium?

  • YES (tell us in the thread)

    Votes: 52 28.9%
  • NO

    Votes: 111 61.7%
  • No but may try something in the future

    Votes: 14 7.8%
  • Other (please explain)

    Votes: 3 1.7%
Atlantik Icon  reef aquarium LED Bar
Top