• For a Limited Time the R2R Partner Membership is NOW OPEN! Get some cool swag and chances to win part of over $20,000 in prizes! Click here for more details

50gal reef tank

BoomDraw301

New Member
View Badges
Joined
Jun 11, 2020
Messages
10
Reaction score
11
Been lurking for a while as my tank cycles but starting to get there. Its a 50 gal main with 30 gal sump, no fish or coral yet but I have added two 16 oz of copeopods, amphipods, chaeto in the overflow, one piece of liverock from the lfs. Also 6 red leg hermits and 6 marg. snails.
Ultimately want to have a few anemones, some chalice and torches.

For light Im currently using a Hamilton 250w metal halide. Just a cheap seaclone skimmer right now but plan on upgrading as I add livestock

image.jpg
 
Zoanthids.com
OP
BoomDraw301

BoomDraw301

New Member
View Badges
Joined
Jun 11, 2020
Messages
10
Reaction score
11
57849DEE-E85B-42D4-8DA6-A8C27AE57E31.jpeg
B934135B-72E8-4F2D-9773-CD1AC339D2D9.jpeg
First fish, a very small mandarin, already out on the hunt for the pods, the tank has been seeded with amphipods, copepods, and planktons twice in the last few months
 
OP
BoomDraw301

BoomDraw301

New Member
View Badges
Joined
Jun 11, 2020
Messages
10
Reaction score
11
Been a while since last update, almost had a big issue 2 months ago, learned my lesson on a cheap dc return pump, turned off to feed one day and it never turned back on. Took 2 days to get another "different brand and better quality" pump. I think that has caused another mini cycle and dealing with some patches of hair algae.
Brighter note after spending almost an entire day tinkering, I have gotten a Raspberry Pi running reef-pi and got the controls working, now to order some sensors and try my hand at some Diy controls
252B7F63-83A6-48CF-A82E-71CA4F77ED2A.jpeg
A791B5D3-CE41-43A2-A902-9E825C889482.jpeg
 
OP
BoomDraw301

BoomDraw301

New Member
View Badges
Joined
Jun 11, 2020
Messages
10
Reaction score
11
Been a while since last update, almost had a big issue 2 months ago, learned my lesson on a cheap dc return pump, turned off to feed one day and it never turned back on. Took 2 days to get another "different brand and better quality" pump. I think that has caused another mini cycle and dealing with some patches of hair algae.
Brighter note after spending almost an entire day tinkering, I have gotten a Raspberry Pi running reef-pi and got the controls working, now to order some sensors and try my hand at some Diy controls
 
Lazys Coral House

Have you ever used a spoon, hose and rubber band together to remove algae?

  • YES

    Votes: 9 3.8%
  • NO

    Votes: 118 49.8%
  • What the heck? (see the thread)

    Votes: 110 46.4%

Online statistics

Members online
2,332
Guests online
4,681
Total visitors
7,013
http://www.marcorocks.com/
Top