550 Gallon: 120Lx36Wx29H + Fish Room

OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
Does it add much heat into the system?

It does add some, especially when you are pushing slower flow through a big enclosure. (I realize that 600GPH per pump is fast for many tanks, but with all 1.5" plumbing, I could crank my flow up to 2000GPH)

Oddly, I think I hit the perfect amount of heating for the tank in my specific environment. With all equipment running, and with the way my HVAC is set on the main floor (74 during the day, 77 at night) the tank temp always stays between 78-79.5 degrees -- never any higher. In the wintertime, I might need a heater once in a while.

IMG_1753.JPG


Adding heat:
  • 2x Reef Octopus Varios-8 pumps
  • 2x Lifegard Aquatics 120W UV Sterilizers
  • Refugium Kessil H380 Light
  • Frag Tank: 2x Kessil A360X + 4 T5 bulbs
  • Skimmer pump (Reef Octopus Varios-6 pump)
  • Display lights: 5 Kessil A360X + 8 T5 bulbs
 
Last edited:
Corals.com
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
I'm officially done with measuring cups for adding 3-part. I carefully measured the correct amount into these medium-sized containers (cheap on Amazon) and now I just fill to the line each time, and mix with RODI. I really don't even need the lids -- the containers themselves are just perfect single measure cups for each additive. Pour in from the bulk container and go!

IMG_9680.JPG
 

TexAgReefer

Well-Known Member
View Badges
Joined
May 9, 2013
Messages
765
Reaction score
3,299
Location
Texas
I'm officially done with measuring cups for adding 3-part. I carefully measured the correct amount into these medium-sized containers (cheap on Amazon) and now I just fill to the line each time, and mix with RODI. I really don't even need the lids -- the containers themselves are just perfect single measure cups for each additive. Pour in from the bulk container and go!

IMG_9680.JPG
Great idea!
 

VegetaD

Community Member
View Badges
Joined
Mar 10, 2018
Messages
44
Reaction score
142
Location
Madison
Excellent. I went ahead and ordered some. Now if I can find an easy way to mix /measure125 gallons of tropic marin salt
 
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
In retrospect, I probably didn't need 1.5" piping for the mixing station and the feed pipes to the sump, but why not?!?

There is so much water agitation when I use the pump to circulate water in the saltwater tank (right side smaller 100G tank) that I really don't have a need for fancy pipes or extra powerheads in the container.

I added extra valves (smaller 1" size) on the end of the RODI and SW pipes to get smaller amounts out via gravity.

IMG_7179.JPG
IMG_5091.JPG
 
Lazys Coral House

Nijessi

Community Member
View Badges
Joined
Aug 11, 2020
Messages
27
Reaction score
23
Location
Southampton, NJ
Wow - excellent thread! I'm building out my first 120g build and this thread let me take a deep breath and remind myself it could always be WAY more complex :)

I am particularly interested in the mixing station -- what resources did you use in planning that? I'm hoping to build something smaller that I could run to my basement office/reef space from the garage.
 
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
Wow - excellent thread! I'm building out my first 120g build and this thread let me take a deep breath and remind myself it could always be WAY more complex :)

I am particularly interested in the mixing station -- what resources did you use in planning that? I'm hoping to build something smaller that I could run to my basement office/reef space from the garage.
I’m not sure I used any other resources than other build threads that have come before me. Do a google image search for “saltwater mixing station” and you’ll find hundreds of examples. Modify for your space and needs - easy!
 
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
C6742C25-8FEC-43A4-B5CC-0F11DF1E29BD.jpeg
I also finally attached the booster pump that had been sitting in wait for 6 months. RODI system has dual 75gpd membranes, 1 micron sediment (which clogs after 200 gallons), two carbon blocks, then Anion, Cation, Mixed Bed, and then another Anion.

I have two TDS meters hooked in, to monitor TDS from:
1. Source water from city (usually 200)
2. After Sediment and Carbon blocks

1. Before Resin containers (which is the same as #2 above so I can validate its readings)
2. After single Anion and Cation stages
3. After final Mixed Bed and Bonus Anion stage

With all this data, I found that TDS creep is real. The other stages shoot up to 120-150 (source water is 200) before slowly coming back down over the course of 1-2 minutes. That defeats the purpose of putting out 0 TDS water so bleed off your water before you send it to your ATO or mixing containers!
 

ATL REEF

Active Member
View Badges
Joined
Oct 19, 2018
Messages
349
Reaction score
792
Location
Atlanta
Well done, Looks very clean! Kudos to you sir!

C6742C25-8FEC-43A4-B5CC-0F11DF1E29BD.jpeg
I also finally attached the booster pump that had been sitting in wait for 6 months. RODI system has dual 75gpd membranes, 1 micron sediment (which clogs after 200 gallons), two carbon blocks, then Anion, Cation, Mixed Bed, and then another Anion.

I have two TDS meters hooked in, to monitor TDS from:
1. Source water from city (usually 200)
2. After Sediment and Carbon blocks

1. Before Resin containers (which is the same as #2 above so I can validate its readings)
2. After single Anion and Cation stages
3. After final Mixed Bed and Bonus Anion stage

With all this data, I found that TDS creep is real. The other stages shoot up to 120-150 (source water is 200) before slowly coming back down over the course of 1-2 minutes. That defeats the purpose of putting out 0 TDS water so bleed off your water before you send it to your ATO or mixing containers!
 

GBRsouth

Well-Known Member
View Badges
Joined
Jul 9, 2017
Messages
548
Reaction score
1,355
Location
N.S.W. AUSTRALIA
C6742C25-8FEC-43A4-B5CC-0F11DF1E29BD.jpeg
I also finally attached the booster pump that had been sitting in wait for 6 months. RODI system has dual 75gpd membranes, 1 micron sediment (which clogs after 200 gallons), two carbon blocks, then Anion, Cation, Mixed Bed, and then another Anion.

I have two TDS meters hooked in, to monitor TDS from:
1. Source water from city (usually 200)
2. After Sediment and Carbon blocks

1. Before Resin containers (which is the same as #2 above so I can validate its readings)
2. After single Anion and Cation stages
3. After final Mixed Bed and Bonus Anion stage

With all this data, I found that TDS creep is real. The other stages shoot up to 120-150 (source water is 200) before slowly coming back down over the course of 1-2 minutes. That defeats the purpose of putting out 0 TDS water so bleed off your water before you send it to your ATO or mixing containers!

Nice system! Curious about your having a final anion stage after the mixed bed. Wondering about it not being before the mixed bed and if there is some reason you have found that you need to run it as the last stage?
 
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
Nice system! Curious about your having a final anion stage after the mixed bed. Wondering about it not being before the mixed bed and if there is some reason you have found that you need to run it as the last stage?

With my local water, the Anion resin gets depleted and Cation never seems to budge much. I run an extra Anion because I’ll be able to see anything that gets beyond the mixed bed resin.

When the Anion component is depleted from Mixed Bed, it’s hard to tell since the Cation is half of the mix and won’t turn golden. The final Anion-only stage is just a fail safe. Or I can rotate that in when the initial Anion is depleted.

1. 1 Micron Sediment filter
2. Carbon block 1
3. Carbon block 2
4. Dual 75GPD membranes
5. Anion
6. Cation
7. Mixed Bed
8. Anion
 
Last edited:

GBRsouth

Well-Known Member
View Badges
Joined
Jul 9, 2017
Messages
548
Reaction score
1,355
Location
N.S.W. AUSTRALIA
With my local water, the Anion resin gets depleted and Cation never seems to budge much. I run an extra Anion because I’ll be able to see anything that gets beyond the mixed bed resin.

When the Anion component is depleted from Mixed Bed, it’s hard to tell since the Cation is half of the mix and won’t turn golden. The final Anion-only stage is just a fail safe. Or I can rotate that in when the initial Anion is depleted.

1. Sediment
2. Carbon blocks
3. Dual 75GPD membranes
4. Anion
5. Cation
6. Mixed Bed
7. Anion

Ahh! That makes sense, easier visual to determine when depleted. Good thinking!
 
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
I need help with Cyanobacteria. I'm not a newbie to the hobby, and I think this is one of the least understood aspects for reefers. I refuse to believe it's a nutrient issue. The levels aren't high, and they aren't bottomed out.
  • Alk: 9.0
  • Calcium: 450
  • Magnesium: 1375
  • Potassium: 410
  • Nitrates: 25 (Red Sea, Nyos, Hanna)
  • Phosphates: 0.03-0.10 (Hanna ULR Phosphorus)
  • Salinity: 34ppm; 0 TDS Water from 8 Stage RODI system
  • Salt: Reef Crystals
  • Carbon dosing: NoPox (I have been off of it for 2-3 weeks because I thought it might be a cause of cyano)
  • Coral food: none really - I used to manually feed Acropower once in a blue moon
  • Skimming: Reef Octopus 300 INT 12” skimmer
Lighting:
  1. 550G Display: six Kessil A360X lights, with supplemental T5 bulbs (Blue Plus + Actinic)
  2. 60G Frag Tank: one Kessil A360X (T5s available, but stay off) -- cyan is prominent in this tank
  3. 40G Refugium Tank: one Kessil A380 grow light (chaeto does NOT grow very much, and the light is on a minimal amount because the Nitrates/Phosphates are already pretty low)
Flow:
  1. Display: 5 MP40s + 2 Red Sea Gyre 45s
  2. Frag Tank: 1100gph powerhead + Red Sea Gyre 45
  3. Refugium: 11gph powerhead
Cleanup Crew & Inverts:
  1. Display Tank: 8 Trochus Snails, 6 Mexican Turbo Snails, 10 Cerith Snails, Diamond Goby, Shrimp, Emerald Crab
  2. Frag Tank: 4 Trochus snails, 1 Mexican Turbo Snail
  3. Refugium Tank: 2 Emerald Crabs, 2 hermits, 3 snails
I'm open to conspiracy theories on why the cyano exists, as long as there is rational thought behind it
 
Last edited:

Montiman

Well-Known Member
View Badges
Joined
Sep 20, 2017
Messages
850
Reaction score
834
Location
Pheonix
While your levels aren't high they are out of balance. Your phosphate is very low in proportion to nitrate which may be causing the issue.

All that being said. Cyano is pretty easy to get rid of. If you are using a phosphate remover like GFO stop. Then remove as much Cynao as you can with a water change followed by a Cyano remover like Chemi Clean or Ultralife Slime Remover and another water change to clean out the remover. This is my go to plan when I have Cyano and the water parameters look acceptable.
 

GBRsouth

Well-Known Member
View Badges
Joined
Jul 9, 2017
Messages
548
Reaction score
1,355
Location
N.S.W. AUSTRALIA
I need help with Cyanobacteria. I'm not a newbie to the hobby, and I think this is one of the least understood aspects for reefers. I refuse to believe it's a nutrient issue. The levels aren't high, and they aren't bottomed out.
  • Alk: 9.0
  • Calcium: 450
  • Magnesium: 1375
  • Potassium: 410
  • Nitrates: 25 (Red Sea, Nyos, Hanna)
  • Phosphates: 0.03-0.10 (Hanna ULR Phosphorus)
  • Salinity: 34ppm
  • Salt: Reef Crystals
  • Carbon dosing: NoPox (I have been off of it for 2-3 weeks because I thought it might be a cause of cyano)
  • Coral food: none really - I used to manually feed Acropower once in a blue moon
Lighting:
  1. 550G Display: six Kessil A360X lights, with supplemental T5 bulbs (Blue Plus + Actinic)
  2. 60G Frag Tank: one Kessil A360X (T5s available, but stay off) -- cyan is prominent in this tank
  3. 40G Refugium Tank: one Kessil A380 grow light (chaeto does NOT grow very much, and the light is on a minimal amount because the Nitrates/Phosphates are already pretty low)
Flow:
  1. Display: 5 MP40s + 2 Red Sea Gyre 45s
  2. Frag Tank: 1100gph powerhead + Red Sea Gyre 45
  3. Refugium: 11gph powerhead
Cleanup Crew & Inverts:
  1. Display: 8 Trochus Snails, 6 Mexican Turbo Snails, 10 Cerith Snails, Diamond Goby, Shrimp, Emerald Crab
  2. Frag Tank: 4 Trochus snails, 1 Mexican Turbo Snail
  3. 2 Emerald Crabs, 2 hermits, 3 snails
I'm open to conspiracy theories on why the cyano exists, as long as there is rational thought behind it

I'm picturing pink flamingoes eating cyano on those shallow salt lakes. Could it be the availability of red or white light perhaps? How are your light settings for those spectrums?
 

vetteguy53081

Well known Member and monster tank lover
View Badges
Joined
Aug 11, 2013
Messages
34,848
Reaction score
79,202
Location
Sheboygan
I need help with Cyanobacteria. I'm not a newbie to the hobby, and I think this is one of the least understood aspects for reefers. I refuse to believe it's a nutrient issue. The levels aren't high, and they aren't bottomed out.
  • Alk: 9.0
  • Calcium: 450
  • Magnesium: 1375
  • Potassium: 410
  • Nitrates: 25 (Red Sea, Nyos, Hanna)
  • Phosphates: 0.03-0.10 (Hanna ULR Phosphorus)
  • Salinity: 34ppm
  • Salt: Reef Crystals
  • Carbon dosing: NoPox (I have been off of it for 2-3 weeks because I thought it might be a cause of cyano)
  • Coral food: none really - I used to manually feed Acropower once in a blue moon
Lighting:
  1. 550G Display: six Kessil A360X lights, with supplemental T5 bulbs (Blue Plus + Actinic)
  2. 60G Frag Tank: one Kessil A360X (T5s available, but stay off) -- cyan is prominent in this tank
  3. 40G Refugium Tank: one Kessil A380 grow light (chaeto does NOT grow very much, and the light is on a minimal amount because the Nitrates/Phosphates are already pretty low)
Flow:
  1. Display: 5 MP40s + 2 Red Sea Gyre 45s
  2. Frag Tank: 1100gph powerhead + Red Sea Gyre 45
  3. Refugium: 11gph powerhead
Cleanup Crew & Inverts:
  1. Display: 8 Trochus Snails, 6 Mexican Turbo Snails, 10 Cerith Snails, Diamond Goby, Shrimp, Emerald Crab
  2. Frag Tank: 4 Trochus snails, 1 Mexican Turbo Snail
  3. 2 Emerald Crabs, 2 hermits, 3 snails
I'm open to conspiracy theories on why the cyano exists, as long as there is rational thought behind it
Hope your day is well.
Although your phos is low, I question what the TDS is of your water and I assume you are using RO water and not tap water from the faucet?
You have good water movement and with that I would utilize it. Direct some of your current towards sand bed, NOT at it after doing a complete siphoning.
Additionally, I would do an elimination of White and red light or light altogether for at least 3 days. (I did 6 days) and ramp down the blues a little. DISCONTINUE nOpOX WHICH SEEMS TO FEED DINO.
Lastly, add some Chemipure blue or elite which will keep phos and nitrate in check. Clean filters daily as they will entrap the minute particle that build the blocks for cyano and run and enoty skimmer daily. Finish this off with one or two doses f ChemiClean as you start to resume lighting and you should be good to go
 

VegetaD

Community Member
View Badges
Joined
Mar 10, 2018
Messages
44
Reaction score
142
Location
Madison
As we have all battled the C beast, I haven't found one thing as the cause. I have used chemi-clean to knock it back but the most success was using Brightwell Microbacter clean and microbacter 7. I think using bacteria in that fashion has helped beat it. I think it an age of tank thing
 

hmmmmm

Active Member
View Badges
Joined
Nov 14, 2019
Messages
134
Reaction score
154
Just read the whole thread, great work. Really like the way you plan everything out. I usually have a plan in my head but just start building without any details. Imagine what would have gone wrong with a build like this using my methods :rolleyes: :p

Have I missed something though? Not a lot of pics from the DT? Curious to see what the view is from the other room.
 
OP
Blue Tang Clan

Blue Tang Clan

Active Member
View Badges
Joined
Nov 14, 2017
Messages
312
Reaction score
632
Location
Maryland
My water goes through 8 stages of filtration and is at 0 TDS. I flush the TDS creep water first too.

I know how to get rid of it - vacuum, chemicals, etc. My issue is that it doesn’t stay away. I vacuumed the sand for 90 gallons of water change and the sand was pristine white. 2 days later, I can see the cyano coming back.

I’m hoping that there is some new science that breaks down the why. I’ve seen theories about Reef crystals, and I may switch salts. It’s just odd how much algae I get on the tank glass with low nutrients. I’m even running two 120W UV sterilizers. I don’t think I’m doing anything wrong - I’ve had plenty of successful reef tanks; The tank has only been running since March, so that may be it. I just wish I knew the true reason why it happens.

A larger CUC may be helpful, along with 1 or 2 more diamond gobies to stir up the sand.
 
Last edited:
Top