Acropora loosing color.

TCK Corals

RPGLaz

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 22, 2021
Messages
41
Reaction score
12
Review score
+0 /0 /-0
Location
miami
Hello all. I bought this frag from my LFS yesterday . It was a bright green when I bought it, after about 30 minutes of transport it became mostly brown. By the time I acclimated it and dipped it it was full brown with one of the tips basically loosing all color. I still have polyp extension and the polyps maintained their color is this normal for them to do or should I be worried. I have another acro in my tank that I bought from the same store that was also in the same tank and it’s doing great not sure if that has any relevance. My parameters are
DKH: 9.4
CAL:450
MAG:1430
PH:8.4
NO3: 2.0
PO4: 0.025
32F66B0E-ABE5-4136-B39A-680700DC078C.jpeg
 
Coral Mania

vetteguy53081

Well known Member and monster tank lover
Review score
+4 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
62,067
Reaction score
135,450
Review score
+4 /0 /-0
Location
Wisconsin - Florida before Fall
Place a little higher up in the path of medium light and water flow and assure levels aren’t elevated such as: phosphate, ph, salinity alk and calcium over time
What test kits are you using?
 
OP
R

RPGLaz

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 22, 2021
Messages
41
Reaction score
12
Review score
+0 /0 /-0
Location
miami
Place a little higher up in the path of medium light and water flow and assure levels aren’t elevated such as: phosphate, ph, salinity alk and calcium over time
What test kits are you using?
It’s sitting pretty high up in the tank I would say top of the tank and it’s also receiving good flow I can see all the polyps moving. It’s at the same level and flow as my other acro. The test kits I’m using is the hanna for DKH and salifer for everything else except for PO4 im using hanna for that as well.
 
OP
R

RPGLaz

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Apr 22, 2021
Messages
41
Reaction score
12
Review score
+0 /0 /-0
Location
miami
Was the difference just the lighting at the LFS vs what you have at home? Maybe the green that you saw were all of the polyps that were not out? I have never seen an acro lose color that fast, but I have not seen them all.
I say the color on the tissue as bright green as well as the polyps. The store was using the Red Sea LEDs and I’m using hydra 32HD from AI. My other acro that I got from the same tank at the store is doing fine in my tank never lost any tissue.
 
Corals.com

Justdrew

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 25, 2011
Messages
492
Reaction score
424
Review score
+0 /0 /-0
Location
Las Vegas, NV
I would say difference in lighting made it appear green. I have had that happen to me. Bought a frag fluorescing a nice green in the store, get it home and its pretty drab. The store was pumping exorbitant amounts of UV light into their tank for glow.
 
TCK Corals

How close to perfect, for you, is your reef aquarium?

  • IT'S PERFECT NOW

    Votes: 2 2.2%
  • It's getting close

    Votes: 14 15.4%
  • It's about half way there

    Votes: 12 13.2%
  • It's slow but progressing

    Votes: 33 36.3%
  • It's not even close

    Votes: 27 29.7%
  • Other (please explain)

    Votes: 3 3.3%
Cultivated Reef
Top