Antimony thru the roof???

https://www.triton.de/en/
OP
becon776

becon776

Active Member
View Badges
Joined
Nov 11, 2018
Messages
296
Reaction score
101
ok current status... laying all cards on table.
-put brs media reactor back to work had removed due to low nutrients. filled with rox carbon.
-just after i sent icp i did a ~30% water change. my salinity was off a bit 1.024. cleaned sump. this was before i received results.
-yesterday 1/19/20 did ~50gallon water change blue top. of note is i have obviously gotten rid of cracked heater. also i failed to mention... i have always used a home depot sump pump to pump water from basement. it had begun to short. now this pump was bought and only used for this purpose. and was advertised as "sealed". used an old mag drive 1200 that i had bought for a pond but never used. slow going but got the job done with the head pressure.
-added polyfilter.
NOW: opinions on how long i should wait before running another icp test?

**side bar. received trident and that is now up and running.
 
Top Shelf Aquatics
OP
becon776

becon776

Active Member
View Badges
Joined
Nov 11, 2018
Messages
296
Reaction score
101
sending out new test next tomorrow. At this point if Sb is still elevated to ~26ppm +/- 10ppm then I think that I am going to have to investigate the source water.
Also I am going to go with the coralvue test because well 30$ compared to 50 is not a small matter esp since I think that I am going to have to do a few of these over the next couple months.

I am going to need to troubleshoot my tank I am getting little to no coral growth. The refugium is "stuck" and chaeto just will not grow at all. I have added two doses of the chaetogrow from brightwell so that may show elevated in the test but that is fine.

ps. here is my full results ( i know that my salinity was a touch low on this test didn't realize until after test was sent out)
 
OP
becon776

becon776

Active Member
View Badges
Joined
Nov 11, 2018
Messages
296
Reaction score
101
and big water change, addition of polyfilter, chamgeout of carbon.
I mean i did read some bad press about thos company @Randy Holmes-Farley but i was mainly interested in the Sb lvls and so if trusting the results i went from 26 to .01 i kind of smell something funky. either triton messed up (def was first wave at their new lab bc it came back lightning fast), icpanalysis messed up or Sb has a ridiculous affinity for polyfilter or GAC.

shared-widget-1580337685107.jpeg.jpg
 
Last edited:

CDavmd

AstroReefer
View Badges
Joined
Sep 18, 2017
Messages
814
Reaction score
1,233
Location
Massachusetts
Well a month later-
I did 6 x 15% water changes
Ran poly filter and continue to do so
Ran Chemipure and puragen
Removed ABS 3d printed plastic parts

Re-tested this time with Triton and the Antimony is still high at 22! I tested my saltwater reservoir and it is zero.
I'm also seeing elevated Tin

I don't have a source....really stumped. My heaters (titanium finnex 300 and a cobalt look fine).

I have a couple pieces of "shapes" rock that I added last year....starting to wonder if they are leaching something.
frustrated and scratching my head.
 

danieyella

Active Member
View Badges
Joined
Oct 1, 2018
Messages
331
Reaction score
397
Location
Clearwater
Hmm, just got my test back with an Antimony level reading 51, and ZERO other heavy metals registering. I'm in FL and don't run a heater so no chance of that being busted. No issues in LPS or polyp corals, just the usual *I suck at keeping SPS alive* stuff. Think I should even worry about that 51 Sb reading? Or assume it's a faulty test? My last test read at .058 in Nov (yeah I didn't realize I waited that long, oops)
 
Top Shelf Aquatics

Randy Holmes-Farley

Reef Chemist
View Badges
Joined
Sep 5, 2014
Messages
37,572
Reaction score
25,593
Location
Arlington, Massachusetts, United States
I don't know what antimony level is a concern. I posted a paper yesterday that suggested that 11 ug/L is a no effect level in seawater:


Depending on what company did the test, I'd also not assume the value is accurate.
 
OP
becon776

becon776

Active Member
View Badges
Joined
Nov 11, 2018
Messages
296
Reaction score
101
just to update this thread for anyone who stumbles upon it. it seems as though multiple people with very elevated Sb levels all were using the same UV sterilizer "green killing machine" and this is the one commonality between all of our tanks. while it is not 100% it is more likely than not. search for antimony and you will find the thread
 

danieyella

Active Member
View Badges
Joined
Oct 1, 2018
Messages
331
Reaction score
397
Location
Clearwater
just to update this thread for anyone who stumbles upon it. it seems as though multiple people with very elevated Sb levels all were using the same UV sterilizer "green killing machine" and this is the one commonality between all of our tanks. while it is not 100% it is more likely than not. search for antimony and you will find the thread
I had elevated levels last test, I was until last week running this machine. Interesting observation... I just pulled it last week because it was heating my tank up quite a bit more than I was comfortable with.
 
https://www.triton.de/en/

What is your most favorite type of reef tank?

  • SPS dominated

    Votes: 80 21.4%
  • LPS dominated

    Votes: 21 5.6%
  • Soft Coral dominated

    Votes: 7 1.9%
  • Zoa dominated

    Votes: 6 1.6%
  • Mixed Reef

    Votes: 248 66.3%
  • Fish focused

    Votes: 5 1.3%
  • Other (please explain)

    Votes: 7 1.9%

Online statistics

Members online
2,213
Guests online
4,279
Total visitors
6,492
CWT Aquatics - Acrylic Sumps, Tanks, and More!
Top