GHA - Algae scrubber question advice

Deltec

Edgar F

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 3, 2018
Messages
55
Reaction score
50
Review score
+0 /0 /-0
Hi everyone
I have a clear view scrubber i did my cleaning today and notice a yellow crust on the screen i did notice that no algae was growing on that part of the screen.
does anyone know what that crust is?
Ive been running the scrubber for a while not a lot of grow on it still fighting some GHA on my display
1f641.png

my lights schedule its from 10.30 am ramping up to 9.30pm, i did remove all whites of my schedule to help battle that GHA but no luck still growing. I was planing to reduce my light period in half to see if that helps.
my po4 is a bit high working on it .11
no3 - 7.9
using Elim NP to work on this .....works great btw
1f609.png


I was thinking of using reef flux in combination with vibrant to finish off the GHA, is it a bad idea or should i continue the course of treatment that is keeping phosphate and nitrates low to eliminate the algae ( I already see some part getting more white of the GHA)

any other advice will be appreciated
1f642.png

thanks all!
 
Fritz

vetteguy53081

Well known Member and monster tank lover
Review score
+0 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
51,423
Reaction score
115,011
Review score
+0 /0 /-0
Location
Wisconsin - Florida in several months
What light is in the scrubber and how long is it on?
Sounds like light deficiency
 

vetteguy53081

Well known Member and monster tank lover
Review score
+0 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
51,423
Reaction score
115,011
Review score
+0 /0 /-0
Location
Wisconsin - Florida in several months
I had the lights on for 14 hours in opposite of my display. this week i changed to 18 hours also i did cut my display lights from 12 hors to 6 hours
That should have promoted algae…. Hmmm
 
OP
Edgar F

Edgar F

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 3, 2018
Messages
55
Reaction score
50
Review score
+0 /0 /-0
That should have promoted algae…. Hmmm
I had my display light setting to a lower % and with 75% aclimatation.
not sure if reflef flux is the way to go or continue the current ciurse of action of lowering po4 and no3 to kilke GHA
 

Attachments

  • Screenshot_20210820-100449_myAI.jpg
    Screenshot_20210820-100449_myAI.jpg
    57.1 KB · Views: 19
  • 16294756264933848135292722304032.jpg
    16294756264933848135292722304032.jpg
    82.8 KB · Views: 18
  • 16294756481326917116483149172394.jpg
    16294756481326917116483149172394.jpg
    75.8 KB · Views: 16
AquaCave Logo Banner

vetteguy53081

Well known Member and monster tank lover
Review score
+0 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
51,423
Reaction score
115,011
Review score
+0 /0 /-0
Location
Wisconsin - Florida in several months
Chaeto needs iron and if you’re dosing flux or NoPox, it will destroy the chaeto
 
OP
Edgar F

Edgar F

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 3, 2018
Messages
55
Reaction score
50
Review score
+0 /0 /-0
I dont have Chaeto I have an algae scrubber, but im guessing it will be the same result. if i did reef flux will probably have to take it offline for the time of the treatment
 
Deltec

What would you buy RIGHT NOW if you found an AMAZING deal on it?

  • Equipment

    Votes: 418 51.0%
  • Dry Goods

    Votes: 23 2.8%
  • Fish

    Votes: 78 9.5%
  • Coral

    Votes: 221 27.0%
  • Other Livestock

    Votes: 9 1.1%
  • Nothing

    Votes: 61 7.4%
  • Other (please explain)

    Votes: 10 1.2%
Reef Diaper
Top